Växel / motor problem.

Forum Modellspecifika forum 92/93 Växel / motor problem.

  • Detta ämne har 5 svar, 4 deltagare, och uppdaterades senast 2013-09-29 18:27 av .
Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #8084
    Lollo
    Deltagare

    Har just fått igång på min 93:a och håller på att utvärdera lite problem.

    Först å främst vill inte motorn gå riktigt som den ska, den går inte riktigt som den ska, missar och vill inte gå på alla cylindrar, varvar inte ur.
    Har bytt detta:
    Fördelare, lock, kablar, stift, förgasare, tätningarna i fördelarväxeln och tagit kompprov som låg på ca 7 på alla cyl.
    Bilen har stått sedan 81 som jag vet.
    När man drar av 1:ans tändhatt så reagerar den lite, lite mer när man tar tvåans, och dör när man tar ettans, och givetvis så har satt dit de andra hattarna.
    Först fanns det ingen tomgång, men den har kommit igång nu till viss del

    Någon som har ngn ide???

    Sen är det ett problem med växlingen också, är en treväxlad låda.
    När man växlar upp så är det inga större problem :eclipsee_steering: , men när man ska växla ner från 3:an till 2:an är det omöjligt att få i växeln, är stumt som om det inte vore ngn växel där, låter inget konstigt bara stumt.
    Saktar man in så går det att få i ettan och sen är det inga problem att få i 2:an?????!!!! :eclipsee_steering:

    Har inte felsökt ngt större.

    I övrigt så blev bilen rätt snygg, ska bli spännande att besiktiga på tisdag.

    #59750
    oskarforsberg
    Deltagare

    Vacker! Är det orginalfärg på instrumentbrädan?

    99 -77 luftfjädring och förgasare
    900i 8v -88 finbil
    9000 2.0t -98 trimmad bruksbil

    #59758
    Lollo
    Deltagare

    Ja den är blå original färg. :CE

    #59761
    Morten S.
    Moderator

    Oj hva den var fin :AP

    Vedr. motoren, hvordan er avgass-systemet? Prøvd å ta av bakre potte? Rørene kan være tette av gammel olje.

    Been a Saab owner since 1987.
    I have owned at least 30 Saabs, mainly older Saabs.
    Today I have:
    1960 93F
    1967 96 Monte Carlo 850
    1974 96 "rally car"
    1989 900i 5 dørs
    2007 9-3 SC

    #59783
    Lollo
    Deltagare

    Sitter en ny dämpare på bak.

    Hade i WD40 i ettans cylinder i går kväll, i morse var den borta så jag misstänker att det ngn kolvring som inte är tätt.

    Så nu står motor å lådan på golvet, sätter en annan låda när ändå motorn blir utbytt.
    Satt en 850cc motor i men nu blir det en 750cc som det ska vara :race

    #59784
    2t-larsson
    Deltagare

    Blev ju kanon fin efter lite rekond.

    /Rickard

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng