99 -84 startar ej

Forum Modellspecifika forum 90/99 99 -84 startar ej

Detta ämne innehåller 22 svar, har 9 deltagare, och uppdaterades senast av 2010-04-17 15:09.

Visar 15 inlägg - 1 till 15 (av 23 totalt)
  • Författare
    Inlägg
  • #21973

    mrjo
    Deltagare

    Hej

    Var ute och åkte med min 99a -84 igår, när jag skulle iväg vid ett rödljus så dog plötsligt bilen.

    Trodde det var soppatorsk(har ingen fungerande bränslemätare) men bilen startar inte trots påfyllnad utav bränsle.

    Skruvade loss stiften efter ett antal startförsök och då såg dom ordentligt blöta ut, torkade av dem och försökte igen, men inget liv i bilen ändå.

    Efter detta bytte jag stift och kollade så det kom någon gnista, vilket det gjorde, men bilen startar fortfarande inte.

    Kan det vara någon tänddel som plötsligt halvt sagt upp sig så att det blir gnista men inte tillräckligt stark? (jag tyckte gnistan såg bra ut men är inte van att kolla sådant)

    Kollade på fördelarlocket och tyckte det såg bra ut, test böt även tändslutsteget eller vad det heter också, utan resultat.

    Kan det vara kamkedjan som kuggat över?

    Har inga fler idéer på vad som kan ha hänt så alla tips är mycket välkomna!

    Motorn är har enkelförgasare och mekaniskbränslepump och skall enligt mätaren endast gått 15000mil.

    MVH Joakim

    #156214

    elvis
    Deltagare

    kan vara tändmodulen. har varit med om att stiften får för svag gnista pga tändmodulen.

    #156236

    mrjo
    Deltagare

    Är det den som sitter monterad på torpeden på 99? och på ”skärmen” på 900? Isåfall var det den jag test böt utan resultat.

    Några fler idéer någon?

    Börjar bli ganska frustrerad haha

    #156245

    mrjo
    Deltagare

    Kollade så att kammen och vevaxeln stod rätt med varandra, vilket dem självklart inte gjorde, kammen stod ett halvt varv fel, kan det verkligen ha kuggat över så mycket?

    Eller kan det vara så att den som monterat senast monterat fel så inte märkningarna stämmer?

    Hur långt skall kedjespännaren gå ut? (så jag kan få en uppfattning om hur sliten kedjan är)

    Tyckte att den var ute MINST 2cm på motorn, så kanske inte så underligt om kedjan kuggar över?

    Finns det någon ”drarunt”kedja som till dom nyare saabarna? (hittade ingen på speedparts) eller är det bara till att lyfta ur motorn för att byta?

    Kanske inte går att komma åt kedjesträckaren när motorn sitter monterad heller?

    #156246

    kaparn
    Deltagare

    Vanligt fel är den tändkabel som går mellan tändspole och fördelare, testa att byta den.

    Orsak är att den är väldigt utsatt för fukt där den sitter.

    #156284

    kaparn
    Deltagare

    Ska kanske tilläggas att kamkedjor inte rappar över, möjligtvis så går dom av men det skulle du ha märkt, och eftersom bilen bevisligen har gått tidigare så står tändningen tillräckligt rätt.
    Alltså så är det ett simpelt fel dvs. tändning eller bensin, tändstiften är blöta säger du så jag tror att gnistan är för svag. prova byta den här kabeln som jag tipsar om i inlägget innan så går den nog sen.

    #156296

    mrjo
    Deltagare

    Nu har jag bytt kabeln och tändspolen blev ”bättre”, nu tänder bilen till fast åt fel håll?

    Alltså istället för att starta när den tänder till så stannar den startmotorn eller ger ifrån sig en avgasknall.

    Kan tillägga att jag fick världens avgasknallar när bilen dött och den fortfarande var varm och jag försökte starta den.

    Kan det vara något med hallgivaren på fördelaren eller något?

    #156297

    stefan
    Deltagare

    är stiften väldigt blöta då? låter ju mer som den surar ner sig ? Förgasaren kanske flödar konstant pga smuts i nålventilen och då blir det surt värre, då kan man få gnista när man har stiften lösa och kollar men pga bränslemängden så slocknar den när man försöker starta

    #156300

    mrjo
    Deltagare

    Nej dom verkar inte väldigt blöta utan ganska lagom tror jag haha

    Kan tillägga att den endast tänder till när choken är fullt ute, vilket borde tyda på att den inte får för mycket bränsle eller?

    Och när den tänder till så stannar startmotorn.

    #156303

    le20 thomas
    Deltagare

    Förgasarmembran ???

    #156306

    jacke
    Deltagare

    Detta kanske låter dumt, men kolla så att slangen som går från bromsservot inte hoppat ur från insuget…min kusin råkade ut för det, bilen ville då bara (med nöd och näppe) starta på full choke.

    #156329

    og900cab
    Deltagare

    kommentar till kamaxel/vevaxelläge, kamaxeln snurrar ett varv medans vevaxeln snurrar två. dvs hade du vridit vevaxeln ett varv till hade märkningarna stämt igen.

    #156334

    stefan
    Deltagare
    Jacke wrote:
    Detta kanske låter dumt, men kolla så att slangen som går från bromsservot inte hoppat ur från insuget…min kusin råkade ut för det, bilen ville då bara (med nöd och näppe) starta på full choke.

    dumt? detta är ett väldigt vanligt fel…….

    #156335

    lsoderlund
    Deltagare

    Om du inte redan uteslutit slangen som går från bromsservot till insuget så skulle jag börja med att byta alla tänddelar, där du ändå donar där nere så kan du ju kolla att du har förgasarolja i förgasaren, motorn går ganska ryckigt och ”dåligt” om du inte har någon olja i förgasaren.

    http://saab99tt.blogspot.se/

    Saab 99, Saab 900 och förhoppningsvis snart en TT

    #156543

    mrjo
    Deltagare

    Jo kom på de där med kammen som tur var haha

    Slangen till bromsservon sitter som den skall, förgasarmembranet bytt, tänmodul, tändspole, fördelarlock och stift bytt.

    Bilen vill fortfarande inte alls starta, men ger ifrån sig en avgaspuff då och då.

Visar 15 inlägg - 1 till 15 (av 23 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng