AAARGH!!!! Laddningsproblem – LÖST!

Forum Modellspecifika forum OG900 AAARGH!!!! Laddningsproblem – LÖST!

Detta ämne innehåller 5 svar, har 4 deltagare, och uppdaterades senast av 2011-01-04 10:47.

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #25088

    jellybear
    Deltagare

    Jag har en 900 som i princip bara går och går och går. Nu är den till salu för vi har vuxit ur bilen. Annons ute på blocket. Massor med folk som ringer. Första killen som kommer hade bestämt sig redan på telefon att han ska ha den.

    Och vad händer när han ska provköra bilen? Laddningslampan börjar lysa. Då hade jag själv kört bilen 30 minuter tidigare. Så j-vla typiskt.

    Nu till saken: Jag måste givetvis lösa det här och behöver tips. Lite fakta:
    – Jag tvättade rent motorrummet för 1 vecka sedan. Spolade inte på generatorn, men lite kan nog ha skvätt på den. Men bilen har körts utan problem sedan dess.
    – Laddningslampan lyser inte så starkt (svagare än t.ex. P-bromslampan)
    – Inget missljud eller liknande hörs.

    Några tips? Laddningsregulator? Dålig kontakt? Nå’t annat?

    #180782

    turbocab
    Deltagare

    Taskig tajming Hedlund… 😛

    Steg 1 måste ju vara att mäta spänningen över batteriet när motorn går, det är väl 14 volt nånting man vill ha. Är det neråt 12V nånstans så lär lampan börja lysa. Att du tvättade kan ju ha med det att göra, men inte alls säkert. Det vanliga är ju ofta att kolen är slut, och laddnings-regulator/kolen måste bytas ut. Finns på Speedparts för en billig peng. Hände mig också på TurboSen för några år sedan, på väg till Hamburg. Taskig tajming där med, men bara byta ut kolen så var det klart.

    Det är ju inga jättepengar detta handlar om om han är sugen på bilen eller, ett par hundra hade jag sagt. Men visst, smolk i bägaren är det ju när man är på väg att köpa en fin bil.

    #180784

    jellybear
    Deltagare

    Skruvade precis ut laddningsregulatorn. Såhär ser det ut:

    Jag kan inte bedömma hur slitet det är, jag vet inte hur det ska se ut. Vad tycker ni?

    #180785

    morsole
    Deltagare

    Ta en annan/ny kolbrygga, ”fasa” kolen lite så de går ner i skåran efter de gamla kolen, sen ska det funka igen.
    MEN du har en sliten rotor, glöm inte det, håller inte hur länge som helst.
    Men det funkar gott och väl så länge så du kan sälja bilen med gott samvete.
    Du bör dock tala om att kolen tog slut, om ny spekulant köper bilen!

    Lycka till med affären!

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

    #180786

    Simon
    Deltagare

    Nu har du redan tagit ur regulatorn men det man kan göra är att mäta vad generatorn verkligen ger. Mät mellan generatorns plus och generatorns chassie. Då får du fram vad generatorn verkligen laddar. Skiljer det sen på spänningen där jämfört med spänningen mellan batteripolerna så har du dålig jord någonstans mellan generatorn och batteriet. Men det lutar nog åt dåligt kol i regulatorn. Du bör ha startproblem om jorden är taskig.
    Sliten rotor är jag tveksam till efter bara 15 000 mil. Jag hade laddningsproblem på min kärra alldeles nyligen. Lämnade iväg generatorn på undersökning/renovering på en generatorverkstad. Han som gick igenom generatorn sa att min rotor som gått snart 30 000 mil håller ett bra tag till.

    Saab 96 -62
    Saab 96 V4 -75
    Saab 9000 Kombi -91
    Saab 900 T16 -92
    Saab 9-5 Aero SC -05

    #180881

    jellybear
    Deltagare

    Nu har jag bytt laddningsregulator med kol och vips funkar bilen som den ska igen!

Visar 6 inlägg - 1 till 6 (av 6 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng