Back svår att få i ibland

Forum Modellspecifika forum OG9-5 Back svår att få i ibland

  • Detta ämne har 16 svar, 12 deltagare, och uppdaterades senast 2014-04-14 21:04 av .
Visar 15 inlägg - 1 till 15 (av 17 totalt)
  • Författare
    Inlägg
  • #7507
    kapten_nilsson
    Deltagare

    Hej,
    Saab 9-5 2,0t -09, backen är ibland svår att få i. Vad kan detta bero på?

    #57528
    Lustgasen
    Moderator

    Det är tyvärr ett vanligt bekymmer, har för mig speedparts sålt uppgraderingssatser…?
    Läs mer här annars.

    http://forum.saabturboclub.com/viewtopic.php?f=4&t=250842

    Saab 99 Van -77

    Sekreterare och redaktör i Svenska Saabklubben

    #55632
    kapten_nilsson
    Deltagare

    Ok, tack.
    Köpte bilen i maj i år på bilfirma, får hoppas dom kan hjälpa mig som goodwill. Garantin var bara en månad….

    #55624
    William
    Deltagare

    se även denna tråd:

    http://forum.saabturboclub.com/viewtopic.php?f=4&p=2303306

    Jag har samma på min -06a. Måhända är det inte nåt jätteproblem i mitt fall än, har valt att leva med det hittils. Men när det är som värst, oftast vintertid, så är backen ibland stum och kräver mickel att få i = Känns lite ”B”. Ett kopplingsbyte skulle man ju kunna överväga om det nu är det, men det känns ju tråkigt ifall det visar sig inte vara det :ID

    #55686
    kapten_nilsson
    Deltagare

    Tack för tipset.

    Ringde lokala SAAB-verkstaden och dom pratade om synkringarna i vxl-lådan.
    Forumet tror på ny koppling, bilen har knappt gått 11000 mil…ruskigt dålig kvalitet.

    :bh

    #57594
    William
    Deltagare

    Det var nog runt där det uppenbarade sig på min också, då i mina föräldrars ägo. Nu har den gått ca 20 000mil.

    Om det är nån tröst så är resten av bilen iaf en pansarvagn, men tråkig start på ägandet :WH

    Ingen framgång att få det åtgärdat som goodwill på begagnadförsäkringen via handlaren?, kanske kan gå som maskinskada på bilförsäkringen?

    #57601
    patlon00
    Deltagare

    Har ett liknande problem med att få i backen på min -03 (22000mil) , om det är kopplingen skulle det inte vara problem med att få i alla vxl då? Går det att justera växellägena?

    #55681
    Jonathan
    Deltagare

    Samma sak med min -04. Den har inte ens gått 7K mil.

    #57739
    mojje
    Deltagare

    Prova att byta olja i växellådan, hjälper på en del bilar.
    Hört att det är viktigt att det blir rätt olja för att det ska funka, jag sökte lite innan jag köpte och fick åka en bit för att köpa den men se på tusan att det blev bra.

    ng9-3AeroCab, OG900 T16, og900Cab (projekttråd motorbyte)

    #57742
    porsche944
    Deltagare

    Synkringarna, 9-3 og lider a precis samma fel.

    #57743
    porsche944
    Deltagare

    Ett tips, innan man kall lägga i backen så lägg först i 1:an , detta gör att dreven och axlarna ”tappar” fart och då blir det lättare att lägga i backen.

    #55929
    turbojohan
    Deltagare

    Detta felet är, som tidigare nämnts, tyvärr ett vanligt fel på 9-5. När jag gick på gymnasiet (för sådär en 5 år sen) så justerade en klasskompis vxl-lägena på sin brors 9-5 pga samma symptom (fanns beskrivning i Saabs verkstadsinfo tror jag). Han upplevde resultatet som bättre, jag minns dock inte hur man gjorde. Men det borde ju gå att ta reda på tycker jag…

    #58096
    kapten_nilsson
    Deltagare

    Tack för alla svar! Mycket bra forum och klubbvänner! :AP

    Bilhandlaren har varit på semester och ska återkomma nästa vecka.
    Så vi får se vad som händer…

    #58292
    turbocab
    Deltagare

    Min föräldrars 9-5 1999 hade liknande problem, 1, 2an och backen var mkt svåra få i ibland. Jag dömde ut lådan åt dom och tänkte att snart blir detta dyrt för dom. Men dom var lugna och struntade i det. Problemet försvann sen mer och mer under några år (!) för att vara helt borta och lådan mkt lättväxlad nånstans runt 17.000 mil, sen såldes bilen… Mkt märkligt tycker jag. Och nej, den har inte servats särskilt väl… Det är itne omöjligt att någon nån gång läste i service-boken och gjorde ett oljebyte på den men jag tvivlar på det…. Så baserad på mina egna erfarenheter så hade jag nog börjat med oljebyte och lugnat mig lite, det kan ju vara självlagande detta problemet. 🙄 (Det låter som en rövarhistoria detta men precis så här var det. Bilen var med oss i många år, från 2000 ca till förra året då morsan köpte en 9-3SS istället).

    #58433
    almegard95
    Deltagare

    Här finns beskrivning om hur man justerar växellänkaget.

    http://forum.saabturboclub.com/viewtopic.php?f=30&t=304793

    Det blev lättare att få i alla växlar på min bil efter detta, värt ett försök. 🙂

Visar 15 inlägg - 1 till 15 (av 17 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng