Bränsle problem med Saab 2takt -61

Forum Modellspecifika forum 95/96 TT Bränsle problem med Saab 2takt -61

Detta ämne innehåller 6 svar, har 4 deltagare, och uppdaterades senast av 2019-01-05 12:17.

Visar 7 inlägg - 1 till 7 (av 7 totalt)
  • Författare
    Inlägg
  • #452227

    Christian
    Deltagare

    Tjena! Har fått en Saab de Luxe 96 -61 och den har stått still sen 78.. haft problem med tändningen men bytte ut allting till nytt och fick motorn och gå finfint på tomgång men nu dränker den sig direkt och surar ihop när jag ska köra iväg… ren gjort förgasaren 2 ggr, bytt packningarna men bekymret försvinner inte.. det är en enkel förgasare solex a1… kan det va soppa pumpen som trycker för ”hårt”? Har testa nålventilen ifall den stoppar när flottörhuset är fullt och det gör den! Någon som haft liknade problem eller har några tips vad jag ska dubbel kolla?!

    #452230

    charlie101
    Deltagare

    Att kolla bränsletrycket är ganska enkelt. Montera en 2m lång genomskinlig bränsleslang på pumpens utlopp. Bind upp slangens ände på en pinne, lyft den så högt det går och starta pumpen. Mät hur högt över pumpens utlopp som bränslet pumpas.

    Enligt SAAB Servicehandboken:
    Bränslepump samtliga vagner………………..S.U. typ AUA79 eller 89
    Spetsavstånd………………………………………… ca. 0,75 mm
    Pumpkapacitet med fritt utlopp vid pump………………….30 l/tim.
    Tryckhöjd ovanför pump vid 15 l/tim. (1 ltr/4min.)…..320-850 mm
    Tryckhöjd ovanför pump vid nollkapacitet……………500-1100 mm

    Min pump sög och blandade in luft och tryckte lätt över 2 meter innan jag bytte membran, med helt membran tryckte den över 1,5m. Det kommer fortfarande en del luftbubblor trots att den är tätad in absurdum i alla skarvar och gängor, vete f’n var de kommer ifrån. Att sänka trycket är svårare, man måste klippa av fjädern bit för bit. Få höra hur högt din pump trycker.

    • Det här svaret redigerades 9 månader, 2 veckor sedan av .
    • Det här svaret redigerades 9 månader, 2 veckor sedan av .
    • Det här svaret redigerades 9 månader, 2 veckor sedan av .
    • Det här svaret redigerades 9 månader, 2 veckor sedan av .
    #452233

    Senapsburk
    Deltagare

    Jag hade soppaproblem med min 61a. Va nästan 100 på att det var förgasaren som va knäpp. Hittade först smuts och junk i förgasaren och rengjorde fyra gånger säkert. Körde två kvarter och det gick åt en halv liter bensin. Blev galen tills jag bytte kondensatorn och då gick den klockrent. Men du säger att du bytt allt i tändningsväg.
    För att testa om bränslepumpen är orsaken så tog jag en petflaska och fyllde lite bränsle, gjorde hål i korken för att dra slangen genom och sedan la den högt så att bränslet rinner ner till förgasaren. På så sätt uteslöt jag pumpen iallfall!
    Hoppas det ordnar sig!

    1 användare tackade författaren för det här inlägget.
    #452248

    Christian
    Deltagare

    Har genomskinlig slang nu mellan pump och förgasare och ett extra filter imellan men mellan pumpen och filteret är det luftbubblor kan det va ett bekymmer? Ska prova din test variant ihelg och se hur högt den pumpar! Ska de va runt 1,5? Tack för idén 👍🏻

    #452354

    charlie101
    Deltagare

    Jag har funnit att ett pärlband med bubblor är inget problem så länge som pumpen levererar tillräckligt med bensin till förgasaren, men blir det skumliknande mycket bubblor som det blev med mitt ”trasiga” membran (har fortfarande inte funnit något hål eller uppenbart fel med det!) så är nåt fel, och förgasarnålen kan inte hålla tätt så förgasaren kommer att flöda.

    En fotnot, på grund av isoleringsmaterialet invändigt i de kondensatorer som användes på våra SAABar kan ha absorberat fukt och fela trots att de är oanvända och bara ha legat på hyllan. De kinesiska ersättningskondensatorer som kan finnas på marknaden har ett annat isolermaterial som inte absorberar fukt, men istället så är kvaliteten på dessa undermånlig så fel kan uppstå direkt eller efter kort tid. Så prova att sätta dit en annan kondensator.

    #453003

    Christian
    Deltagare

    Soppa pumpen leverera som den ska! Kompen är som det ska men nu kan jag köra den i R/1an men den vill flöda som fan! Men misstänker att jag har fel förgasare bilen ?! Det är en B1a i bilen å den matar väl mer bränsle än en A1?? Alltså huvudmunstycket?

    #453708

    Lollo
    Deltagare

    Det som skiljer förgasarna är om de har uttag för vakuum eller inte. Kollat filtret i förgasaren.

Visar 7 inlägg - 1 till 7 (av 7 totalt)

Du måste vara inloggad för att svara på detta ämne.