Den starat inte!

Forum Modellspecifika forum OG900 Den starat inte!

  • Detta ämne har 29 svar, 12 deltagare, och uppdaterades senast 2012-03-20 19:59 av .
Visar 15 inlägg - 16 till 30 (av 30 totalt)
  • Författare
    Inlägg
  • #184780
    robban.hag
    Deltagare

    Den funkar! efter två dygn i värme, så startade den på första försöket.

    Tack för alla tips!

    /Robert

    #183640
    robban.hag
    Deltagare

    Nu startar den inte igen 🙂 Jag har inte kört med den under några dagar och i morse ville den inte starta. Jag tror att det går in fukt (eftersom att den startar efter några dagar i värme). Vad kan vara fel? Har inte bytt stift, rotor, fördelare och kablar. Kan det vara en idé?

    tacksam för alla hjälp!

    /Robban

    #183631
    michelle
    Deltagare

    Mitt tips är tändmodulen. Det har hänt mig med två av mina 900 och symptomen var ungefär samma som du har. Dvs felet kom plötsligt och den är helt död, inte en hostning, inte ens med startgas.
    Eftersom den nyss startade och gick bra så gissar jag att fördelare och stift och det är OK, (fast det skadar ju inte att byta, måste väl ändå göras förr eller senare).
    Tändmodulen är dessutom lätt att byta och kostar bara ett par hundralappar, så där skulle jag börja i alla fall.
    Det är ju lite skumt om du har gnista och bilen ändå inte startar men det kan ju vara så att gnistan är svag och inte klarar kompressionen i cylindern eller nåt sånt.

    #183629
    robban.hag
    Deltagare

    @Michelle wrote:

    Mitt tips är tändmodulen. Det har hänt mig med två av mina 900 och symptomen var ungefär samma som du har. Dvs felet kom plötsligt och den är helt död, inte en hostning, inte ens med startgas.
    Eftersom den nyss startade och gick bra så gissar jag att fördelare och stift och det är OK, (fast det skadar ju inte att byta, måste väl ändå göras förr eller senare).
    Tändmodulen är dessutom lätt att byta och kostar bara ett par hundralappar, så där skulle jag börja i alla fall.
    Det är ju lite skumt om du har gnista och bilen ändå inte startar men det kan ju vara så att gnistan är svag och inte klarar kompressionen i cylindern eller nåt sånt.

    Tackar! var köper jag en tändmodul? Ja, det var ett tag sedan stift m.m. byttes.

    #183575
    longjohn61
    Deltagare

    Speedparts har nog den annars typ mekonomen 😉

    Mvh Nisse

    #183561
    michelle
    Deltagare

    Biltema har för 199 kr. artikel 532600, kanske inte håller lika länge som Bosch dock.

    #183519
    robban.hag
    Deltagare

    @Michelle wrote:

    Biltema har för 199 kr. artikel 532600, kanske inte håller lika länge som Bosch dock.

    Ja jag såg det. tack för tipset. Bara den funkar bättre än den jag har. Fick igång bilen. Nu får den stå inne i natt.

    #183520
    joh900
    Deltagare

    Bytte du tändmodulen eller ville den bara plötsligt starta?

    MVH

    #183508
    robban.hag
    Deltagare

    @joH900 wrote:

    Bytte du tändmodulen eller ville den bara plötsligt starta?

    MVH

    den startade efter många försök. jag har inte bytt något.

    #189863
    robban.hag
    Deltagare

    lustig bil jag har. nu funkar den inte igen. testade att byta tändmodul, men det gjorde ingen skillnad. körde med den ca. 6 mil och när jag skulle hem 8h senare så ville den inte starta.

    #189864
    robban.hag
    Deltagare

    Om tändmodulen är kass, blir det gnista på stiftet då?

    #189871
    sebbo
    Deltagare

    Det här kanske är en jäkligt dum fråga, men går den runt när den inte startar?

    #189874
    robban.hag
    Deltagare

    Japp den går runt. allt är sim vanligt förutom att den inte startar.

    #189890
    j.axelsson
    Deltagare

    Min 87:a T8 ville heller inte starta. Bytte tändkablar, tändspole, fördelarlock & rotor. Kollade bensinpumpen & hade gnista. Det va helt enkelt mina stift som hade surat ordentligt (väldigt blöta 3 av dem). Torkade rent dom, och bilen startade. dock hände samma sak igen någon vecka senare och då hjälpte inte rengöringen av stiften. Bytte istället helt och hållet till nya stift, och den har startat varje dag sen dess, ca 2 månader nu. Så kolla stiften!

    #189893
    robban.hag
    Deltagare

    jag var på väg att byta dem, men gjorde en chansning och kopplade bort kallstartsspridan och då startade den på första försöker. så nu är den igång igen 🙂

Visar 15 inlägg - 16 till 30 (av 30 totalt)
  • Du måste vara inloggad för att svara på detta ämne.