Funktion dubbla bränslerelän

Forum Modellspecifika forum OG900 Funktion dubbla bränslerelän

  • Detta ämne har 15 svar, 5 deltagare, och uppdaterades senast 2014-01-29 18:11 av .
Visar 15 inlägg - 1 till 15 (av 16 totalt)
  • Författare
    Inlägg
  • #26376
    big nyz
    Deltagare

    Hallå!

    De dubbla bränslereläna på og900 (2,1 -92) är lite mysterium för mig… Fungerar de så att ett duttar till pumpen för att bygga upp starttryck, och det andra drar då motorn är igång? Eller? Hur vet jag vilket som är vilket?

    Mvh,
    Mathias

    #197399
    joh900
    Deltagare

    Är inte det ena huvudrelä för ECU och det andra relä för bränslepumpen?

    #197400
    big nyz
    Deltagare

    Aha… Så vad drar relät till ECU:n då? Min ECU ochEZK får i alla fall ström direkt från nyckeln så som jag kopplat det i alla fall 😕 Men så drar inget relä heller då jag vrider på pumpen, så det byggs inte upp nåt starttryck. Funderade om man skulle koppla in en ”prime”-knapp som manuellt kopplar över relät…

    #197401
    saabaero
    Deltagare

    Koppla relän och spänningsmatningar efter Saabs schema så kommer det fungera kanonbra 😉

    #197402
    big nyz
    Deltagare

    @SaabAero wrote:

    Koppla relän och spänningsmatningar efter Saabs schema så kommer det fungera kanonbra 😉

    Haha, jo jo, det är nog kopplat lika som det var kopplat original i donatorn eftersom jag helt enkelt flyttade över hela reläpaketet med kabelhärvan 😀 Men jag vill förstå hur det fungerar. Och mina kunskaper sträcker sig inte så långt än att jag förstår hur det fungerar genom att titta på kopplingsschemat.

    Nu ser jag förresten att jag skrivit ”då jag vrider på pumpen” i föregående inlägg, det ska givetvis vara ”vrider på nyckeln”…

    #197403
    saabaero
    Deltagare

    Huvudrelät står för kraftmatningen till ECU och en del andra vitala funktioner som t.ex. spridarna (minns inte exakt vilka delar men det framgår av schemat) och aktiveras via tändlåset.
    När ECU får signal från tändsystemet att motorn snurrar aktiveras pumprelät och pumpen startar.
    I ECU finns en funktion inbyggd som aktiverar pumpen en kort stund när tändningen aktiveras men denna funktion är i sin tur beroende av några parametrar som måste vara uppfyllda, dvs pumpen starta inte varje gång du vrider på tändningen

    #197404
    big nyz
    Deltagare

    @SaabAero wrote:

    Huvudrelät står för kraftmatningen till ECU och en del andra vitala funktioner som t.ex. spridarna (minns inte exakt vilka delar men det framgår av schemat) och aktiveras via tändlåset.
    När ECU får signal från tändsystemet att motorn snurrar aktiveras pumprelät och pumpen startar.
    I ECU finns en funktion inbyggd som aktiverar pumpen en kort stund när tändningen aktiveras men denna funktion är i sin tur beroende av några parametrar som måste vara uppfyllda, dvs pumpen starta inte varje gång du vrider på tändningen

    Aha, jag förstår! Tackar för det. Vilka är dessa parametrar? För ECU:n kan ju inte veta ifall det finns tillräckligt bränsletryck från tidigare.

    En ”prime”-knapp kopplas alltså lämpligen över styrströmmen till bränslerelät?

    #197405
    saabaero
    Deltagare

    Jag tror parametern är tid och möjligen temp.

    #197406
    joh900
    Deltagare

    Den bil jag har med LH 2.4 kör inte pumpen när man vrider på tändningen och har aldrig gjort det. Mina bilar med Lucas gör det däremot, men kanske inte alltid om man vrider på flera gånger inom typ 30sek.

    Kanske är annorlunda på LH 2.4.2?

    #197407
    big nyz
    Deltagare

    @joH900 wrote:

    Den bil jag har med LH 2.4 kör inte pumpen när man vrider på tändningen och har aldrig gjort det. Mina bilar med Lucas gör det däremot, men kanske inte alltid om man vrider på flera gånger inom typ 30sek.

    Kanske är annorlunda på LH 2.4.2?

    Ok, uppenbarligen är det så då. Min 900s med Lucas drar också pumpen då man vrider på nyckeln. Dumt nog lade jag aldrig märke till hur den här 2.4.2-bilen betedde sig på den punkten innan jag slaktade den… Men jag tycker det vore trevligt att ha bränsletryck färdigt då man kör startmotorn… 😛

    #197408
    joh900
    Deltagare

    Min 900 med LH 2.4 startar snabbare än mina 900 med Lucas så det är nog skitsamma och det är inget ”fel” på bilarna med Lucas heller, är väl snarare så att den med LH 2.4 startar onormalt snabbt typ. :mrgreen:

    #197409
    morsole
    Deltagare

    Min Lucas startar med een gång sen jag bytte pump och btr; ställbar btr numera, och kinapump med 245l/min enligt produktblad.

    2.1’an startade inte alls så snabbt; det var efter ett antal varv den gick i gång; min tanke är bränsletrycket, att det tar viss tid att byggas upp; men på min Lucas (900S) där funkar det med een gång…

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

    #197410
    stefanm
    Deltagare

    Resonemangen haltar lite här gällande ”starttryck”……När bilen är kall och du ska starta så behöver man ingen tryck i förväg. Ledningarna är fulla och trycket kommer så fort pumpen får ström. Det vore ju skillnad om alla ledningarna dränerades när du stod parkerad. De backventiler och annat som finns är främst avsett för att bibehålla tryck en stund vilket underlättar varmstart.

    Har man problem med just start ögonblicket och att man härleder det till att trycket inte kommer direkt så får man ju först och främst se över de antidrain ventiler som finns. De händer ju faktiskt att ledningarna dränerar sig, dvs det rinner tillbaks till tanken.

    #197415
    big nyz
    Deltagare

    @StefanM wrote:

    Resonemangen haltar lite här gällande ”starttryck”……När bilen är kall och du ska starta så behöver man ingen tryck i förväg. Ledningarna är fulla och trycket kommer så fort pumpen får ström. Det vore ju skillnad om alla ledningarna dränerades när du stod parkerad. De backventiler och annat som finns är främst avsett för att bibehålla tryck en stund vilket underlättar varmstart.

    Har man problem med just start ögonblicket och att man härleder det till att trycket inte kommer direkt så får man ju först och främst se över de antidrain ventiler som finns. De händer ju faktiskt att ledningarna dränerar sig, dvs det rinner tillbaks till tanken.

    Hm, några backventiler eller ”antidrainventiler” finns nog inte på mina bränsleledningar vad jag vet 😕 . Men i och för sig, bilen startar ju nog som den är nu… orsaken att den går rått beror på att jag inte har nån lambda inkopplad än. Kanske det får vara så här då, om ni menar det är ok?

    #196909
    morsole
    Deltagare

    @StefanM wrote:

    Resonemangen haltar lite här gällande ”starttryck”……När bilen är kall och du ska starta så behöver man ingen tryck i förväg. Ledningarna är fulla och trycket kommer så fort pumpen får ström. Det vore ju skillnad om alla ledningarna dränerades när du stod parkerad. De backventiler och annat som finns är främst avsett för att bibehålla tryck en stund vilket underlättar varmstart.

    Har man problem med just start ögonblicket och att man härleder det till att trycket inte kommer direkt så får man ju först och främst se över de antidrain ventiler som finns. De händer ju faktiskt att ledningarna dränerar sig, dvs det rinner tillbaks till tanken.

    Det har aldrig varit ett problem så att bilen inte har startat; för det har den gjort, med en liten fördröjning.

    Det är snarare en bonus på S’ en att den startar direkt; sen kan man ju fördjupa sig i allehanda anledningar; men det gör inte jag, utan jag är bara nöjd; bilen startar bums!

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

Visar 15 inlägg - 1 till 15 (av 16 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng