Hjälp Min koppling rostat fast ?

Forum Modellspecifika forum 95/96 V4 Hjälp Min koppling rostat fast ?

  • Detta ämne har 9 svar, 8 deltagare, och uppdaterades senast 2009-03-10 20:27 av .
Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Författare
    Inlägg
  • #19717
    gula bullen
    Deltagare

    Hej allihopa !!

    Jag har en Saab v4 från 1976 bilen har bara gått 8600 mil.

    Efter att jag och min sambo flyttat till ett äldre hus med medföljande renoveringar,
    har min v4 tyvärr stått still i 4 år … Bilen har stått i ”renoverings-objekts-garaget”
    som besiktnings mannen kallade det..kort sagt miljön är inte den bästa (fukt etc)

    För ett par månader sen så satt jag och drömde i min ögonsten (med sällskap av några öl)
    Så skulle jag prova att trycka ner kopplings pedalen-den var helt stum.
    Korkad som jag var (man kan bli det av öl 🙂 så tryckte jag ner pedalen å pang den for rakt ner i golvet .. snyft…Upp med huven så såg jag att slangen mellan rören hade åkt av…… skruva av nedre och övre rör å tryckte ihop slangen på röret , monterade prylarna igen. till min glädje så var det inte övre cylinder som gått sönder…jag provade å lufta men nu läcker det från nedre förskruvning …tusan åso….
    Men det är väl inte hela världen att fixa nytt rör med slangar … någon som vet var ?

    Största problemet är väl att kopplingen satt sig .. Man kan väl inte spruta in rostlösningsolja för då slirar väl kopplingen sen kanske ….

    Mottager desperat tips om hur jag ska få ”loss” kopplingen…

    Om jag för igång motorn kanske kopplingen ”släpper”

    Ska bara fixa ett nytt batteri för det gamla är slut…..

    Ser tacksam fram emot svar !!

    Mvh
    Magnus med den Gula Bullen

    #136931
    William
    Deltagare

    Välkommen till forumet!

    Har för mig att detta problem inte är helt ovanligt. Det kan släppa av startmotorn, annars möjligen vid bogsering. Har inte råkat ut för detta själv, men någon annan kan säkert fylla i lite mer exakt info. 🙂

    #136933
    nbottning
    Deltagare

    Konstatera först om det är lamellen som inte löper på splinen eller om det är slaven som bäckat ihop. Slaven renoverar eler byter du.

    Har lamellen fastnat skulle jag tro man kan bogsera igång bilen och släpper den inte så kan man nog vålda lite genom att trycka till på bromsen och prova koppla, se om man får det till att röra sig lite. Men det är säker nån här som kan tricket då jag hört att det händer på v4or att kopplingen fastnar.

    En fräsch kopplingsslang kan ju vara bra om man ska vålda loss lamellen. Jag skjöt en slang när jag var ivrig och skulle vålda igång en slavcylinder som var pall…

    #136936
    saab_kungen
    Deltagare

    Varmkör motorn så släpper det lättare. Gör så att du startar med tvåan i sen kör du upp i lagom fart trycker ner kopplingen och tvärbromsar. Du kan även prova med motorn avstängd och hålla broms och koppling nedtryckta och ”dutta” på starten. När jag körde loss en gammal fastklibbad koppling så hissade jag upp ena hjulet och höll på o gasa o släppa,efter fem minuter lossnade kopplingen med ett dunk.Så det finns många sätt att få loss den på.

    #136937
    jambo
    Deltagare

    Hej,

    Har haft samma problem på ett antal bilar som stått en längre tid, har löst det som
    saab_kungen beskriver, brukar lägga i 1:an och starta bilen och låta den rulla på, se
    bara till att det inte finns något i vägen, gas på, trycka lite på kopplingen, broms
    etc, efter några hundra meter brukar kopplingen släppa.
    Finns ett annat trix, häll på Coca-Cola, över lamell och tryckplatta, låt det stå
    över natten.

    Mvh,

    #136959
    saab v4-ever
    Deltagare

    När lamellen fastnar på tryckplattan/svänghjulet brukar man ändå kunna trycka ner kopplingspedalen utan problem.
    Byt, slang och slavcylinder, kanske går slavcylindern att renovera. Det är enkelt men tyvärr brukar det vara rätt skapligt med korrosion i den. När du fått ordning på hydrauliken kan du ju prova om kopplingen funkar nu! Funkar den inte fick jag ett tips som funkade för mig:
    Håll ner kopplingen och bromsen och vrid på startnyckeln. Det brukar säga pang så är lamellen lös. Sen är det bara att köra. Att varmköra motorn och sen starta på 2:an och bromsa kan också funka bra men tar längre tid och det gäller att ha yta att röra sig på.
    Lycka till!
    ///Harald

    #136981
    Morten S.
    Moderator

    coca-cola fungerer faktisk etter noen minutter.
    Har prøvd det flere ganger, og da også på biler der man har prøvd både igangsetting, bogsering og annen vold….

    Been a Saab owner since 1987.
    I have owned at least 30 Saabs, mainly older Saabs.
    Today I have:
    1960 93F
    1967 96 Monte Carlo 850
    1974 96 "rally car"
    1989 900i 5 dørs
    2007 9-3 SC

    #136999
    gula bullen
    Deltagare

    Tackar ödmjukast för alla tips !!

    Ska nästan genast prova några av tipsen … :applause:
    Ska bara fixa batteri å friska slangar åso måste ja tvätta å dammsuga å natta sonen samt skulle ja—-Men va tusan var tog mannens rätt att vårda ett stycke svensk national konst klenod vägen — nä jag ska ha ett familjmöte med sambon bums ….. hmmmm…. :banghead:

    Mvh
    Magnus med den Gula Bullen

    #137011
    saab_kungen
    Deltagare
    SAAB V4-ever wrote:
    När lamellen fastnar på tryckplattan/svänghjulet brukar man ändå kunna trycka ner kopplingspedalen utan problem.
    Byt, slang och slavcylinder, kanske går slavcylindern att renovera. Det är enkelt men tyvärr brukar det vara rätt skapligt med korrosion i den. När du fått ordning på hydrauliken kan du ju prova om kopplingen funkar nu! Funkar den inte fick jag ett tips som funkade för mig:
    Håll ner kopplingen och bromsen och vrid på startnyckeln. Det brukar säga pang så är lamellen lös. Sen är det bara att köra. Att varmköra motorn och sen starta på 2:an och bromsa kan också funka bra men tar längre tid och det gäller att ha yta att röra sig på.
    Lycka till!
    ///Harald

    Det är inte alltid det funkar. Har man inte yta att röra sig på så kan man istället hissa
    upp framvagnen och starta på tvåan och bromsa med kopplingen nere.

    #137048
    micke l
    Deltagare

    Jag lade i 2:an och puttade till bilen med min andra bil´, samtidigt som min grabb satt med kopplingspedalen nedtryckt.

Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Du måste vara inloggad för att svara på detta ämne.