Inkoppling startmotor

Forum Modellspecifika forum 90/99 Inkoppling startmotor

Detta ämne innehåller 3 svar, har 3 deltagare, och uppdaterades senast av 2017-01-05 14:14.

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #424926

    parru
    Deltagare

    Hej
    Lyckas inte få startmotorn att koppla in. Startmotorn går runt för fulla varv låter det som men det verkar inte som om manövermagneten gör det den skall. Hur styrs denna? Är det via en impuls från start reläet eller är det kontinuerlig spänning? Jag har inget extra startrelä eller startmotor liggande. Det gäller en 99GL från 76.
    Pär

    #424927

    Det kan behövas smörj så den går lättare. Det finns ett litet hål som man kan smörja i. Syns bäst underifrån…

    #424959

    gv8
    Deltagare

    Det är ju inget kul med startmotorproblem på B-motorn eftersom det det är så svårt att komma åt startmotorn där den sitter under grenröret.

    Det finns inget startrelä men det kan finnas ett startspärrelä.
    Om det är manuell vxl.låda så styrs startmotorn direkt av tändlåset.
    Om det är automat så finns ett startspärrelä, mellan tändlås och startmotor, som styrs av automatlådan.
    Det finns två kontaktbleck på startmotorn så det går att koppla fel.
    Om du hör klicket på startmotorn men den orkar inte dra runt motorn så är det oftast korrosion någonstans.
    Om det är korrosion på batteriets jordfläta så kan man testa med en startkabel mellan batteriets minustpol och motorblocket.
    Om det är korrosion på pluskabeln som går från batteriets pluspol direkt till startmotorn så kan man tillfälligt komplettera den med en startkabel.

    Om man inte hör nåt klick så kan det gå trögt i solenoiden enligt Andreas inlägg.
    Det kan också vara för låg inspänning in på flatstiftet.

    Man kan testa att köra startmotorn genom att koppla en kabel direkt från batteriets pluspol till kontaktblecket (inringat på bilden) på startmotorn.
    20170105_093605_30

    Hittade ett hål framtill/undertill. Kan detta vara smörjhålet Andreas ?
    20170105_093656_30

    Bilagor:
    #424971

    Exakt det är smörjhålet jag pratade om. Men vd jag förstod så snurrar starten men solinoiden slår inte in drevet…
    Detta fick jag problem med på vintern så då fick jag vräka på smörj.

Visar 4 inlägg - 1 till 4 (av 4 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng