Koppling V4´a

Forum Modellspecifika forum 95/96 V4 Koppling V4´a

Detta ämne innehåller 16 svar, har 11 deltagare, och uppdaterades senast av 2008-11-12 17:08.

Visar 15 inlägg - 1 till 15 (av 17 totalt)
  • Författare
    Inlägg
  • #18931

    hotrodder
    Deltagare

    Börjar bli dags att plocka in Finfyran i verkstn och ordna så den får nöta väg igen. Henric Tungström var förbi i kväll och såg bland annat den nya kopplingen som väntar på att stoppas i den. Han nämde nåt om ett fabrikationsfel på Sachs kopplingar till V4´an och gav mej rådet att kolla upp detta innan jag skruvade i maskin igen så…

    1, Vad menade han, tryckplattan skulle tydligen ha några felhärdade fjädrar?
    2, Ser man rent krast felet med blotta ögat eller finns några speciella kännetecken på vilka kopplingsatser detta gäller (färg, nummer)?
    3, Om dessa problem är åtgärdade isåfall sedan när?
    4, Hur visar sej problemen på dessa felaktiga kopplingar?

    #129877

    martin valentin
    Deltagare

    har inte hört det
    fel koppling ingen frikoppling

    #129878

    stefan
    Deltagare

    vadjag vet så är problemet väldigt individuellt och beror tydligen på nån tiondel tjockare lamell än originalspec. Då måste lagret ut längre och återstående slaglängd har inte riktigt räckt till. Jag har sålt flera Sachs kopplingar och ingen har då klagat så det kan lika gärna bero på en mängd andra faktorer.

    #129880

    Lollo
    Deltagare

    Jag monterade en ny koppling i min indisktgula V4:a för att slippa problem, trodde jag,
    Fick vibrationer så jag trodde bilen skulle rasa isär när jag tryckte ner kopplingen.
    Jag bråkade lite med Sachs, slutade med att jag fick en ny men den monterades inte, satte i en beg STD b istället, inte skoj att lyfta ur skiten igen.

    Fredrik sa att det inte är samma koll som för i tiden med inmätening och justerig av tryckplattan som orsak, Gerda hade tydligen varit ute för detta med tre kopplingar.

    Jag skulle inte sätta iden.

    #129881

    fredrik
    Deltagare

    Det vsr armarna som var felhärdade så att de gav med sig & kopplingen trycktes in snett.
    Detta gav vibrationer samt att det inte var ovanligt att när du tröck ned kopplingen i botten så skakade det rejält.

    Detta var på en serie som släpptes ut 1998-2000

    Det kan finnas några utav dessa kvar på marknaden men det skall inte göra det.

    Gerda böt koppling 5 gånger på MKt kort tid 1999. En gång fick Saab göra det på garantin & när de var färdiga så kvar stod problemet. Sedan tog Erik randa över & resultatet var detsamma.
    I denna veva träffades Jag & Gerda vilket hade till följd att en gammal NOS koppling monterades & den fungerade perfekt.

    Följde upp problemet & kom i kontakt med den person som hade fått i uppdrag att lösa problemet. Han berättade orsaken som jag beskrev i kort ordalag.

    /Fredrik

    #129882

    martin valentin
    Deltagare

    rena koppleriverksamheten???????????

    #129893

    William
    Deltagare

    jag tror det är en Sachskoppling-sats jag bytte till för ca 4 år sen, den har funkat perfekt iaf. 🙂

    #129895

    kaparn
    Deltagare

    Om du monterar en begagnad koppling så skall du vara noga med att det är blåa fjädrar i tryckplattan är det inte det så lägg den i metallåtervinningen.
    Dom där jäkla Sachstryckplattorna har ställt till en hel del elände för mig och är en av anledningarna till att jag inte tar i en V4:a med tång.

    Felet som jag fick var att det inte gick att koppla ur ordentligt utan bilen stod och tjyvdrog med kopplingen nertryckt tack vare detta så blev det lögn att få i ettan och backen från stillastående utan rassel i lådan, det blev även en hel del vibrationer.

    Jag har haft samma fel på två bilar och tre tryckplattor, jag tycker att det verkar vara mycket vanligare än vad Fredrik ger sken av i sitt inlägg då var och varannan bil verkar råka ut för detta. Frågan har kommit upp vid ett flertal tillfällen tidigare.

    http://www.saabklubben.se/ubbthreads/ubbthreads.php?ubb=showflat&Board=1&Number=72004&Searchpage=1&Main=12350&Words=tryckplatta&topic=0&Search=true#Post72004

    http://www.saabklubben.se/ubbthreads/ubbthreads.php?ubb=showflat&Number=83185&fpart=1

    #129933

    v4ever
    Deltagare

    Är det samma åkomma med dom här LUK-kopplingarna också, mekonomen sålde dom förut, när det gäller V4:a, menar jag!?
    Bytte koppling på en Toyota åt en snubbe en gång, gick inte, den bara tjyvdrog fastän pedalen höll på gå igenom golvet på bileländet…. Bytte till en Sachs-koppling, då funkade skiten :duck:
    Verkar inte vara så värst till kvalitétskontroll på vissa märken, suck!!

    #130064

    saab v4-ever
    Deltagare

    Jag råkade också ut får detta med min brorsas V4:a. Ut och i typ tre fyra gånger och alltid lika frustrerande när det inte fungerade. Minns också att gaffeln i kopplingshuset vek sig. Till sist har jag för mig att det blev en bättre begagnad lamell och tryckplatta och annan låda. Några svordomar passerade kan jag väl tillägga. Det tog ett bra (läs; Mycket lång tid!) tag innan man blev V4:a skruvarsugen igen.
    ///Harald

    #130130

    lars bergersen
    Deltagare

    Jeg har også støtt på dette problemet en rekke ganger. Årsaken er en eller annen feilkonstruksjon i trykkplaten. Man kan se det når man skrur fast trykkplaten mot svinghjulet. Utløserarmene dras inn mot lamellen/motoren når man strammer boltene på trykkplaten. Når boltene er skrudd helt inn ligger utløserarmene og platen som skal ligge an mot utløserlageret veldig dypt inn mot lamellen. Problemet med at clutchen ikke løser skikkelig ut skyldes at det da blir for liten vandring når utløserlageret presses mot trykkplaten.
    Hvis man legger en tynn skive (bricka?), ca 1 mm tykk, mellom trykkplaten og svinghjulet ved hver av boltene så oppnår man større vandring på utløserarmene og problemet er løst.

    #130133

    stefan
    Deltagare

    en annan sak som kanske är förbisedd är att det enligt original reservdelskatalog sitter nån form av schims mellan svänghjul och tryckplatta redan från början på tidiga bilar. Kanske är reservdelstryckplattorna och lamell specade för den spec som tidigt ställdes och att det nästan krävs att dessa mellanlägg sitter där?

    #130135

    hotrodder
    Deltagare
    Stefan wrote:
    en annan sak som kanske är förbisedd är att det enligt original reservdelskatalog sitter nån form av schims mellan svänghjul och tryckplatta redan från början på tidiga bilar. Kanske är reservdelstryckplattorna och lamell specade för den spec som tidigt ställdes och att det nästan krävs att dessa mellanlägg sitter där?

    En intressant teori men då skulle detta problem finnas på alla men det gör det ju helt klart inte. Kan du få fram något mer om dessa shims, på vilka årsmodeller, tjocklek osv.?

    #130137

    stefan
    Deltagare

    Det verkar ju vara på gränsen att det går och många håller ju på och dribblar med slavcylindern och pallar emellan och kanske klarar sig precis. Sen när lamellen slits och blir tunnare så försvinner ju problemet. Nu tänker jag bara på de som har svårigheter med att koppla ur, de som tydligen har haft fabrikationsfel på tryckplattorna bortser jag ifrån.
    I reservdelskatalogen är det en bricka ritad som ligger över varje skruvpar, alltså en plåtbit med två skruvhål i, hur tjock den är vete gudarna men kanske 1-1,5mm. Sitter tydligen bara på 67-68 nånting.
    De som köper koppling från LUK kanske inte alls drabbas på samma sätt, det räcker ju att den lamellen är nån tiondel tunnare så funkar det säkert ”bättre”
    Sen ska man ju komma ihåg att ju mer glapp vevaxelbussningen är ju mer förvärrar det ju problemet vilket många kanske inte tänker på, frikopplingen kanske är på gränsen och i kombination med glapp bussning så kastar lamellen och du får ofelbart driv i lådan och då svårigheter att få i växlar.

    #130138

    nbottning
    Deltagare

    I min slitna reservdelspärm står det på shimset:
    pos.11 shims. åtgår 3st art.nr:8800195.
    not: Ch.-471.006,96. -52.229,95.

    Lamellen finns i 2 modellar med för olika chassinummer.

    Frågade en som var med när det bagav sig här på firman ochhan säger att man alltid skulle byta t-plattta och lamell ihop på v4orna, annars kunde dom få för sig att frikoppla dåligt…

    //Per

Visar 15 inlägg - 1 till 15 (av 17 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng