OG 900i svårstartad när den är kall

Forum Modellspecifika forum OG900 OG 900i svårstartad när den är kall

  • Detta ämne har 15 svar, 5 deltagare, och uppdaterades senast 2014-02-11 20:46 av .
Visar 15 inlägg - 1 till 15 (av 16 totalt)
  • Författare
    Inlägg
  • #26301
    hakan_f
    Deltagare

    Har precis köpt en OG900i av 1987 års modell. Har märkt att den har lite problem när den är kall. Den startar snällt men tomgången år väldigt låg och den går ojämnt. Om jag bara nuddar vid gasen stannar den. Får vänta några minuter innan den blir varm innan man kan trycka på gasen. När den väl har blivit varm går den mycket bra.

    Vad kan det vara för problem? Något man klarar själv eller måste den in på service?

    SAAB 900i från 1987
    Har ägt:
    SAAB 900 från 1985
    SAAB 600
    SAAB 96 från 1961

    #196710
    morsole
    Deltagare

    Att börja med en service är alltid rätt.

    När du vet att allting är bra så kan du gå vidare; nu vet du egentligen inte vad som felar.

    Det som brukar strula på dessa bilar är varmkörningsventilen, styrtrycksventilen även kallad, och sen är det tomgångsregleringen som heter tillsatsluftslid.

    Det finns även en temperaturavkännare som sitter på insuget mellan cyl 2 och 3, som KAN strula.

    Annars är det fina bilar, som helst ska gå hela tiden; de tycker inte om att stå och få avlagringar i hela insprutningssystemet.

    Det är mina erfarenheter.

    Men i min värld börjar man med en service; sen går man vidare efter det!

    Lycka till!

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

    #196711
    jellybear
    Deltagare

    Du säger inte om du har rn bil med eller utan katalysator, men det låter som typiska I8-kat-problem.

    Kolla här:

    viewtopic.php?f=7&t=2445

    #196712
    cx-t2
    Deltagare

    Har liknande symptom på min 87:a utan kat, men inte riktigt lika mycket. Jag har gjort service i modern tid och mitt nästa steg är att mäta trycken i insprutningssystemet. Inbillar mig att huvudtrycket är för lågt helt utan egentlig erfarenhet av det hela.

    Har du tittat på denna? http://www.900klubben.se/phpbb3/viewtopic.php?f=2&t=2883

    /Mattias

    #196713
    joh900
    Deltagare

    Hade väldigt liknande fel på min 900 GLi, orkade inte krångla utan bytte till LH-Jetronic istället :mrgreen:

    Vore däremot kul och veta vad som faktiskt var fel…

    #196715
    morsole
    Deltagare

    Det är inte helt ovanligt att styrtrycksventilen börjar jävlas; och då kan det hända absurda saker.

    Men om man skaffar verkstadshandboken, vilket är nästan ett måste för att veta de rätta värdena; och möjligheten att kunna mäta arbetstryck och styrtryck, DÅ är det inte så svårt.

    Har man en tidig 88 har man max 3,5% i co, och då kan man bygga om till 87’ans sprut, vilket ju är lindrigare att få ordning på, särskilt om taktventilen sagt upp sig; det händer nämligen.

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

    #196721
    hakan_f
    Deltagare

    Tack för alla svar. Har skaffat mig Haynes gör det själv handbok. Jag förmodar att vad ni kallar varmkörningsventil är vad Haynes kallar kallstartsventil. Sen finns det något som heter uppvärmningsregulator också. Ska försöka titta på dem i helgen. Verkar inte helt enkelt att göra själv.

    Hur vet man egentligen att man har katalysator eller inte utan att vända upp och ner på bilen? Jag har precis köpt bilen.

    SAAB 900i från 1987
    Har ägt:
    SAAB 900 från 1985
    SAAB 600
    SAAB 96 från 1961

    #196723
    morsole
    Deltagare

    Om du har lambda har du säkert kat också; om inte någon pillat bort den.

    Du har kat på både en 88a och 88b; men på 88b har du de tuffa avgasreglerna, det som gör det hela så roligt.

    Bra att du har köpt en bok; MEN du kanske får behov av lite bättre sen, om du vill fördjupa dig i k jetronik.

    OCH det får du nog räkna med, om den strular för dig…

    Det är inte så många verkstäder som ids ta sig an dessa bilar.

    Lär dig hur det funkar och laga själv, det är det absolut billigaste!

    Mvh Johannes

    Och varmkörningsventil är styrtrycksventil, inte kallstartventil.

    Ser nu det är en 87’a; då borde det inte finnas någon kat.

    Eller taktventil för den delen

    Bor i Sjöbo, bra på gamla bromsar bl a!

    #196920
    hakan_f
    Deltagare

    Jag körde in den till min lilla verkstad för att dom skulle titta på den istället. Dom säger att det är tomgångssliden (eller kanske tillsatsluftsliden) som spökar. Frågan är nu var man kan få tag i en sådan. Någon som vet? Gäller alltså en 900i med insprutning.

    Verkstan verkar ha svårt att hitta en på skroten.

    SAAB 900i från 1987
    Har ägt:
    SAAB 900 från 1985
    SAAB 600
    SAAB 96 från 1961

    #196921
    morsole
    Deltagare

    Jag har…

    Mvh Johannes

    PM’a om du är intresserad

    Bor i Sjöbo, bra på gamla bromsar bl a!

    #196970
    hakan_f
    Deltagare

    Tack för det Morsole. Det var tillsatsluftsliden som spökade. Efter bytet spinner den som en katt igen vid kallstart. Tack för att det finns sådana här forum.

    SAAB 900i från 1987
    Har ägt:
    SAAB 900 från 1985
    SAAB 600
    SAAB 96 från 1961

    #196971
    morsole
    Deltagare

    Kul att den funkade, det HÄNDER att de lägger av helt utan att berätta nåt…

    Annars är det ett bra sprut när det vill sig.

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

    #197356
    hakan_f
    Deltagare

    Nja, helt bra blev det ju inte. Tycker faktiskt att problemet kvarstår. Har hittat att det finns något som heter Termotidkontakt. Verkar enkelt att byta så det vore värt att prova om det är den som är trasig. Men var köper man en sådan? Har letat hos alla som säljer reservdelar till SAAB utan att hitta någon. Någon som vet hur man hittar en?

    SAAB 900i från 1987
    Har ägt:
    SAAB 900 från 1985
    SAAB 600
    SAAB 96 från 1961

    #197487
    hakan_f
    Deltagare

    Bytte kontakten i helgen. Den sitter faktiskt på termostathuset på min bil. Finns inget mellan 2’ans och 3’ans insprutning som har en elektriskt kontakt. Den var dock identiskt med den nya jag fick från en äldre bil där den satt mellan 2’ans och 3’ans insprutning. I verkstadshandboken står det ju också att det är på termostathuset den ska sitta på min modell så det måste väl vara rätt.

    Märkte dock ingen som helst skillnad vid kallstart tyvärr. Har försökt det mesta nu utan att hitta felet. Det kan väl inte vara något med tändningen? Den fungerar ju perfekt när den väl blivit varm.

    SAAB 900i från 1987
    Har ägt:
    SAAB 900 från 1985
    SAAB 600
    SAAB 96 från 1961

    #197491
    morsole
    Deltagare

    Styrtrycksventilen kan det vara som strular, har hemma om du behöver.

    Det kan se ut som jag vet inte vad inuti dem, lite vatten, alu, stål, tid, örkh.

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

Visar 15 inlägg - 1 till 15 (av 16 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng