Saab 900 SE -1997 med ABS-problem

Forum Övrigt Allmänt Saab 900 SE -1997 med ABS-problem

Detta ämne innehåller 11 svar, har 8 deltagare, och uppdaterades senast av 2010-08-19 10:50.

Visar 12 inlägg - 1 till 12 (av 12 totalt)
  • Författare
    Inlägg
  • #22640

    hans h
    Deltagare

    Min mamma har en 900 SE (ng) där varningslampan för ABS lyser. Men inte alltid. Den lär hålla sig släckt när det är kallt ute.
    Jag har fått höra att det här har att göra med en givare på ena bakhjulet. Kan någon förklara för mig hur detta fungerar?

    Den ska visst vara svår att byta, sägs det.

    #161376

    jambo
    Deltagare

    Hej Hans,

    Hade samma problem själv nyligen på min 900ng och det är inte alls så svårt att åtgärda, detta om man ialla fall vet lite om att skruva, och använda en ohm-mätare, tar några timmar att utföra jobbet, problemet är att det kan vara rejält ihoprostat, och då tar det lite längre tid.

    I ett sammandrag så gjorde jag som följer:
    Börja med att mäta upp bägge backhjulens givare för att bekräfta vilket hjul nav som är det felande, om jag inte missminner mig så skall spolen ha en resistance på ca 1525 ohm, normalt så är det vänstra navet som felar, det är också därifrån som hastighetsmätaren får sin signal, men även om hastighetsmätaren fungerar så kan det vara vänster hjul, detta på grund av att den har en separat spole som ligger under kåpan. För att vara säker så skall du mäta resistansen på alla givarna både bak och fram, kan också tilläggas att om du snurrar på hjulet så skall den ge ut ca 1 volt (likström, när felsökningen är klar, och den givare som inte ligger innom specifikationerna har lokaliserats så vet du var du skall börja. Är det ett av bakhjulen så byter du hela navet, plocka av hjulet, bromsoket (häng upp det med en ståltråd), bromsskivan, lossa dom 4 skruvarna som håller navet, ta bort bromskölden med handbromsen, gör rent installera det nya navet, och plocka ihop prylarna igen, så är jobbet klart, glöm inte att kasta dom gamla låsmuttrarna som håller navet, och installera nya.
    Nya komletta nav finns att köpa hos diverse reservdelsfirmor för runt sek 1500, själv så köpte jag 2 st för sek 500 på blocket från en krockad bil som såldes i delar, finns också på skrotarna för sek 500 kr styck.

    Hoppas att detta var till någon hjälp, och lycka till med jobbet.

    Mvh,

    #161381

    hans h
    Deltagare

    Tack för tipset.
    Nu kan jag ju inte göra något själv eftersom bilen står 125 mil norrut och så långa armar har jag inte 😉

    Men jag ska förmedla tipset till hennes granne som kan en del.

    Är detta viktigt för besiktning, förresten?

    #161384

    janneh
    Deltagare

    Rätta mig om jag har fel, men jag tror att lysande abs-lampa ger 2:a. Är bilen så utrustad så ska prylarna funka, fast systemet funkar som ett gammaldags system ändå.
    Jag har ett liknande problem på min 9000 och det kommer mest i blöt väderlek. Ska tydligen vara några kontaktstycken som kan vara fuktkänsliga, vet ej om det är samma på ng900. Kan även vara själva kabeln till givaren som är dålig; jag vill minnas att jag läst om någon som skarvade på en ny kabel alldeles vid navet och fick det att funka.

    #161387

    jambo
    Deltagare

    Hej JanneH,

    Du har rätt att det blir 2:a om lampan lyser, plockar du ut kontrollampan så får du fortfarande en 2:a, kollade detta, skulle själv besikta, därför gjorde jag jobbet som beskrevs.

    Hade samma problem när det började för mig, var vid blöt väderlek som lampan börjad lysa, och anledningen till detta i mitt fall var att det hade rostat hål i kåpan till navet, och fukt/väta kom in i koppartrådsspolen till givaren, så att blev överslag.

    Vet ej hur systemet på 9000 ser ut, men det enklaste du kan göra är att plocka isär kontaktstyckena så nära givarna (hjulen) som möjligt och mäta resistansen, då ser du på en gång vilket hjul som felar, och kan gå vidare och felsöka just sagda krets till du lokaliserar felet.

    Mvh,

    #161409

    rickard
    Deltagare

    eller koppla in en diagnos tå 2 sec så vet du i vilken krets du ska leta.

    kolla abs kranser på drivknutar dom vill spricka non gång men då går givare med sönder direkt har haft några såna..

    mvh rickard

    #161411

    filbrun2
    Deltagare
    Jambo wrote:
    Hej JanneH,
    plockar du ut kontrollampan så får du fortfarande en 2:a, kollade detta, skulle själv besikta,

    Och hur vet besiktnings männen att lampan är borttagen? Dom tänker väl inte på ABS systemet när dom kollar bilar och ingen lampa lyser? Har fuskat igenom en del bilar så.. Låg nivå? Ja, men det är bilar i sämre skick jag gjort detta på.

    #161416

    svarvaren
    Deltagare
    JanneH wrote:
    Rätta mig om jag har fel, men jag tror att lysande abs-lampa ger 2:a. Är bilen så utrustad så ska prylarna funka, fast systemet funkar som ett gammaldags system ändå.
    Jag har ett liknande problem på min 9000 och det kommer mest i blöt väderlek. Ska tydligen vara några kontaktstycken som kan vara fuktkänsliga, vet ej om det är samma på ng900. Kan även vara själva kabeln till givaren som är dålig; jag vill minnas att jag läst om någon som skarvade på en ny kabel alldeles vid navet och fick det att funka.
    svarvaren wrote:
    En kompis kapade upp plasten på båda sensorerna bak,och lödde dit en ny kabel.
    Sedan limmade han ihop allt med epoxilim,kostnad=0kr!
    Så gör vi i Småland….

    Jag citerar mig själv från en tidigare tråd (detta gäller 9000 och OG900) NG900,OG9-3 och 9-5 har inkapslad abs-givare i bakhjulsnaven.

    /Owe

    #161422

    jambo
    Deltagare

    Hej Filbrub,

    Besikningsmännen på SBP tittar som bekant under huven, och likaså ser dom givarna vid hjulen när dom besiktar underdelen av fordonet, och dom är väl såpass utbildade så att dom ser ABS-pumpen, givarna, etc, och kan bedömma att fordonet är utrustat med ABS, därför en klar 2:a om inte lampan lyser vid påslagning´av tändningen före start vid provkörningen.

    Mvh,

    #161429

    enor
    Deltagare

    Dessutom vet dom förstås att det inte finns NG900:or utan ABS. Dom må vara kinkiga ibland, men dumma är dom inte.

    #161446

    porsche944
    Deltagare

    OM man inte tycker det är värt kostnaden / besväret för bytet så KAN man lägga indikeringslampan för abs via generatorns indikering.

    Vid påslagen tändning lyser lampan som den skall, vid start av motorn slocknar den som den skall. Mao ABS visar att det fungerar.

    Nu sa jag bara att man KAN inte att man SKALL.

    #161449

    janneh
    Deltagare

    Jepp, så har min kompis elektrikern också föreslagit. Jag är lite kluven: Visst kan man kräva att ett säkerhetssystem funkar, men å andra sidan finns det ju 9000 utan ABS alls och de får inte tvåa… Det har ju i vissa kretsar, främst miljöortodoxa, att även gamla fordon måste leva upp till nutida lagkrav, mao utrustas med kat mm, precis som om vi stackars själar som vurmar om gammelbilar skulle göra till eller från… :banghead:
    Åter till ämnet, jag har funderat på att skaffa någon utrustning så jag kan få reda på vad bilen själv ”säger” om felet. Var köper man sådant och vad kostar det?

Visar 12 inlägg - 1 till 12 (av 12 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng