Saab 96 de luxe -64

Forum Övrigt Projekt / Min bil Saab 96 de luxe -64

  • Detta ämne har 74 svar, 16 deltagare, och uppdaterades senast 2009-08-26 20:04 av .
Visar 15 inlägg - 46 till 60 (av 75 totalt)
  • Författare
    Inlägg
  • #142252
    magnus 2074
    Deltagare

    Har slipat framskärmarna inför sista lackeringen nästa vecka.
    Bara dörrarna kvar att slipa nu. 🙂

    #142750
    magnus 2074
    Deltagare

    Nu är allt på bilen lackat o klart.
    Bara den roliga biten att montera kvar. 🙂

    #142752
    Lollo
    Deltagare

    Ser riktigt trevligt ut, fort går det ju också.

    #142753
    magnus 2074
    Deltagare

    Tack.
    Planen är att hinna bli färdig inom 3 veckor. Går ju på min semester nästa vecka, så helt omöjligt är det nog inte.
    Bara hoppas jag får tillbaka toppen från XP snart, som jag skickade iväg i slutet av maj.

    #142807
    modo
    Deltagare

    Djäklar vad nice!

    #143081
    magnus 2074
    Deltagare

    Monterat dörrar och ena framskärmen.

    #143267
    magnus 2074
    Deltagare

    Idag har jag fått hjälp med att lufta bromsarna.
    Verkar hålla tätt överallt efter renoveringen.

    Så ikväll åker troligen motorn i. 🙂

    #143270
    magnus 2074
    Deltagare

    Då var motorn på plats.
    Topplocket är på väg med bussgods och dyker förhoppningsvis upp imorgon.

    #143276
    modo
    Deltagare

    Inte många timmar kvar nu. Bra jobbat!

    #143289
    andersson__
    Deltagare

    Blir fint som attan det där 🙂

    #143346
    magnus 2074
    Deltagare

    Idag kom äntligen topplocket med bussgods. Så det blev lite skruvandes i garaget idag.

    #143410
    magnus 2074
    Deltagare

    Så, då har jag provtartat motorn.
    Dock så går den illa och baktänder med förgasarknallar c:a vartannat varv.
    Tändingen är endast grundinställd efter markeringarna enligt motorhandboken.

    Har provat vrida fördelaren under tiden motorn går, men blir bara värre medsols. Motsols går inte att vrida mer då oljesmörjningsnippeln tar i motorblocket.
    Funderar på att prova med en annan fördelare.

    Andra tips?
    Fel bestyckning på förgasaren?

    Motorn är en grupp1-filad kortnos.
    4,5mm planad topp, 32mm halsring. 170 huvudmunstycke.
    Har bytt emulsionsmunstycke och tomgångsmunstycke efter XP-Niklas rekomendationer….minns dock inte vilka storlekar de var på.

    #143536
    magnus 2074
    Deltagare

    #143541
    fredrik
    Deltagare

    Strunta i märkena på remskivan för de stämmer sällan!

    Kolla så att mitten kolven är i topp & backa motorn så att kolven går ner C:a 1mm
    (2mm) om du har en låst fördelare
    Sätt en lampa eller summer på fördelaren & när lampan slocknar så är tändningen inställd.

    Tar smörj koppen i får du lyfta upp fördelaren & vrida på fördelarmen & prova igen.

    /Fredrik

    #143547
    magnus 2074
    Deltagare

    Tack för tipsen Fredrik.
    Hade en annan diskussionstråd ute om problemet, och det är numera löst tack vare lite tips och råd från forumsanvändarna.
    Motorn går kanonfint nu. Ska se om jag hinner få ihop såpass mycket att det blir en provtur under kvällen.

Visar 15 inlägg - 46 till 60 (av 75 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng