Servostyrning 900 -85

Forum Modellspecifika forum OG900 Servostyrning 900 -85

Detta ämne innehåller 10 svar, har 7 deltagare, och uppdaterades senast av 2008-05-19 16:14.

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Författare
    Inlägg
  • #17904

    urban
    Deltagare

    Min 900 -85 har servostyrning som under vintern har fungerat bra ända fram till att jag bytte till sommardäck. Vinterdäcken hade dimensionen 165/80 15″ sommardäcken har dimension 195/65 15″ Problemet är att när bilen är kall faller servofunktionen bort alternativt upplevs den som ”hackig”. När motorn är varm fungerar servot OK

    Mitt antagande är att sommardäcken gör bilen mer tungstyrd vilket gör att servot måste ge mer kraft. Jag har läst på detta forum att styrväxeln kan vara problemet vilket det naturligtvis kan vara. Men jag undrar om det möjligen kan vara så att hydraul-pumpen levererar för lågt tryck när den är kall.
    Finns det någon på detta forum som har koll på denna typ av problem?

    #121608

    stefan
    Deltagare

    du kan nog börja med att byta olja och se vad som händer. Den ska ju vara klarröd till färgen och är den svart så är den smutsig. Man ska dock komma ihåg att om man byter olja på bilar som gått med skitig olja länge så kan man ev få följdfel med till exempel styrväxeln så det är på egen risk. Skit som spolas bort kan tex leda till nya läckage.

    #121610

    urban
    Deltagare

    Oljan är redan bytt 2 gånger.

    #121618

    stefan
    Deltagare

    ja då är det nog bara börja i en ände, nya pumpar till dessa är inte särskilt dyra så antingen byter du eller så jagar du reda på nipplar så du kan mäta det verkliga trycket. Annars kan man nog bara gissa……..

    #121620

    saabaero
    Deltagare

    På beskrivningen låter det precis som typfelet när styrväxeln är slut.

    Är tämligen säker på att en fräsch styrväxel löser problemet.

    #121621

    Hackig…lickasom kall styrningen pa min bil…
    Kanske det är inte servostyrningen själv men 2 styraxlar (som kardan-drivaxlar) innan bilen bruckar lite olja..
    Mvh,
    Cornell

    #121636

    Melwin
    Deltagare

    felet ligger i styrväxeln.har bytt många sådana i min dag.
    hälsn melwin.

    #121638

    urban
    Deltagare

    Jag har en styrväxel som gått 581 mil innan jag kopplar in den på pumpen känns det som att den bör rengöras. Finns det något bra sätt att göra det på ?

    #121640

    Melwin
    Deltagare

    sätt pluggar i hålen ,sen avfettningsmedel och borste spola av med varmvatten.
    då fick du tag i en fräsch styrväxel som gått så få mil.då kommer det att bli
    bra.lycka till. mvh melwin.

    #121666

    alexander
    Deltagare

    Håller med melwin – styrväxeln är nog slut. Alltför vanligt…

    /Alexander

    #121893

    samppo
    Deltagare

    Skulle ha en fråga nu när ämnet är uppe..har nån lyckats få tag på nya/renoverade styrväxlar till rimligt pris? Speedparts 5000kr lockar inte direkt.

Visar 11 inlägg - 1 till 11 (av 11 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng