Spola ur kylsystemet, hur viktigt?

Forum Modellspecifika forum NG900/OG9-3 Spola ur kylsystemet, hur viktigt?

Detta ämne innehåller 7 svar, har 5 deltagare, och uppdaterades senast av 2011-02-04 15:06.

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Författare
    Inlägg
  • #25099

    ingenkoll
    Deltagare

    Hej!

    Jag håller på och skall byta kylarvätska i min ng900s, jag har kollat runt på nätet och det verkar som om de flesta vill att man gärna skall spola ur kylsystemet för att få bort all gammal smuts etc.

    Men frågan är, hur viktigt är detta? Jag har nämligen ingen vattenslang i garaget och jag vet inte om jag vågar köra bilen till macken utan vatten? Det är bara ca 2-3km till macken dock.

    Vad händer om jag inte gör detta nu, utan väljer att göra det i sommar istället? (lättare att komma åt vattenslang)

    Tacksam för alla svar!

    #181522

    knoparmoj
    Deltagare

    Du får absolut inte köra motorn överhuvudtaget utan kylvätska i kylarsystemet. Det kommer isåfall att hända väldigt tråkiga saker med Din motor. Åk istället till någon Gör Det Själv hall där Du kan tappa ur kylarvattnet och spola ur den gamla kylarvätskan. OBS! Spola inte systemet med kallt vatten om motorn fortfarande är varm. Lycka till!
    MVH Knoparmoj

    #181523

    ingenkoll
    Deltagare

    Okej tack då vet jag det i alla fall, blir inte att åka till någon mack!

    Till saken hör att vattnet redan är urtappat, så jag kan alltså inte ta mig någonstans. Då finns det bara ett alternativ kvar och det är alltså att fylla på utan att spola, annars kan jag ju inte flytta bilen över huvud taget?

    #181529

    anderslindh
    Deltagare

    Om du inte känner för en ordentlig work out är det nog så att du inte kan flytta den innan du har kylarvätska i bilen..

    Vad jag vet är det inte superviktigt att spola genom, utan byt du igen i sommar blir det nog bra. När bytte du senast?

    #181554

    ingenkoll
    Deltagare

    Jag har inte bytt tidigare, jag köpte bilen i somras och allt verkade funka bra, enda tills senhösten kom då det stod på SID-enheten att jag behövde fylla på kylarvätska, fastän det fanns kvar i bilen..den sa bara till lite ibland. Så jag struntade i att fylla på för jag visste hur blandningen var så jag valde att byta allt och nu när jag ändå skruvade bil så tänkte jag passa på.

    Nu har jag dock problemet att tapppluggen eller vad man ska kalla det har gått sönder, den går av på mitten när den skall skruvas i igen..jag har försökt med 3st tappar utan framgång, vad kan detta bero på?

    #181555

    M.Broberg
    Deltagare

    Du skruvar i den för hårt kanske?

    #181562

    ingenkoll
    Deltagare

    Hehe visst, det låter ungefär som om jag tar i väldigt mycket för att de går sönder man saken är den att jag bara pressar väldigt försiktigt på nyckeln..jag ska försöka att göra rent gängorna lite mer noggrant med en stålborste.

    #181564

    saabaero
    Deltagare

    Fyll systemet med vanligt vatten och kör de få km du hade till gör det själv hallen och tappa ur vattnet där. Passa på när det är milt ute 😉
    Det är bara bra att köra en sväng med sköljvattnet för att blaska runt lite extra i systemet.

    Ska du rengöra seriöst ska termostaten plockas ur och något lämpligt rengöringsmedel tillsättas vattnet som ska blaskas runt och bilen köras några km innan systemet sköljs ur och termostaten monteras tillbaka.

Visar 8 inlägg - 1 till 8 (av 8 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng