Startproblem, trots gnista och startgas!

Forum Modellspecifika forum 95/96 V4 Startproblem, trots gnista och startgas!

  • Detta ämne har 18 svar, 9 deltagare, och uppdaterades senast 2006-04-27 11:56 av .
Visar 4 inlägg - 16 till 19 (av 19 totalt)
  • Författare
    Inlägg
  • #92108
    saab-jonte
    Deltagare

    varför inte slanga ur tanken genom armaturhålet över till en dunk, då kommer du garanterat att se om det är skräp i tanken. biltemas detaljer fungerar utmärkt, du kan säkerligen använda ledningar till nyare saab 900 i plast.

    #92109
    olof mogren
    Deltagare

    För ett par veckor sedan gjorde jag en attack mot bränslesystemet. Kontrollerade att avluftningsslangen var ren och gick ut i sitt hål, slangade ur tanken, konstaterade att det inte var mycket skräp alls där, heller inte vatten. Jag konstaterade också att verkstadshandboken tyckte det var ett stort jobb att byta ledningar. Man skulle lyfta ut drivaggregatet varför jag blev lite osugen på det.

    Jag lyckades efter lite milt våld öppna bensinpumpen och rengöra filtret. Där fanns en hel del bös. Jag har svårt att avgöra om det kan ha gjort så mycket för startförmågan, men faktum är att efter denna behandling så har bilen startat varenda gång. Kan skräpet i filtret gjort att motorn inte fått tillräckligt med bensin vid choke?

    Vid något tillfälle efter detta så har bilen slocknat cirka femton sekunder efter jag startat och släppt ner den på tomgång. Kan det vara så att automatchoken är lite för pigg på att gå ner till normalläge? Jag funderar på att bygga om till manuell choke. Så vet man vad som försiggår.

    Men som sagt, om jag bara håller lite lätt på gasen när motorn är nystartad, så går den finfint. Än en gång ett stort tack till alla som kommit med tips och idéer!

    #92110
    olof mogren
    Deltagare

    Det fanns problem även efter bensinfiltret rengjorts. Men nu tror jag att jag kommer med själva lösningen, om någon får liknande problem och är intresserad. För en månad sedan bestämde jag mig för att gå igenom listan som VHB ger. På första plats står att man ska kolla gapet på tändstiften. De låg mellan 0,8mm och 0,9mm. Ska vara mellan 0,6 och 0,7. Jag bockade elektroden lite och sedan dess har bilen gått som den gick när jag köpte den. Låt aldrig någon annan byta tändstift på din bil. De är nämligen inte justerade när man köper dem, utan det ska man ordna själv och det är något som inte så många vet om (tror jag).

    #92111
    petter
    Deltagare

    Ibland är stiften inställda, ibland inte. Men man bör kolla avståndet ändå, de kan ju ha tappats i affären eller nåt.

    Mvh Petter

Visar 4 inlägg - 16 till 19 (av 19 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng