Het 9000

Forum Modellspecifika forum 9000 Het 9000

  • Detta ämne har 21 svar, 7 deltagare, och uppdaterades senast 2013-05-08 06:42 av .
Visar 15 inlägg - 1 till 15 (av 22 totalt)
  • Författare
    Inlägg
  • #7018
    hans h
    Deltagare

    Vår ena 9000 har en jobbig egenhet; Den försöker skålla oss. ACC:n blev tokig i våras och skyfflar in hetluft hela tiden, och ju varmare det blir i kupén desto mera ökar fläkten tempot. Så vi kör ofta och viftar med takluckan för att få temperaturen lite behagligare.

    Jag antar att det är en ventil som fastnat, och min fråga är därför;
    Är det någon här som haft liknande problem?
    Det påstås vara besvärligt/dyrt att åtgärda. Stämmer det?

    Det är en 9000CSE 2.3T -93, om det är till någon hjälp.

    #50820
    saabaero
    Deltagare

    Vad händer om du ställer tempen på ”LO” ?

    Jag kan tänka mig flera olika fel.

    1. Kupetempgivaren mäter inte längre (sitter bakom den lilla fläkten på instrumentpanelen). Ett fel i givaren eller kablage borde kunna ge hög resistans vilket styrenheten tolkar som mycket låg kupétemp => full värme
    2. Spjället krånglar. Det sitter ingen värmekran på dessa bilar utan man har alltid full värme på vattnet genom värmepaketet men mängden varmluft regleras med ett luftspjäll. Luftspjället kan krångla. Antingen går reglagearmen av eller också slutar stegmotorn fungera. Reglagearmen sitter på högra sidan av värmepaketet, i akvariet långt ner mot torpedväggen. Händer även att vajern hoppar av spjällarmen. Trasig spjällarm är så pass vanligt att det finns en repsats 😉 Själva spjället kan också bli skadat och fusklagat i samband med byte av fläkt eller värmepaket.
    3. Styrenheten kan ha fått fnatt..
    4. Det finns en tempgivare ”blandlufttempgivare” efter spjället som också kan få fnatt.
    5. Systemet borde ge en felkod 😉 Läs av den.

    #49253
    hans h
    Deltagare

    Tack för tipsen. Jag ska kolla dem.

    #50835
    hans h
    Deltagare

    Den ger förresten full värme även i LO.

    #50838
    peteranderson
    Deltagare

    hej
    jag hade en sådan för ett par år sen som det bara kom kallluft en vinter, gick inte att få varmt på något sett. lämnade in den, den visade inget fel när de kopplade in datorn, reparatören gick ut i begagnat hallen och provade med en annan enhet där man ställer värmen och sköter fläkten, då funkade det, fick byta denna, det fanns olika modeller som kopplades olika så de fick fixa det.
    mvh peter

    #50849
    filbrun2
    Deltagare

    Jag hade också börjat med att testa byta ACC enheten. Bytte nyligen på min 9000 -93 som bara gav kalluft. Verkar vara samma mellan 90-94 ca, med små knappar till dom röda/blå pilarna.

    #49329
    porsche944
    Deltagare

    Om det är till en 93:a vilken borde ha senaste varianten på cc panel så har jag en nos liggandes.
    Tror även att jag har en ny spjällmotor för värmereglringen.

    #49304
    rickard735
    Deltagare

    Minns att jag hade nåt fel på en styrmotor som sitter uppe till vänster om man plockar ut handsfacket man kunde byta den vägen också och har för mig att den lämnade en felkod om man körde aac panelens felsökning med knapparna auto och vent samtidigt

    #50893
    hans h
    Deltagare

    @porsche944 wrote:

    Om det är till en 93:a vilken borde ha senaste varianten på cc panel så har jag en nos liggandes.
    Tror även att jag har en ny spjällmotor för värmereglringen.

    Ja, det är en 93:a. Tack för erbjudandet. Men jag ska först se om jag kan få någon koll på vad felkoden säger.

    #50900
    filbrun2
    Deltagare

    @porsche944 wrote:

    Om det är till en 93:a vilken borde ha senaste varianten på cc panel så har jag en nos liggandes.
    Tror även att jag har en ny spjällmotor för värmereglringen.

    En -93:a har ej senaste ACC panelen! Finns 3 olika vad jag fattat det som: ca 85-89 & 90-94 & 95-98. (Sen är det ju den med bakre AC också som det är förberett för på panelen 90-94…)

    MVH Filip

    #49375
    saabaero
    Deltagare

    @Rickard735 wrote:

    Minns att jag hade nåt fel på en styrmotor som sitter uppe till vänster om man plockar ut handsfacket man kunde byta den vägen också och har för mig att den lämnade en felkod om man körde aac panelens felsökning med knapparna auto och vent samtidigt

    Det är stegmotorn som sitter där.
    Hade också fel på den på en bil och det blev full värme

    #52146
    hans h
    Deltagare

    Nytt mysterium!
    Eftersom bilen brukar bli så varm använder vi den inte så ofta med resultat att batteriet var urladdat härom veckan. Efter uppladdning startade bilen som vanligt med den lilla skillnaden att ACC:n nu faktiskt fungerade som den skulle. I två dagar. Sedan fick vi bara kall luft.
    Jag har provat självtesten som instruktionsboken refererar till (AUTO och knappen i det diagonala hörnet). Enligt detta ska lamporna till de högra knapparna ”vandra uppåt” och displayen ange fel. På vår bil vandrar inga lampor, men displayen räknar upp till 4. Varpå ACC:n ibland startar om och ger lagom värme. Ett litet tag. Sedan får man kalluft igen. Andra gånger är det kalluft direkt, vilket är lagom kul på vintern.
    Jag fattar ingenting. 😯

    Det ironiska är att vår Opel Omega hade ett likartat fel på sin ACC. Den brukade ge full kyla efter cirka 20-25 minuters körning. Men efter att vi bytte vevhusventilationsslangen mellan ventilkåpa och insug har Opelns värme fungerat perfekt. HUR kan det spela roll??? 😕

    Varför har man ACC i en bil? De knasiga grejerna fungerar ju bara som de själva vill.

    Tips emottages tacksamt!

    #52150
    filbrun2
    Deltagare

    Jag tycker ACC:n i 9000 oftast funkar kanon! (Men så är man ju lite 9000-nörd också..)

    Har du provat att byta något av det som föreslagits längre upp i tråden då?

    #52948
    hans h
    Deltagare

    Vad betyder lampan i denna bild?
    Den lyser ibland. Mestadels när anläggningen inte fungerar som den ska.

    #53851
    hans h
    Deltagare

    Ingen som vet vad lampan på panelen betyder?

    Jag tror att vi har ”gremlins” i elsystemet. Det är inte bara ACC:n som trilskas. Nu har tankmätaren börjat skoja med oss också. Den visar noll, tills man kört ett tag. Och bilen varnar för trasiga bakljus trots att alla lampor lyser som de ska.
    Det tyder på elfel, tycker jag. Nu återstår förstås att hitta felet…

Visar 15 inlägg - 1 till 15 (av 22 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng