Inga fungerande instrument 900 95a

Forum Modellspecifika forum NG900/OG9-3 Inga fungerande instrument 900 95a

Detta ämne innehåller 23 svar, har 8 deltagare, och uppdaterades senast av 2013-02-17 23:25.

Visar 15 inlägg - 1 till 15 (av 24 totalt)
  • Författare
    Inlägg
  • #25309

    essah
    Deltagare

    Inga mätare eller lampr fungerar har tidigare glappat lite, några tips ?

    #185486

    choffe1989
    Deltagare

    Är det fortfarande ingen som hittat felet till detta skumma spökeri i mätarhusen?

    Har eventuellt hittat felet efter ett år sökande.

    ska först testa att reparera detta innan ja säger något mer.

    #185691

    stefanm
    Deltagare

    Det finns massor med fel i dessa instrument och en del hittar man med en del lödande och andra ligger dolda i det djupa. Vad man än hittar så är det ett lotteri, jag har fått igång nåt enstaka men de flesta är hopplösa fall. Det vanligaste är felande lödningar i området runt spänningsförsörjningen som brukar vara ”brunbränd” men annars så kan det liksom vara precis vad som helst och säkerligen komponentfel också.

    #185788

    jambo
    Deltagare

    Hej Essah,

    Som dom andra svarat, så är det hur många problem som helst med ”flipperspelet” på -94/-95:orna,
    har säkert ”lött” om ett halft dussin insrument, och ibland funkar dom en dag, en månad eller mera,
    ett lotteri, gör som mig och andra, installera en GPS uppe på instrumentbrädan så har du en fungerande
    hastighetsmätare, och SBP har inga kommentarer.
    Som StefanM säger, plocka ut instrumentet, leta efter bruna ”lödningar” smält bort tennet, och löd om,
    som måste göras på bägge sidor, plocka ihop, och kanske du har tur och det funkar en stund, vidare
    så måste du felsöka/mäta alla kretsar för att vara någosonär säker på att du har hittat rätt, är heller
    inte lönt att gå till skroten och försöka hitta ett felfritt instument, har 6 stycken liggande som jag köpt
    där, och alla har sina brister.

    Sök på saabklubbens hemsida, och du kan hitta kilometervis med info om sagda problem, har själv skrivit
    ett antal inlägg med bilder och allt, men det är ingen garanti att du lyckas med att lösa problemet, ingen
    av oss andra har inte kommit i land.

    Lycka till med felsökningen.

    Mvh,

    #185955

    choffe1989
    Deltagare

    Jo jag har testat ovanstående i att löda om mätarhuset flertalet gånger, funkar ett par dagar med lite tur.
    Har även hittat ett lite halvlustigt fel på de flesta ng900 med detta problem, skruvar rätt mycket på just dessa saabar.

    Släpper man ner tanken och tar ur tankarmaturen och kollar på nivågivaren till bensinmätaren så ser man ett ytterst ovanligt fenomen på kopparn som ska indikera hur mycket bensin som finns.

    Alla bilar där mätarhusen dör helt, då menar jag att triangeln, info display och någon till lyser, konstigt nog så har alla bilar med det felet på mätarhuset erjade kontaktytor på nivågivaren. jag tog en chansning och gjorde rent och slipade lite med smärjelduk och detta utan att röra mätarhuset överhuvud taget, tro det eller ej men felet försvan på den 900:an vet ej om det är de som kan vara felet men har även sätt när jah lödit om mätarhus att bensinmätaren ligger i huvudkretsen på kortet. och blir det då ”kort slutning” på nivå givaren så slutar allt funka. Detta kan vara tillfällighet eller bara ren tur.

    Har testat detta på min egen och två andra bilar och felet har ej återkommit till någon av oss.

    Så till er som ända ska släppa ner tanken och göra något där under eller byta pump, kolla hur nivågivaren ser ut.

    #185962

    jambo
    Deltagare

    Hej Choffe1989,

    Intressant, nytt för mig, har som förtår själv skruvat mycket med sagda bilar, och har
    blivit farsinerad av instrument-problemen, se mitt tidigare inlägg.

    Skall beskriva ett annat fenomen som hände en tid tillbaka, började med att ABS-lampan tändes,
    vidare så slutade hastighetsmätaren att fungera, och till sist så var hela instrumentet svart,
    började med att mätt upp alla ABS-kretsarna, och fick ingen signal när jag snurrade på vänster bakhjul,
    ledningen/kopplingarna var ok, så jag plockade av hjulet, och upptäckte att det var små rosthål i centrum-
    kåpan till navet, och det är ju också på den sidan som hastighetsmätaren får sin signal från, bytte ut hela
    navet mot ett bättre bagagnat, och efter detta så fungerade alla instrument, och problemet återkom inte,
    dvs som du beskriver tankarmaturen.
    Plockade isär det gamla navet, och vad som hade hänt var att vatten/fukt/gegga hade kommit in i navet
    genom nämnda rosthål, och förorsakat ärgningar i bägge spolarna (hastighetsmätare/ABS), och slutligen
    kortslutit bägge kretsarna, därav hela kollapsen av instrumentet.

    Med vägledning av din beskrivning om tankarmaturen, och paralellen med mitt nav, ser det ut som att instrumentet
    kan sluta fungera på grund av många olika anledningar, och före man börjar om-lödning av själva instrumentet, så
    kan det vara en fördel om man kontrollerar/felsöker, och mäter upp samliga kretsar, detta för att utesluta andra
    problem som påverkar själva intrumentet, hjälper föga att plocka ut instrumentet och löda, om felet sitter på annat
    håll, bäst att göra hemläxan först, sen kan man gå vidare.

    Mvh,

    #185966

    daffe
    Deltagare

    Jag hade problem med hastighetsmätaren för fyra år sedan och kanske 22000 mil. Köpte en beg. på skroten som gått lika mycket (1500:-).
    Har fungerat sedan dess.
    En märklig sak i sammanhanget – någon hade gjort sig besväret att slipa bort MADE IN JAPAN på den ena.

    Daffe.

    #185967

    daffe
    Deltagare

    Vill bara tillägga att min SAAB 900 är en tidig -96:a.

    Daffe.

    #183402

    choffe1989
    Deltagare

    min är också en 96:a

    #189597

    choffe1989
    Deltagare

    Äntligen har jag väldigt trevlig information till alla på detta forum som åker NG.
    Har hittat Löd punkten på krets kortet som gör att instrumenten lever j***l och har disco.

    kommer att göra en tråd om detta med bilder och väldigt utförliga instruktioner så att alla ska kunna göra detta själva istället för att köpa nya instument hela tiden.

    #189728

    stefanm
    Deltagare

    det går nog knappast att säga att just EN lödpunkt är felet på alla instrument. Jag har pillat med en del och det är väl en tiondel av dem man får igång genom att löda så nog kan det vara andra fel också.

    #190134

    choffe1989
    Deltagare

    @jambo wrote:

    Hej Choffe1989,

    Intressant, nytt för mig, har som förtår själv skruvat mycket med sagda bilar, och har
    blivit farsinerad av instrument-problemen, se mitt tidigare inlägg.

    Skall beskriva ett annat fenomen som hände en tid tillbaka, började med att ABS-lampan tändes,
    vidare så slutade hastighetsmätaren att fungera, och till sist så var hela instrumentet svart,
    började med att mätt upp alla ABS-kretsarna, och fick ingen signal när jag snurrade på vänster bakhjul,
    ledningen/kopplingarna var ok, så jag plockade av hjulet, och upptäckte att det var små rosthål i centrum-
    kåpan till navet, och det är ju också på den sidan som hastighetsmätaren får sin signal från, bytte ut hela
    navet mot ett bättre bagagnat, och efter detta så fungerade alla instrument, och problemet återkom inte,
    dvs som du beskriver tankarmaturen.
    Plockade isär det gamla navet, och vad som hade hänt var att vatten/fukt/gegga hade kommit in i navet
    genom nämnda rosthål, och förorsakat ärgningar i bägge spolarna (hastighetsmätare/ABS), och slutligen
    kortslutit bägge kretsarna, därav hela kollapsen av instrumentet.

    Med vägledning av din beskrivning om tankarmaturen, och paralellen med mitt nav, ser det ut som att instrumentet
    kan sluta fungera på grund av många olika anledningar, och före man börjar om-lödning av själva instrumentet, så
    kan det vara en fördel om man kontrollerar/felsöker, och mäter upp samliga kretsar, detta för att utesluta andra
    problem som påverkar själva intrumentet, hjälper föga att plocka ut instrumentet och löda, om felet sitter på annat
    håll, bäst att göra hemläxan först, sen kan man gå vidare.

    Mvh,

    detta var mkt intressant läsning, har varit runt och kollat till dom bilar jag har lagat, och kollade det du har anmärkt i din text också kan vara ett fel.
    Dock så har inte dessa mätarhus lampor och mätare slocknat sporadiskt, utan alla har dött samtidigt.
    Så upplever faktiskt detta vara två olika fel.
    men som sagt otroligt intressant läsning och ja tackar verkligen för dela info =)

    #190335

    tobbe54
    Deltagare

    @choffe1989 wrote:

    Äntligen har jag väldigt trevlig information till alla på detta forum som åker NG.
    Har hittat Löd punkten på krets kortet som gör att instrumenten lever j***l och har disco.

    kommer att göra en tråd om detta med bilder och väldigt utförliga instruktioner så att alla ska kunna göra detta själva istället för att köpa nya instument hela tiden.

    Intressant, ser fram emot din tråd. 😛
    Har en -97 med just dessa symptom.
    Fungerar just nu mer och mer sporadiskt, efter några knytnävsslag uppe på panelen så kommer de oftast igång och kan funka allt ifrån några sekunder till 2 dagar.

    /Tobbe

    #192323

    tobbe54
    Deltagare

    @choffe1989 wrote:

    Äntligen har jag väldigt trevlig information till alla på detta forum som åker NG.
    Har hittat Löd punkten på krets kortet som gör att instrumenten lever j***l och har disco.

    kommer att göra en tråd om detta med bilder och väldigt utförliga instruktioner så att alla ska kunna göra detta själva istället för att köpa nya instrument hela tiden.

    Har du gjort någon tråd än?
    Skulle vara väldigt intressant att veta vad den heter så man kan hitta den.

    #192393

    rallysaaben
    Deltagare

    Jag har också haft, eller har, det här förbaskade problemet!

    Lite smäll på ovansidan av istrumentpanelen så löste det sig, men sen har bilen stått ett par månader och sen funkar den inte alls – helt dött!!

    Så om det är lätt att laga, och det finns en sådan beskrivning så hade det verkligen varit önskvärt!

    🙂

Visar 15 inlägg - 1 till 15 (av 24 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng