Opening hood

Forum Modellspecifika forum OG900 Opening hood

  • Detta ämne är tomt.
Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #491144

    Problem with the hood.
    Hood no open, cable is loose.
    I tried to sit on the hood and pull the lever and nothing.
    Then I tried with an screwdriver trying to move the lever under the hood and nothing. I can move it but the lock pin still stuck.
    Any other suggestions?

    #491148
    saabcustom
    Deltagare

    Lubricate the locking mechanism, primarily the locking pin, use e.g. 5-56( or eqvivalental) extensively. Then use the method you used by pulling the lever.

    Might help.

    / Kenth

    #491204
    saabgunnar
    Deltagare

    Hej. Look at attached photo from SAABs repair book. Make a tok like the one on the drawing. Good luck!

    Bilagor:
    #491217
    Bengt Karlsson
    Deltagare

    Tack saabgunnar för bilden med kroken. Det lär underlätta vid sökningar på wire till motorhuv i framtiden. När jag sökte nu idag på vajern till motorhuven och på vajer till huvlås så hittade jag några gamla trådar men inte någon bild på kroken. Hoppas att det löste sig för dig Jose Carlos. Mvh Bengt

    20220105_073624

    20220105_073624

    20220105_073138

    Bilagor:
    #491222
    Bengt Karlsson
    Deltagare

    Good luck Jose Carlos

    • Det här svaret redigerades för 9 minuter sedan av .
    • Det här svaret redigerades för 2 minuter sedan av .
    Bilagor:
Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Du måste vara inloggad för att svara på detta ämne.