Saab 99gl 1982 Startar ej besvärlig startar ej.

Forum Modellspecifika forum 90/99 Saab 99gl 1982 Startar ej besvärlig startar ej.

Detta ämne innehåller 5 svar, har 6 deltagare, och uppdaterades senast av 2016-09-09 14:15.

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #400827

    Oskar
    Deltagare

    Har en mycket fin saab från 1982, som jag bryr mig mycket om.
    köpte den och körde hem den (40 mil gick som en klocka!)

    Efter en vaxning så bestämde jag mig för göra en motortvätt, på med massa
    avfettning och skura sen blåste jag av rubbet med högtryck som var kraftigt reducerat i styrka.
    av någon anledning så stog bilen på medan jag gjorde detta, minns just i stunden ej varför.
    bilen dog under avblåsningen och när jag var klar så tog jag loss fördelar locket
    visst det var lite vatten där i så gjorde rent och torka allt noga sen sate jag ihop det igen och körde hemmåt,
    gick precis som vanligt.

    Åkte en sväng på 1.5 mil för köpa en blomma sen på vägen tillbaks så han jag typ 1km från mitt hem så började bilen gå ”tunt” precis som en förgasar bil gör på vintern vid nystart utan chock typ… då varvar jag upp bilen och gör ett tappert försök att växla upp.

    men nu blir det värre den missar och ja så långt ifrån rent det kan gå i motor.
    tankar alltid fulltank och trycker ner trippen andra människor trodde det var soppatorsk vilket jag aldrig fått.
    43 mil och mätaren stog på strax under halvtank den drar inte mycket Saaben :)!
    men jag gick och tankade i 10 liter bara för att lixom med dunke såklart!
    Ingen skillnad.

    Nu har jag pedant torkat rent i fördelaren, filat brytaren med smärjelduk bara för få nya ytor
    Bytt fördelarlock (då det gamla var i någon skit metall i stiften ej koppar som det ska vara)
    brynat rotorn lite med självklart, Bytt stift.
    Plockat ner hela förgasaren (175cd) blästrat den, blåst pedant rent den och badat den många ggr i e85
    så den ser ut som ny invändigt och utvändigt fyllt på en skvätt atf olja
    Även tagit bort och blockerat Cut off ventilen då den ej öppnade!

    la alla tändsladdarna med stift i på toppen i mörker medan sambon drog runt starten och visst var det
    blåa fina gnistor såg inget avvikande brytaren öppnar fint.

    Lik förbannelse startar ej bilen, den poffar enbart till!
    har kollat mek bränsle pumpen med.

    har beställt på mekonomen ny rotor,tändspole(vägrar köpa biltema då original fattningen ej passar den) samt brytare och nya tändkabelsats

    kommer imorgon så blir det montera. hoppas ju verkligen att dessa grejer löser detta då jag bytt allt som går att byta.
    Jag bryr mig mycket om denna bil

    När man tar en lugn och fin tur så stannar tiden, känner hur mitt batteri laddas upp och dom stunderna är viktiga för mig. vilket har motsatt effekt när den ej går, Stress och oro 24 timmar om dygnet.

    ber er som har mera erfarenhet att ge mig råd vad som kan hänt/vad jag bör kolla upp
    då jag gjort allt i min väg.

    ber er skona kommentarer som aldrig göra en motor tvätt osv. tvättat alla motorer på alla bilar jag haft på samma sätt
    och aldrig haft problem innan men jag vet så väl att detta är mitt egna dumma fel.
    men vill att skönheten ska rulla så skänk en tanke ni erfarna det skulle betyda mycket.

    Tack på för hand och måste säga att haft andra 240 veteraner innan i väldigt fint skick men min 99 är mycket speciell
    saab hamnar nog närmare hjärtat.

    #400935

    parru
    Deltagare

    Hej
    Det stod inte hur du kollat bränslepumpen men jag antar att kollat bränsletryck osv.
    Skulle rent spontant gissa på vakuumproblem, att det kanske är en slang eller liknande som drar tjuvluft. Har du testat att dränka motorrummet i startgas. Det gör att vakuumläckan drar in startgas istället för luft.
    Sedan de gamla klassikerna, hur ser olja, stiften och kylarvattnet ut? Ger de någon indikation?
    Pär

    #400967

    thomas landin
    Deltagare

    Hej.

    jag tror du ska byta membran i förgasaren då blir det nog fart på Saaben igen.

    /Thomas

    #401098

    Detta har inte med tvätten att göra.
    Det brukar bara vara att torka ur fördelarlocket igen.
    Det kan nog vara så att bränslepumpen har blivit så dålig att den bara får fram några droppar bensin, lagom för att hon bara ska puffa lite. Om du har fått tändföljden fel brukar den bli mer skjutande och baktändningar.
    Jag tror oxå på pumpen, speciellt när du säger att den började bli orkeslös under färd. Membranet i pumpen kan oxå bli utmattade och spricka.
    Tag loss slangen från pumpen vid förgasaren stoppa ner den i en flaska/burk. Kör på starten och se hur mycket den orkar att ge. Sitter nog ett filter i pumpen oxå. Sen har jag faktiskt varit med om att bränsleledningar i gummi (slang) jäser ihop inåt så att bränslet inte kommer fram….

    #401641

    Frihjularn
    Deltagare

    Hej Oskar!

    Jag känner igen det där meditativa lugnet som uppstår i en gammal fin Saab 😉 Själv glider jag runt med ett fånigt flin i min 70’ans 99’a!

    Men jag tycker också att det låter som en läcka i förgasarmembranet. Du har gjort rent förgasaren sa du? Inspekterade noggrant, eller bytte du då också ut, förgasarmembranet. Det behövs bara en liiten spricka för att venturikolven inte lyfter som den ska. Och då tappar man snabbt alla (100?) hästkrafter.

    Annars är det nog vakuumläckor i allmänhet som kan ligga bakom, och som du ska leta efter!

    MVH/Frihjularn

    #402256

    lsoderlund
    Deltagare

    Olja i förgasaren? När fylldes detta senast?

    http://saab99tt.blogspot.se/

    Saab 99, Saab 900 och förhoppningsvis snart en TT

Visar 6 inlägg - 1 till 6 (av 6 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng