Startkablar och nya bilar

Forum Övrigt Off Topic Startkablar och nya bilar

Detta ämne innehåller 11 svar, har 8 deltagare, och uppdaterades senast av 2007-02-23 12:20.

Visar 12 inlägg - 1 till 12 (av 12 totalt)
  • Författare
    Inlägg
  • #15631

    janneh
    Deltagare

    Har flera gånger på senare tid råkat ut för att jag inte fått igång bilar med dött batteri trots att jag använt startkablar. Sedan, när jag bytt till ett fulladdat batteri har allt funkat igen. Jag har kollat att kablarna var hela och det var dessutom inte samma kablar vid de olika tillfällena. Är det bara jag som råkat ut för något mystiskt elspöke eller är det något med moderna bilars elektronik som gör att det inte fungerar? Förr var det ju aldrig några problem.

    #103557

    lsoderlund
    Deltagare

    Vad är det för bil(ar) vi pratar om? Vet att Renault och volvo av nyare modeller har stora problem med att batterierna laddar ur, av egen erfarenhet har det att göra med larm och centrallås, som kan få fnatt och öppna sig för att sedan låsa sig igen, kan hålla på så flera nätter i rad.. Eller att halvljuset lyser fast bilen är avstängd och nyckeln ligger i fickan.

    http://saab99tt.blogspot.se/

    Saab 99, Saab 900 och förhoppningsvis snart en TT

    #103559

    Martin
    Deltagare

    Jag vet inte vilka typer av kablar du använt, men vissa kablar är helt enkelt underdimensionerade. I kombination med yxiga klämmor blir det för stora energiförluster.

    #103560

    janneh
    Deltagare

    Ja, nu senast var det från en 740 till en Opel Omega. Och kablarna, ja, jag har väl inte köpt det dyraste jag hittat, precis. Men hur ska man, annat än möjligen på priset, avgöra vad som är tillräckligt. En rolig poäng i sammanhanget är att Opeln som inte ville ha ström från 740:n startade snällt (och lättare än vanligt) när den fick ett batteri från min 96:a! Saab rules…

    #103561

    stefan
    Deltagare

    ja är batteriet i princip tomt så går det åt alldeles för mycket ström vid startögonblicket för att startkablar ska fungera. Normalt sett så får man låta det stå och ladda ett tag innan man provar.
    Äldre bilar som bara kanske har en startmotor att dra runt plus kräm till tändspole är lite lättare att få igång med kablar.

    #103563

    stefan w
    Deltagare

    På vissa startkablar finns ingen förbindelse mellan den ena och den andra klon, handtagen är av plast. Bra mot ofrivillig kortslutning men dålig för att leda hög ström. Eftersom man ofta nyper i hårda material t.e.x. en batterikabelsko så måste strömmen passera en mycket begränsad kontaktyta. Är sen ledningen dessutom vek så är man grundlurad att få igång bilen.

    Jag köpte en gång grova och fina startkablar, mjuka även i kyla. Visst blev dom mjuka när dom blev heta och bilen vägrade gå igång men det var nog inte det som var tanken. När jag kollade inuti handtaget såg jag att ledningen var bara på ca 8-10 mm2, nog ska man väl ha minst 15 i alla fall. Finns ingen anledning att snåla på startkablar utan välj rejäla om det finns en chans. Man kan ju kolla på kabeln mellan batteri och startmotor så har man en bra uppfattning på vad som krävs egentligen.

    #103565

    urban
    Deltagare

    Detta är intressant med batterier i nya bilar. En kolega har en Ford c-max som vägrade att ge OK avgasvärden och motorn gick mindre bra. Felet var batteriet! Det var inte ett orginal batteri trotts att bilen inköptes 1 år innan som ny bil. Batteriet byttes och bilen fungerade som den skall.

    #103567

    Martin
    Deltagare

    Svågerns 740 vägrade att starta vid ett tillfälle. Batteriet var helt slut.
    Han hade ett par tunna kablar i skuffen som vi försökte med. Inget resultat, trots att jag var noga med kontaktytorna.

    Tyvärr hade jag inga kablar med mig vid det tillfället, utan vi fick låna ett par likadana av grannen. Då jag parallellkopplade kablarna, dvs två från plus och två från minus gick bilen igång direkt. Den dubblerade kabelarean jämte dubbla kontaktställen gjorde att bilen snurrade igång.

    JanneH, använde du samma kablage?

    #103569

    stefan w
    Deltagare
    Urban T wrote:
    Detta är intressant med batterier i nya bilar. En kolega har en Ford c-max som vägrade att ge OK avgasvärden och motorn gick mindre bra. Felet var batteriet! Det var inte ett orginal batteri trotts att bilen inköptes 1 år innan som ny bil. Batteriet byttes och bilen fungerade som den skall.

    Jag misstänker att det var så att när batteriet byttes så blev bilen strömlös en liten stund. Styrdonet för bränsleinsprutningen nollställdes då och återgick till std-inställning. Kan det vara så??

    #103572

    janneh
    Deltagare
    Martin wrote:
    Svågerns 740 vägrade att starta vid ett tillfälle. Batteriet var helt slut.
    Han hade ett par tunna kablar i skuffen som vi försökte med. Inget resultat, trots att jag var noga med kontaktytorna.

    Tyvärr hade jag inga kablar med mig vid det tillfället, utan vi fick låna ett par likadana av grannen. Då jag parallellkopplade kablarna, dvs två från plus och två från minus gick bilen igång direkt. Den dubblerade kabelarean jämte dubbla kontaktställen gjorde att bilen snurrade igång.

    JanneH, använde du samma kablage?

    Nej, jag hade alltså olika kablar de gånger jag misslyckades. Ena sorten var billiga från Ica Maxi, de andra kändes bättre (mjukare, mer gummi- än plastkänsla) och var inköpta av min svärfar som inte är den som snålar. Men det var en intressant idé med dubblering. Inte nog med större kabelarea, dessutom kan man komma runt problem som annars kan härhöra från dåliga jordförbindelser mellan olika komponenter. 😀 😀

    #103578

    sabbe
    Deltagare

    På Svenska Rallyt för många år sedan var batteriet helt dött när vi kom tillbaka till bilen efter en sträcka. Då använde vi 3 satser med parallellkopplade startkablar för att få bilen att starta. Med en sats klickade det inte ens i startmotorn.

    På en 900:a som jag tidigare hade var jordflätan till batteriet så ergad att det inte gick att koppla -startkabeln till batteriet (viket man inte bör göra)utan bilen startade bara när jordklämman satt direkt i godset på motorn. Hade då ingen frisk jordfläta utan jag fick efteråt dra en extra jordledning mellan batteri och motorn för att få startmotorn att orka dra runt motorn. Jordningen är ju lika viktig som + matningen.

    Sabbe

    #103586

    Martin Sigge
    Deltagare

    Häj Pôjka sôm vi säjjer i Värmlann!

    Min ödmjuka uppfattning är att det är kontakten mellan kopparkabeln och själva klämman som är boven. Om man inte pressar en så’n förbindelse tillräckligt hårt, så att metallen flyter, kommer förbindelsen inte att bli gastät. Om den inte är gastät oxiderar den förr eller senare och kontaktmotståndet ökar radikalt, vilket leder till spänningsfall som omöjliggör tillräcklig ström.

    En uppsättning startkablar har ju 4 kontaktpressningar, och det räcker med att en av dem är dålig för att inget skall funka.

    Jag har också varit utsatt för att startkablarna inte har funkat, och då var det just ovanstående som var felet.

    Kabelarean har naturligtvis betydelse, men på ett par 3 m startkablar (= 6 m) med 10 mm2 ledning blir spänningsfallet vid 100A trots allt bara 1V, vid 16 mm2 blir det 0,65 V. 1 V spänningsfall borde knappast hindra en bil från att starta, så felet ligger alltså i kontaktpressningen eller i kontakten mellan klämmorna och resp. batteri. Om man trycker och vrider lite på klämman samtidigt förbättras kontakten radikalt, så om inte det hjälper har man dålig anslutning enl ovan, eller avbrott inne i kabeln.

    En annan orsak till att det funkar dåligt kan nog vara att man kopplar minuskabeln till ett ställe med dålig jordning. Jag brukar köra rakt på båda batteriernas poler (Det talas om explosionsrisk, men explosiv gasblandning bildas ju bara vid laddning, och laddning är ju inte vad det dåliga batteriet har varit utsatt för nyligen.)

    Stalltipset är väl att i förebyggande syfte tennlöda förbindningarna i sina startkablar, och övertyga sig om att det inte finns invärtes avbrott pga utvärtes våld.

Visar 12 inlägg - 1 till 12 (av 12 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng