Strulig tomgång T8 special

Forum Modellspecifika forum OG900 Strulig tomgång T8 special

Detta ämne innehåller 20 svar, har 8 deltagare, och uppdaterades senast av 2011-06-10 14:15.

Visar 15 inlägg - 1 till 15 (av 21 totalt)
  • Författare
    Inlägg
  • #25331

    rus52
    Deltagare

    Goddag!

    Min T8 är tjurig på tomgången, allt började när jag tog ut han från vinterförvaringen.

    Har provat eller bytt utan någon skillnad:

    Styrtrycksventil
    Luftillsatsslid
    Kallstartventil
    Tändkablar/stift/rotor och fördelarlock.
    Bränslefilter
    Luftfilter

    Fick hjälp av en kompis att felsöka mer för nån helg sen och då kom vi fram till den här prylen, trycker man in metallbiten så går han bra på tomgången men så fort man släpper den strular han. Den verkar i sin tur ha något att göra med takt/moduleringsventilen att göra då den slutar ”brumma” när man trycker in metallbiten och låter när man släpper ut den, provade att byta taktventilen idag utan någon skillnad. Någon som har några idéer?

    Sen undrar jag vad det här är, sitter mellan lufttillsatssliden och spjällhuset ? går två sladdar till den som är helt strömlösa, vrider man på den ändrar sig tomgången.

    MVH

    #184981

    longjohn61
    Deltagare

    Inte för att påpeka men bilderna är inte klick-bar vilket betyder att du kopierade inte hela bb coden då blir det så 😉
    Så det är lite svårt att se på bilderna 😉

    Mvh Nisse

    #184984

    rus52
    Deltagare

    Nån måste det väl finnas som är kunnig på den här motorn? 😉

    #185060

    torbo
    Deltagare

    @rus52 wrote:

    Nån måste det väl finnas som är kunnig på den här motorn? 😉

    Nej, men tokig på den. 👿

    Jag har 200v/m tomgång med kall motor, och 1000v/m med varm.
    t8an är krånglig.

    Sedan tror jag de flesta är ute och njuter av vädret. 😀

    #185062

    torbo
    Deltagare

    En sak jag alltid har undrat.

    Vad händer om man blockerar kallstartsventilen helt? Så att den alltid är stängd. Borde inte det resultera i jämn tomgång?

    #185063

    rus52
    Deltagare

    Haha man börjar mer och mer komma in i säljar tankar 😆 , men tänkte göra så här sätta fast metallflärpen med buntband så han håller sig inne hela tiden och köra så, då har jag iaf bra tomgång frågan är om de är nåt som kan ta skada av att göra så?

    Torbo ser det likadant ut på din motor så som jag har ringat in på den andra bilden?

    #185074

    sebbo
    Deltagare

    Efter att jag lämnade iväg min bil på justering så har jag ca 1000rpm kall och 800-900rpm varm 🙂
    Om ngn vill så kan jag ta reda på receptet han anv 🙂

    #185077

    sebbo
    Deltagare

    Den första bilden är en fullastuppriknings kontakt, den går i när du trycker full gas.
    Det andra är en bypass ventil för att ge motorn mer luft när du har tex AC i kopplad.

    #185079

    jellybear
    Deltagare

    Hehe, nu förstår jag vad du skulle med delarna du köpte av mig till… 😉

    Symptomen du beskriver är tyvärr vanliga på alla 8V med katalysator (både sugis och turbo) och jag tror det debatterats massvis med gånger både på det här och förra forumet, men haken är att det inte verkar finnas någon standardlösning på problemet.

    Vissa har med framgång borrat upp pluggen som sitter på luftmassemätaren på dessa bilar och sedan skruvat på CO-skruven som sitter därunder (4mm insexnyckel) tills bilen gått bra. Det är dock lite osäkert eftersom det eventuellt kan påverka avgasvärdena, så om du ger dig på det skriv då upp hur mycket du skruvat på skruven så du kan hitta tillbaka till utgångsläget ifall du får problem. Tanken från början – och anledningen till att pluggen sitter där – är ju att lambdaregleringen ska sköta luft/bränsleblandningen automatiskt och att man inte ska behöva pilla på den, men i takt med att bilarna blir äldre vet man ju inte riktigt om grundinställningen fortfarande är bra. Jag funderade själv på att göra detta på min blåa bil men eftersom mina kallstartstomgångsproblem knappt var märkbara orkade jag aldrig göra det.

    Vissa säger att det är styrtrycksventilen, tillsatsluftssliden eller kallstartsventilen som är boven i dramat. Själv tror jag inte på den sistnämnda eftersom den endast är aktiv några sekunder kring start och inte kan förklara varför tomgången är låg i flera minuter.

    Själv har jag identifierat ett annat problem som kan ge upphov till kass tomgång när motorn är kall på dessa bilar och det är när tempgivarna är dåliga eller att kontakterna på dessa är dåliga. I mitt eget fall så hade jag ärgade kontakter och kabelskor på den lilla givaren till höger i bilden nedan (under termostathuset):

    Efter att ha köpt ny termogivare (kostar nästan gratis på speedparts) och samtidigt rengjort och filat bort oxideringen på de anslutande kabelskorna så gick min bil betydligt bättre på tomgång. Du kan ju t.o.m. innan du går och köper något börja med att rengöra anslutningarna ordentligt på alla dina termogivare och se om det hjälper. Man kan ju också laborera med att koppla loss sladdarna till termogivarna och testa om det gör någon skillnad när dessa är kortsluta eller inte…

    Men som sagt, det finns massor med teorier om det här problemet och vilken som är den rätta verkar ingen riktigt veta…

    (kan nämna att bilen delarna kom ifrån – den vita i min signatur – inte uppvisade dessa symptom, men den blåa hade lite tendenser till det du beskriver)

    #185083

    rus52
    Deltagare

    Tack för svar!
    Sebbo det kan vara intressant att veta vilket recept han anv 😉 var det en vanlig bilverkstad som ordnade justering eller får man leta upp nån som är mer inriktad på det här?

    jellybear hehe precis 😉 okej ska se över alla termogivare imorrn, hur många finns det förresten? 🙄

    #185092

    sebbo
    Deltagare

    Det var inte en vanlig mek, utan han är specialiserad på SAAB.
    Kan ringa han imorgon och kolla allt han gjorde, men jag kommer ihåg lite iaf:
    Han ställde in tändningen, justerade tillsatsluftsliden, filade/justerade kolven i bränslehuvudet, justerade lmm skålen, kollade styr och systemtryck. Sen vet jag itne om det var nå mer, men som sagt, ska ringa han imorgon så får du veta allt som vi gjorde 🙂 Han tog 2000:- för jobbet, jag antar att en SAAB verkstad tar det 5 dubbla, minst :S

    #185107

    rus52
    Deltagare

    @sebbo wrote:

    Det var inte en vanlig mek, utan han är specialiserad på SAAB.
    Kan ringa han imorgon och kolla allt han gjorde, men jag kommer ihåg lite iaf:
    Han ställde in tändningen, justerade tillsatsluftsliden, filade/justerade kolven i bränslehuvudet, justerade lmm skålen, kollade styr och systemtryck. Sen vet jag itne om det var nå mer, men som sagt, ska ringa han imorgon så får du veta allt som vi gjorde 🙂 Han tog 2000:- för jobbet, jag antar att en SAAB verkstad tar det 5 dubbla, minst :S

    Okej kunde tänka mig de! skulle hitta på nån som kan fixa sånt runt Uppsala/stockholm.

    #185108

    rus52
    Deltagare

    Provade sandpappra och ha på lite oxid clen idag på termokontakter utan någon märkbar skillnad.

    En liten film för skojs skull 😀 när han går bättre är för att jag håller in metallflärpen på fullastuppriknings kontakten?
    http://youtu.be/7quMd_4y79c” onclick=”window.open(this.href);return false;

    #185110

    sebbo
    Deltagare

    Har du gått över alla slanganslutningar med startgas för att utesluta luftläckage?

    #185114

    rus52
    Deltagare

    Har gjort lite framsteg!
    har satt ditt slangklämmor på alla dom här anslutningar och har nu en tomgång runt 800rpm

Visar 15 inlägg - 1 till 15 (av 21 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng