Batteriproblem

Forum Modellspecifika forum 90/99 Batteriproblem

Detta ämne innehåller 12 svar, har 9 deltagare, och uppdaterades senast av 2006-03-14 12:14.

Visar 13 inlägg - 1 till 13 (av 13 totalt)
  • Författare
    Inlägg
  • #13940

    anonymous
    Deltagare

    Jag har en SAAB99, årsmodell 84, och jag har haft stora problem de senaste dagarna att få igång bilen. Batterilampan har lyst ett tag, men bara då man startar bilen. Den slocknar direkt när man trycker på gasen. Efter att ha fått använda startkablar för andra gången i morse, så har jag idag köpt ett nytt batteri. Det är nu inkopplat, men tyvärr lyser batterilampan fortfarande precis när jag startar bilen, men slocknar när jag gasar. Vad kan detta bero på?

    #93105

    DanS
    Deltagare

    Kan vara många saker men börja med att kollla fläktremmens spänning kan också vara kolen i generaratorn är det remmen spänn den är det kolen byt kol eller generator

    #93106

    stefan
    Deltagare

    en del generatorer gör så och särskilt en del Bosch. Det krävs lite mer varv än just tomgång för att få den att slockna men så fort den har slocknat så ska den vara släckt. Den ska alltså inte börja lysa igen bara för att du går ner i varv. Om du har nåt mätinstrument ska laddningen ligga på runt 14V om allt är okej.
    Med all sannolikhet så var det väl batteriet som gjort sitt om du nu fick nytt liv i den efter bytet och allt annat verkar okej?

    #93107

    raimo
    Deltagare

    Vi har ju ganska kallt här ibland, ladda upp batteriet, mät sedan spänningen när bilen är igång mellan batteripolerna, har du ca 14V, byt batteri, har du inte ca 14V är det nånting på vägen till batteriet.

    #93108

    Martin Sigge
    Deltagare

    Jag hade en 99 GLi -81 en gång. Den hade det problem Du beskriver, lösningen var nya kol. Om jag inte minns fel satt dessa integrerade i laddingsregulatorn som sitter direkt på generatorns baksida. Man var tvungen att köpa en ny regulator inklusive kolen, om jag minns rätt, men det borde väl gå att byta bara kolen om man är slug(?) Möjligen kan det vara så, att det lönar sig att snygga till kollektorbanorna när man ändå byter kolen, men då måste man riva hela generatorn, och man bör ha en svarv för att få banorna bra. Men, det kanske räcker med nya kol/regulator.

    Hoppas det löser sig!

    /MO

    #93109

    kalle .p
    Deltagare

    Hej om batterit va dåligt så fick generton jobba håddare för att kompensera batterit så därför så har du något mer slitet på kolen i generaton.
    Så om du byter dom eller lämnar in gereraton på en bilel firma så byter dom kolen och testar så inte de finns någon spricka i lininen eller roton kostnade är inte så dyr för detta för det är en bra försäkring om att inget har gått sönder i generaton.

    #93110

    stefan
    Deltagare

    Hej om batterit va dåligt så fick generton jobba håddare för att kompensera batterit så därför så har du något mer slitet på kolen i generaton.
    Så om du byter dom eller lämnar in gereraton på en bilel firma så byter dom kolen och testar så inte de finns någon spricka i lininen eller roton kostnade är inte så dyr för detta för det är en bra försäkring om att inget har gått sönder i generaton.

    En växelströmmare sliter inte kol mer bara för att den laddar mer………det är bara likströmmare som beter sig så.

    #93111

    krister k
    Deltagare

    Jag har en SAAB99, årsmodell 84, och jag har haft stora problem de senaste dagarna att få igång bilen. Batterilampan har lyst ett tag, men bara då man startar bilen. Den slocknar direkt när man trycker på gasen. Efter att ha fått använda startkablar för andra gången i morse, så har jag idag köpt ett nytt batteri. Det är nu inkopplat, men tyvärr lyser batterilampan fortfarande precis när jag startar bilen, men slocknar när jag gasar. Vad kan detta bero på?

    Ser inget problem här.
    Batteri(laddnings)lampan ska lysa när du vrider på tändningen, för att sedan slockna när bilen startar. Ibland (eller varje gång på många bilar) måste man gasa till för att släcka lampan.
    Om inte lampan lyser när du kör bilen så är allt som det ska!

    /Krister K

    #93112

    kalle .p
    Deltagare

    Det är klart att kolen slits mer om genetaton jobbar hådare är så på alla el motorer strömen måste ut eller in någon stans och kolen sitter som en begränsning hur mycket ström man för ut eller in.

    Så om motorn jobbar hådare så måste kolen slitas mer. I detta faller så var batterit dåligt få får generaton jobba mer för man tar strömmen ifrån den i ställer för batterit som man gör nomalt.

    Har tävlat i radiostyd bil el driven om bilen var för hårt växlad så knaprade motorn upp kolen på noll tid eller så bran motorn upp.

    #93113

    krister k
    Deltagare

    Det är klart att kolen slits mer om genetaton jobbar hådare är så på alla el motorer strömen måste ut eller in någon stans och kolen sitter som en begränsning hur mycket ström man för ut eller in.

    Så om motorn jobbar hådare så måste kolen slitas mer. [color:”red”] I detta faller så var batterit dåligt få får generaton jobba mer för man tar strömmen ifrån den i ställer för batterit som man gör nomalt. [/color]

    Har tävlat i radiostyd bil el driven om bilen var för hårt växlad så knaprade motorn upp kolen på noll tid eller så bran motorn upp.

    Nej, om allt är som det ska så tar man INGEN ström från batteriet. Däremot om generatorn slutar ladda av någon anledning så tas strömmen från batteriet, laddningslampan börjar lysa och strömmen sinar i batteriet.

    /BesserKrister K

    #93114

    stefan w
    Deltagare

    I min V4 har jag en Bosch 65A generator från en VW jetta. Jag va efter start tvungen att gasa bra nog innan laddningslampan slocknade men sen va den släckt även på låg tomgång. Efter att av ren nyfikenhet ha kopplat in en extra laddningslampa i motorutrymmet så släcks den även den ordinarie vid ett avsevärt lägre varvtal.

    #93115

    Martin Sigge
    Deltagare

    Vad gäller slitage av kolen så slits dom mer på likströmsgeneratorer vid ökad belastning. Men pÅ en växelströmsgenerator tas strömmen via statorlindningarna och passerar alltså aldrig kolen. Det är ju det som är det fiffiga med växelströmsgeneratorn.

    Kolen har endast till uppgift att styra magnetiseringen av rotorn, via laddningsregulatorn, så att det som kommer ut från statorlindningarna håller rätt spänning.

    Hilsen/MO

    #93116

    hans s.
    Deltagare

    Hej,
    Det är skillnad på hur mycket ström som passerar kolen på en växelströmsgenerator och en likströmsgenerator, på en likströms generator genereras strömmen i rotorn och måste passera genom kolen som dessutom växlar mellan olika poler vilket också sliter. På en växelströmmare passerar endast magnetiserings strömmen kolen till rotorn, dessa ligger dessutom an mot en slät bana utan avbrott vilket också minskar slitaget.
    Många generatorer fungerar så att de får sin första magnetiseringsström(innan generatorn har börjat ladda själv) genom laddningslampan, detta är en anledning till att vissa bilar har starkare laddlampa än övriga kontrollampor. Så kolla styrkan på lampan för laddningen.

Visar 13 inlägg - 1 till 13 (av 13 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng