Min 900i startar inte

Forum Modellspecifika forum OG900 Min 900i startar inte

Detta ämne innehåller 20 svar, har 9 deltagare, och uppdaterades senast av 2018-05-17 21:45.

Visar 15 inlägg - 1 till 15 (av 21 totalt)
  • Författare
    Inlägg
  • #442983

    hakan_f
    Deltagare

    Har en SAAB 900i med bränsleinsprutning från 1987. Har gått som en klocka under många år men nu vägrar den att starta. När den har stått ett tag tänder den om jag försöker starta den men stannar snabbt. Efter det verkar det som den får för mycket bensin och vägrar helt om den inte får stå ett tag och antagligen torka upp.

    Vad kan det vara för fel? Jag skulle tro något med bränslesystemet men säker är jag inte. Bilen står långt från en mekaniker så jag måste försöka få ordning på den själv. Alla goda råd är välkomna.

    SAAB 900i från 1987
    Har ägt:
    SAAB 900 från 1985
    SAAB 600
    SAAB 96 från 1961

    #443010

    Min brukar göra lika dant efter att fått stått stilla hela vintern, brukar bli bra om man avverkar några mil. Håll igång på varven å ut å kör.

    #443026

    hpr950
    Deltagare

    Om den har stått ett tag med nästan tom i bränsletanken då brukar rosta upp bränslepumpen,
    kolla först om bränslepumpen snurrar när nyckeln vrids i tändningsläge.

    #443028

    hakan_f
    Deltagare

    Jag har använt den till och från hela vintern. Kör året runt. Problemet är att den inte startar. Har nu kollat alla tändstiften. Finns gnista på alla. Betyder väl att att jag kan utesluta tändsystemet.
    Tror inte att det är fel på bränslepumpen. Den tänder till något i början efter att stått över natten, men dör snabbt. Verkar som den snarare får för mycket bensin för sedan blir den helt död.
    Var sitter egentligen bränslepumpen? På tanken där bak eller?

    SAAB 900i från 1987
    Har ägt:
    SAAB 900 från 1985
    SAAB 600
    SAAB 96 från 1961

    #443037

    saabgunnar
    Deltagare

    Hej!
    Du har väl K-jetronicsystem antagligen. Kontrollera att inte luftmätarskivan fastnat i öppet läge, dvs det kärvar i bränslefördelningscylindrarna. Ta av slangen till insuget ock kontrollera att den ligger i sitt lägsta läge, dvs nästan stängd.

    MVH/Gunnar

    #443038

    hpr950
    Deltagare

    Bränslepumpen sitter i tanken och det hörs tydligen pysa för två sekunder efter nyckeln vrids i tändningsläge.
    Lycka till /Herbert

    #443039

    hakan_f
    Deltagare

    När du säger ta bort slangen till insuget menar du då den stora svarta enheten som sitter fast med slangklämmor i bägge ändarna?

    SAAB 900i från 1987
    Har ägt:
    SAAB 900 från 1985
    SAAB 600
    SAAB 96 från 1961

    #443040

    hakan_f
    Deltagare

    Luftmätarskivan är helt stängd, dvs den är i sitt övre läge.

    SAAB 900i från 1987
    Har ägt:
    SAAB 900 från 1985
    SAAB 600
    SAAB 96 från 1961

    #443048

    hakan_f
    Deltagare

    Det hörs ett klick från ett relä och ett vinande ljud ett par sekunder efter jag vridit på tändningsnyckeln. Förmodar att bränslepumpen fungerar.
    Jag har gnista på alla tändstift.
    Den stora skivan i mängdmätarhuset är helt stäng i sitt övre läge. Det går att med fingret trycka ner den någon centimeter. Förmodar det ska vara så, eller?

    Bilen står på en ö i Stockholm skärgård och skulle inte vara lätt att ta till en verkstad så jag börjar bli lite desperat. Det är en automat också så inte lätt att bogsera. Någon som har mera goda råd.

    SAAB 900i från 1987
    Har ägt:
    SAAB 900 från 1985
    SAAB 600
    SAAB 96 från 1961

    #443056

    woffe
    Deltagare

    Hej läste lite i dit första inlägg o om jag fattar rätt så startar den men dör sedan o luktar bensin ?
    Pröva o koppla ifrån sladden till kallstartsventilen sitter på insprutningen stänger inte den som den ska surar den ner bilen med för mycke bensin.
    Obs du kan få gasa lite när du startar när den är urkopplad .

    • Det här svaret redigerades 3 veckor, 4 dagar sedan av .
    • Det här svaret redigerades 3 veckor, 4 dagar sedan av .
    #443059

    hakan_f
    Deltagare

    Den tanken har slagit mig också efter att ha läst om K-jetronic. Jag provade men bilen startade inte, åtminstone inte innan batteriet tog slut. Nu står den på laddning.

    Men om ventilen läcker så kan den väl göra det även utan ström inkopplad. Kanske skulle prova att byta den. Finns den att köpa? Hittar den inte på SAAB klubbens reservdelslager.

    SAAB 900i från 1987
    Har ägt:
    SAAB 900 från 1985
    SAAB 600
    SAAB 96 från 1961

    #443060

    woffe
    Deltagare

    Den finns beg på bildelsbasen .
    På min gick bilen när jag koppla ur den men jag fick gasa när jag skulle starta den kall .
    Fick det förklarat för mig att den hängde sig på nått sätt o gav för mycket bensin .
    Du får prova o se men skruva loss den o lägg i nån behållare utan ström o kör på nyckeln så ser du om den släpper igenom bensin.

    #443122

    norra
    Deltagare

    Byt tändmodul

    #443415

    hakan_f
    Deltagare

    Nu har jag provat kallstartventilen. Fungerade som den borde. Sprutade bara ut bensin när man försökte starta bilen och med elkabeln ansluten på den. Annars helt tät.

    Hur vet man om tändmodulen behöver bytas? Jag får gnista på alla stiften så det verkar OK. Kan det trots det vara problem med tändningen?

    SAAB 900i från 1987
    Har ägt:
    SAAB 900 från 1985
    SAAB 600
    SAAB 96 från 1961

    #443443

    lsoderlund
    Deltagare

    Vilken ö står den på?

    http://saab99tt.blogspot.se/

    Saab 99, Saab 900 och förhoppningsvis snart en TT

Visar 15 inlägg - 1 till 15 (av 21 totalt)

Du måste vara inloggad för att svara på detta ämne.