Problemlösning tomgångsventil – Löst

Forum Modellspecifika forum OG900 Problemlösning tomgångsventil – Löst

  • Detta ämne har 43 svar, 7 deltagare, och uppdaterades senast 2014-06-24 19:48 av .
Visar 15 inlägg - 1 till 15 (av 44 totalt)
  • Författare
    Inlägg
  • #26441
    lipomannen
    Deltagare

    Hej

    Jag tror jag har hittat en lösning för bekymret med tomgången som inte innebär att leta på skroten. 🙂 Har sedan ett tag tillbaka dratt mig med tomgångsproblem på min og900 årsmodell 1991 med lucas system vilket är ganska vanligt. När hon är kall så är tomgången väldigt ostabil runt ca 1000 rpm och när hon blir varm så ligger tomgången på 1500 varv. Smörjer man tomgångsventilen så funkar det som det ska men efter ett par veckor så är man tillbaka till ruta ett. Låter som det klassiska problemet med tomgångsventilen.

    Lösningen är ju så klart att byta enheten men eftersom det inte går att byta ut hela ventilenenheten då dom inte tillverkas längre så vill jag dela med mig av denna information. 🙂 Själva ventil motorn dvs den svarta grejen med en 4 pinns kontakt är utbytbar och tack vare att britterna som gillar lucas så finns det massor på Ebay, bara att söka efter 73312 VALVE och då får man en sporjlans ny pirat del för 150 kr + frakt som lär fixa vårat problem.
    Länk: http://www.ebay.com/sch/i.html?_sacat=0&_from=R40&LH_BIN=1&_nkw=73312A+Valve&_sop=15

    Har inte läst eller hört detta från något håll så tänkte det kanske skulle vara trevligt att dela med sig av informationen 🙂

    #198078
    svartvit
    Deltagare

    Jag har sagt det innan, men det tål att sägas igen. Lucas tomgångsventil är MYCKET robust, till skillnad från i vart fall vissa bosch som har borstar. De flesta problem med tomgången är INTE relaterade till själva ventilen utan till styrningen, som är mindre bra. Innan man gör något med tomgångsventilen rekommenderar jag ett mycket enkelt test: Har du ”startgas”, dvs att motorn varvar upp något när man startar, uteslut tomgångsventilen. Det är denna som ger extragas vid start.

    #198079
    lipomannen
    Deltagare

    Har faktiskt ”startgas” vid start men när ventilen kostar ca 150 kr så känns det gött att utesluta den 🙂 Tror jag råka påjja den sista gången ja pilla på den också 😀
    Men var är det som brukar strula med styrningen? Är det någon givare någon stans som inte mår så bra?

    #198098
    svartvit
    Deltagare

    Hej,
    Det mest uppenbara är väl att regleringen inte gör något så länge bilen rullar. Även om den reglerat tomgången vid kallstart ändras förutsättningarna snabbt när motorn värms upp, så den kan ju landa på lite vad som helst när man frikopplar och bilen rullar. Men detta är ju som det ska, enligt Lucas 😉 Sedan är min erfarenhet att lätta misständningar gör att den slutar reglera/alternativt reglerar till fel värde, då den inte mäter rätt varvtal. Varför det är så vet jag inte, men jag kan bara konstatera att mina dryga problem en gång berodde på en kugge fel på avgaskammen. Som natt och dag när det rättades till. Ytterligare problem kan det bli med fel läge på stoppet till trotteln, så vissa problem kan lösas genom att helt enkelt skruva på det. Notera också att det bara regleras när gasen är helt släppt, så ibland kan det ju bli svårt att testa om regleringen fungerar helt enkelt eftersom motorn stannar om du inte trycker på gasen 😕

    #198115
    lipomannen
    Deltagare

    Jaoo det skall ju märkas att man åker Lucas annars är det ju något allvarligt fel 😉 Skall få tomgånsmotorn sedan om det inte löser sig så blir det att söka vidare. Den bör dyka upp i nästa vecka. Låter annars som att leta efter en fisk i havet med detta bekymret om det ligger i något annat men eftersom jag (och tidigare ägare) inte är gjort något allvarligt med bilen så skulle jag tro att de ligger i tomgångs motorn ändå. Man höra och läsa massor om att den är dålig (myt?) så de kanske ligger nått i de. Skall ta och kolla upp stoppet för trotteln, man vet ju aldrig:)

    #198116
    svartvit
    Deltagare

    Myt eller inte så är nog problemet ganska överdrivet, troligtvis pga Bosch motsvarande ventiler har rätt idiotiska konstruktioner som är beroende av att allt löper lätt (likströmsmotor eller magnetventil). Lucas har en stegmotor: http://sv.wikipedia.org/wiki/Stegmotor och är därför inte så beroende av det. Därmed inte sagt att den inte KAN gå sönder eller kärva ihop. Just i ditt fall när du har startgas skulle jag gissa att den inte är kruxet, men jag väntar med spänning på resultatet!
    Du sa att tomgången är ojämn vid kallstart, betyder det att den hoppar upp och ner när du står still?

    #198117
    morsole
    Deltagare

    Följer berättelsen här; jag har också ”startgas”, som inte försvann vid byte av tomgångsmotor från en S utan ”startgas”…

    Kör etanolkonverterad, så här gäller lite annat. Bl a får jag rengöra spridarna rätt ofta då jag får kludd på dem, och det är väldigt irriterande att behöva ultraljuda dem var 3-4 vecka.

    Nu har jag förvisso kört med tillsatsmedel i soppan, i form av tt olja och lacknafta; har slutat med det och kör enbart med Trioboron tt ersättning nu; får se om det blir bättre i långa loppet…

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

    #198121
    lipomannen
    Deltagare

    @ Svartvit:
    Aha, de förklarar stegmotorns 4 sladdar, idag blir man smart! 😛 Lovar att medel resultatet till dig och alla i denna tråd när jag får hem den. Skall bara fixa den läckande ventilen för värmepacketet först, typiskt att massa små grejor skall ge sig nu när man vill ut och åka med Saaben nu när vädret är så fint väder.

    Edit: Glömde skriva gällande tomgången. Det är ojämn på så vis så att hon nästan håller på att dö/kämpar för att hålla sig vid liv på tomgången. Hon håller sig på cirka 800 varv när hon gör det.
    @ Morsole

    Jasså, är etanolen så dumma mot spridarna? Har faktiskt tänkt att konvertera min med när man hittar lite ork. Men det låter ju inte så trevligt med att göra ren spridarna en gång i månaden. Säkert att du tvättar dom riktigt eller att det är något otrevligt i bränsle ledningarna som täpper till? Bara undrar, man vill ju gradera sig med information inför framtiden :smile

    #198122
    morsole
    Deltagare

    Misstänker att det är självförvållad då jag kört med olika oljebaserade tillsatsmedel i soppan. Det gick bra på min 2.1’a, sugmotor, men turbo, det skiter sig.

    Nu kör jag med Triboron tt olja i stället, en halv %, får se hur det blir.

    Du ska inte vara rädd köra med etanol, det går som självaste…

    Men jag får försöka på rätt på vevhusventilationen, så ska det väl arta sig.

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

    #198123
    svartvit
    Deltagare

    @LiPoMannen wrote:

    @ Svartvit:

    Edit: Glömde skriva gällande tomgången. Det är ojämn på så vis så att hon nästan håller på att dö/kämpar för att hålla sig vid liv på tomgången. Hon håller sig på cirka 800 varv när hon gör det.

    Hmm, hmm säger jag. Undra om det inte är nåt annat galet här. 800 varv är ju nästan korrekt tomgångsvarv och den borde inte ha problem att gå hyfsat rent då, om allt är som det ska. Låt mig berätta om morgonens färd till jobbet. Svarten var ju en gång en ganska fullutrustad variant, men i takt med att saker och ting lämnar in, löses det ofta genom att ”koppla bort” dem. Så exempelvis med AC och den ena av kylfläktarna, den som egentligen ska slå på när vattnet går över en viss temperatur. Kortis i den häromåret gjorde att den åkte i soptunnan. Den givna lösningen på problem i exempelvis bilköer är då att slå på AC, som ju inte har någon drivrem. Det som händer är att den fläkten som är kvar går igång OCH Lucas kompenserar genom att öppna tomgångsventilen lite, eftersom AC i normalfallet lastar motorn. Tillfälligt går tomgången upp, men den reglerar snart ner igen. Problemet är när man vill stänga av fläkten, för då stänger tomgångsventilen snabbt och motorn vill dö. Trycker man på gasen kommer den aldrig reglera rätt enligt ovan, men jag brukar kunna lösa det genom att långsamt släppa gasen och efter några sekunder kring 400 varv går tomgången upp igen. Så också i morse. Så kanske går din maskin inte helt rent av någon annan anledning?

    #198141
    lipomannen
    Deltagare

    @morsol

    Gött, bara och fixa ett set 431 or så är man i hamn 🙂

    Lycka till med vevhusventlationen!

    @svartvit och hela tråden

    Fick hem ventilmotorn i fredags 🙂 Efter närmare undersökande och mätande så är visare de sig att båda är lika dana, perfekt! Lite amnan färg bara. Så på glatt humör monterade jag den utan bekymmer och startade saaben med hållande tummar. Och ja, problemet när den är kall är löst! Fin fin tomgång och ”startgas” varvet dippar ner till tomgång snabbare än förr med. Känns bra. Nu återstår bara att testa att ta en tur och se ifall hon är stabil när hon är varm. Men har en bra känsla att de har löst sig 😀

    #198142
    svartvit
    Deltagare

    Låter onekligen bra, så hoppas det håller sig. Inte för att jag fattar riktigt, men jag tar ditt fall till min statistik över orsaker till problem med tomgång och Lucas 🙂

    #198157
    lipomannen
    Deltagare

    Gör du så! 🙂 Kändes lite ” to good to be true” ett tag när man vred på nyckel. 😛 Blir en tur med bilen på fredag så får se om de är bra när den är varm 🙂

    #198198
    lipomannen
    Deltagare

    I fredags har man tagit sig en tur och man skulle kunna säga att glädjen va kortlevd. Blev bemött av en tomgång på 2000 varv som inte ville ner på något sätt. Slutade med att jag skruvade av tomgångsmotorn och drog ut den lilla saken på stegmotorn, monterade igen och vred på nyckeln. Denna gång blev jag bemött av en tomgång som motorn fick kämpa efter att hålla sig vid liv dvs mindre än 500 varm men efter ett par sekunder så justera tomgången in sig till sitt normala tomgångs varv.

    Förbryllad över vad det kan vara så frågade jag bilen genom den gul/vita sladden vid luft intaget vad den hade och säga.

    Koden som dök fram var: 13231 vilket betyder no rpm signal.

    Några tipps på vad man kan göra åt saken? Det är som ni säger, de är styrningen som är fel men var?

    #198199
    Mr_SunBear
    Deltagare

    Rpm signal kommer ifrån? Tändförstärkaren? Kolla kablage.

    //Björn
    http://www.garaget.org/Mr_SunBear

Visar 15 inlägg - 1 till 15 (av 44 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng