Saab 9-5 2.3t Vector 2004: Blåsan

Forum Övrigt Projekt / Min bil Saab 9-5 2.3t Vector 2004: Blåsan

  • Detta ämne är tomt.
Visar 15 inlägg - 226 till 240 (av 240 totalt)
  • Författare
    Inlägg
  • #472519
    Janne Hagnell
    Moderator

    Lovade Blåsan en service om hon gick igenom besiktningen. Så idag blev det nya stift, olja och filter. 😊
    6C4F397F-7BD5-408B-B86C-3CE7AA5F6EB7
    A04DFFDF-FB26-4204-8ED7-864075DB9596

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    Bilagor:
    2 användare tackade författaren för det här inlägget.
    #473770
    Janne Hagnell
    Moderator

    Kört lite rostslipning inför vintern. De sedvanliga ställena vid hjulhusen plus dragkroken och dess plåt för elkontakten. Inget livsavgörande men ser betydligt trevligare ut
    63FBD173-05DC-4AE8-8AF9-A158560E566C
    4AFD78AF-7E70-49D7-A25A-F9FB01CE1A89
    706F0FA5-B599-4149-AC72-1753831086C0
    Den skarpögde kanske ser att jag använt svart plåtfärg genomgående. Ja, det är ju en bruksbil och mot den blå lacken syns det nästan inte ändå. Dessutom är dess grundfärg väldigt lik hederlig blymönja, så det ger ju ljuva minnen!🥰

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    Bilagor:
    #473793
    Janne Hagnell
    Moderator

    Parkeringshjälpen vill dock inte låta sig lagas. Haft isär kontaktstyckena och 5-56:at dem och mätt motstånd i sensorerna, som i princip var samma alla fyra.
    Någon sa att sensorerna ska ge ifrån sig ett högfrekvent ljud när de funkar men dottern (som har liiite bättre hörsel än jag…) hörde inget från någon. Så nu är jag lite villrådig.🧐

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #473795
    Mathias
    Deltagare

    Hej!

    Bytte nyss på min 05a, har ingen felkodsläsare så jag ”chansade” på vänster mittre med lyckat resultat……. i någon vecka nu har jag ”Fel backsensor” var 10e gång.

    Inte mycket till hjälp för dig kanske men verkar som intermittent fel är förekommande.

    Innan min larmade konstant hoppade den igång EFTER biltvätt 🤔😮.

    Mvh

    Mathias

    #473802
    Janne Hagnell
    Moderator

    Själv har jag ”Parkhjälp ur funktion”. En indikation på att det INTE är fel på en sensor, tro?🤔

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #479548
    Janne Hagnell
    Moderator

    Hälsan tiger still, heter det ju. Men nu har den talat också! 😵 I protest mot att ha varit avställd i ett år vägrade Blåsan vid uppstart tidigare i år att backvarna. Har haft isär kontaktstycken, rengjort, smort, mätt. Ingen framgång. ”Parkeringshjälp ur funktion” och en otrevlig signal varje gång jag la i backen. 😞
    Tills för knappt en vecka sedan – nu bara fungerar den! 😮
    ”Okej, du har besiktigat mig, bytt olja, tvättat, städat, vaxat, slipat rost och målat. Och varvat ur motorn! Okej, jag kör igång backvarnaren igen!”
    😆

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    1 användare tackade författaren för det här inlägget.
    #487701
    Janne Hagnell
    Moderator

    På torsdag besiktning, idag CE-lampa och limp home.😫 Felkod 1230 så det blir till att inspektera spjällhuset imorrn.

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #487702

    Det är du å Hedlund… 🤦‍♂️

    #487736
    Janne Hagnell
    Moderator

    Jaha, trodde felet var enkelt, en trasig vacuumslang.
    35D49B83-7081-4A63-99A6-4913CCF709F7
    Men efter ett par kilometer gick bilen in i limp home igen. 😖
    Denna gång felkoder 1260 och 1251 – omväxling förnöjer…😆
    Hittade nästa fel:
    F0F34B99-111D-4ADD-AA5F-22FDCFC4EB64
    Fixade hjälpligt, körde ett par kilometer å så 1251 och limp home. 😫
    Ger upp för idag. Morgondagens besiktning avbokad. Bilen går ändå att köra, tom lagligt till 31:e.

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    Bilagor:
    #487745
    M.Broberg
    Deltagare

    Allt säger att spjällhuset är kass tyvärr 🙁

    #487746
    Janne Hagnell
    Moderator

    Allt säger att spjällhuset är kass tyvärr 🙁

    För det blåser slangar? Ska man satsa på nytt el beg?

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #487747
    M.Broberg
    Deltagare

    tänkte på felkoderna. men det kan gå om du nollar spjällhuset mekaniskt. att det skjuter slangar är nog mest pga gamla slangar.

    du har 3 separat felkoder på olika ställen på spjällhuset vilket låter lite som att det har gett upp.

    *1230 – ”Spjällägesgivare 1 och 2. summaspänning utanför gränsvärde”
    Denna KAN gå att återställa med tech2 och SPS + mekanisk nollning, men kan innebära kasst spjällhus.

    *1251 – ”Spjällmotor full PWM i stängd riktning. noterea. kan sättas om spjällhusmekanismen ej återstllts”
    som det står KAN det funka att nolla spjället mekaniskt och detta försvinner

    *1260 – ”Spjäll returfjäder för liten kraft. Notera. Kan sättas om spjällmekanismen ej återställts.
    ja som sagt, återställ spjället efter du nollat 1230!

    1 användare tackade författaren för det här inlägget.
    #487748
    M.Broberg
    Deltagare

    tror den videon visar hur. orkade inte kolla hela 😛

    1 användare tackade författaren för det här inlägget.
    #487749
    Janne Hagnell
    Moderator

    Tusen tack!!

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #487914
    Janne Hagnell
    Moderator

    Ja, nog var den i hembrödsläge, alltid!😵😆
    Nu har jag i omgångar fixat tre slangar, smort elkontakter och mekaniskt nollat limp home. Bara att hålla tummarna – nytt besiktningsförsök på tisdag!😬

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

Visar 15 inlägg - 226 till 240 (av 240 totalt)
  • Du måste vara inloggad för att svara på detta ämne.