Saab 96 V4 ´79 "Evert"

Forum Övrigt Projekt / Min bil Saab 96 V4 ´79 "Evert"

  • Detta ämne har 97 svar, 29 deltagare, och uppdaterades senast 2016-09-27 13:14 av .
Visar 15 inlägg - 31 till 45 (av 98 totalt)
  • Författare
    Inlägg
  • #53867
    lsoderlund
    Deltagare

    Nu är både nya slangar och ok på plats.
    Systemet är även luftat och bilen står åter på sina hjul. Blir till att starta upp och motionera den en kort sväng i eftermiddag / kväll, samt då även funktionstesta bromsarna.

    http://saab99tt.blogspot.se/

    Saab 99, Saab 900 och förhoppningsvis snart en TT

    #53878
    emul
    Moderator

    Well done!

    #53879
    Janne Hagnell
    Moderator

    Eller välstekt, som vi säger i Sverige! 😉

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #53897
    lsoderlund
    Deltagare

    Jaa, bromsarna verkar ju fungera.
    Dock verkar motorn leva sitt eget liv just nu. Känns som om den inte riktigt vill gå på tomgången och att när den väl varvas upp så tar det väldigt låg tid för tomgången att gå ner.

    Tänkte börja med att köpa nya tändkablar, fördelarlock, rotor, kondensator och brytarspetsar. Antar att det jag även behöver göra en tändinställning. Något annat som kan strula är väl kanske dubbelförgasaren. Det konstiga är att innan motorn lyftes ur, så gick motorn hur fint som helst, nu verkar den inte riktigt lira som den sakll.
    Kan det kanske vara kondesvatten i bränslefiltret?

    Känner smått att jag börjar lessna, orken och motivationen tryter. :bh

    http://saab99tt.blogspot.se/

    Saab 99, Saab 900 och förhoppningsvis snart en TT

    #53899
    rally
    Deltagare

    Har du luftat vattnet ordentligt?
    Skruva inte på förgasaren i onödan!! Då förstör du oftast mer än du tillför.

    /Fredrik

    #53900
    lsoderlund
    Deltagare

    Har inte luftat vattnet! Får ta och göra det ikväll. Nya tänddelar är i alla fall beställda, och kommer att monteras under kvällen.
    Fredrik, jag antar att du menar att lufta via vattnet via tanken?

    http://saab99tt.blogspot.se/

    Saab 99, Saab 900 och förhoppningsvis snart en TT

    #53901
    rally
    Deltagare

    Du har ju haft motorn ur & då måste kylsystemet luftas. Automatchocken är styrd utav vattnets värme. Har du inte luftat ordentligt så fungerar inte choken ordentligt. = Motorn går konstigt!

    /Fredrik

    #53905
    lsoderlund
    Deltagare

    Vattnet är luftat, dock kan det ju vara så att det måste göras igen!
    Tack för tipset.

    http://saab99tt.blogspot.se/

    Saab 99, Saab 900 och förhoppningsvis snart en TT

    #54360
    lsoderlund
    Deltagare

    Då var bilen klar för besiktning, trodde jag.

    Tog häromdagen en kortare rundtur för att kontrollera att allt fungerade.

    Till min besvikelse så har jag transmissionsljud från växellådan på varje växel. Detta ljud fanns ej när jag plockade ut motor och låda, och har således uppkommit i och med byte av packboxar eller återmontering i bilen.

    Någon som har några aningar om vad det kan vara för fel, Eller står jag inför ett Växellådsbyte?

    http://saab99tt.blogspot.se/

    Saab 99, Saab 900 och förhoppningsvis snart en TT

    #54371
    pelle s
    Deltagare

    Kom du ihåg att fylla olja?

    #54445
    97sonett
    Deltagare

    @Pelle S wrote:

    Kom du ihåg att fylla olja?

    Hehe, ja det är ju en riktig klassiker! :duck

    Vore inte första gången det hände.
    Vet en som rasade en nyrenoverad låda på det sättet, han trodde lådan va fylld vid leverans :czy

    #54455
    Janne Hagnell
    Moderator

    @lsoderlund wrote:

    Då var bilen klar för besiktning, trodde jag.

    Tog häromdagen en kortare rundtur för att kontrollera att allt fungerade.

    Till min besvikelse så har jag transmissionsljud från växellådan på varje växel. Detta ljud fanns ej när jag plockade ut motor och låda, och har således uppkommit i och med byte av packboxar eller återmontering i bilen.

    Någon som har några aningar om vad det kan vara för fel, Eller står jag inför ett Växellådsbyte?

    Om du inte hade ljudet innan skulle jag gissa på att något hamnat i spänn. Man kan på många bilar få detta fenomen om växellänkaget är feljusterat.

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #54486
    lsoderlund
    Deltagare

    Öppnade på nivåpluggen i lådan, och inte rann det ut någon olja där. Blir väl till att fyllla upp den, och se om missljudet försvinner.
    Annars känns det som om jag kanske byter låda, och renovarar den som sitter i nu. Vill ju ha bilskrället körbart ner till trollhättan och Saabfestivalen.

    Någon som har någon OK låda till salu? Gärna i stockholmsområdet!

    http://saab99tt.blogspot.se/

    Saab 99, Saab 900 och förhoppningsvis snart en TT

    #54557
    lsoderlund
    Deltagare

    Olja finns i lådan, missljudet kvartstår.
    Vet inte riktigt vad det är som kan ha hamnat på spänn, växlarna går i finfint, frihjulet fungerar till och med problemfritt.
    Blir väl till att skaffa en bättre beg låda, och montera, så får man väl renovera gammellådan.

    Några andra förslag på felsöknig?

    http://saab99tt.blogspot.se/

    Saab 99, Saab 900 och förhoppningsvis snart en TT

    #54564

    Har man en tunnare lite finare olja kan man få mer ”oljud” än när man har tjockare olja i, har själv varit ute för detta.. Bara en tanke..

Visar 15 inlägg - 31 till 45 (av 98 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng