Vibrerande anliggande broms

Forum Modellspecifika forum 95/96 V4 Vibrerande anliggande broms

Detta ämne innehåller 37 svar, har 10 deltagare, och uppdaterades senast av 2018-11-07 15:16.

Visar 15 inlägg - 1 till 15 (av 38 totalt)
  • Författare
    Inlägg
  • #450618

    dotoar
    Deltagare

    Nu börjar jag på att bli tokig. Det började med att jag bytte bromsbelägg fram, båda sidor, inga konstigheter. Efter att ha kört ett par mil märker jag hur det börjar sjunga i karossen och jag lokaliserar snabbt felet till höger frambroms. Ljudet försvinner så snart jag bromsar men återuppstår när man släpper bromsen. Vid tillfället var jag påväg till Stockholm så jag stod ut under resan dit och hem men under vistelsen passade jag på att plocka bort beläggen, fasa av kanterna samt putsa bort skit från bromskolven och sett till så den åker in och ut utan övertalning. Inget av detta hjälpte dock.

    Väl hemma beställde jag nya belägg samt bromsslang och har bytt ut dessa samt sett till att oket löper fram och tillbaka utan problem (och försett alla glidytor med kopparfett) men felet kvarstår; redan efter någon mils körning börjar sjungandet igen och försvinner endast när man trampar på bromsen. Att den fortfarande ligger an trots ny bromsslang råder ingen tvivel då högerhjulet är varmt. Notera att vänsterbromsen skött sig utmärkt sedan första beläggbytet.

    Någon som har någon idé hur man löser detta? Anliggande bromsar har jag tidigare lyckats bota medelst ny bromsslang men uppenbarligen inte denna gång.

    • Detta ämne redigerades 3 veckor sedan av .
    #450632

    Janne Hagnell
    Moderator

    Kan vara kass hjullager.

    #450633

    dotoar
    Deltagare

    Tanken har slagit mig men hjulet blir som sagt varmt, samt att bilen drar något åt höger vilket den inte gjorde tidigare. Har rotat igenom gamla inlägg som tar upp liknande symptom och att se över själva bromskolven och motionera den verkar vara en möjlighet. Mottar dock gärna fler tips som sagt.

    #450635

    Janne Hagnell
    Moderator

    Höll också på att bli tokig för jag var säker på att det var bromsen: Dunkade och levde och gick varmt. Det var hjullagret.

    #450640

    dotoar
    Deltagare

    Utesluter inget såklart, men återigen inte helt troligt. Det dunkar inte, utan det är ett vibrerande ljud som får det att sjunga i hela karossen. Samt att det slutar så fort man rör vid pedalen. Det uppstod precis efter att jag bytt till nya belägg dessutom vilket ju tvingar in kolven längre än den befann sig innan.

    • Det här svaret redigerades 2 veckor, 6 dagar sedan av .
    #450649

    dotoar
    Deltagare

    Har nu provat verkligen göra rent bromskolven samt pumpat ut och in den igen åtskilliga gånger (åtminstone 30-40 ggr) samt regelbundet smort in den med bromsvätska men den ligger fortfarande an. Nu började det vibba redan efter några hundra meters körning. Jag antar att nästa (och sista) steget är att byta ut hela oket. Någon som vet vart man kan få tag i ett nytt eller renoverat, alternativt någon som har ett fungerande ok liggande?

    #450655

    knut
    Deltagare

    SSK har calipere.
    Ellers er det vel slik at pakningen og støvtetingen rundt stempelet (kolven) skal trekke stempelet litt tilbake, slik at bremseklossen ikke subber. For omlag 20 år siden var jeg ute for et liknende problem. Frambremsene var blitt griset til med rustbeskyttelse etter understellsbehandling, og gikk for tregt tilbake. Overhalte bremsesylindrene foran, og kjører med dem fortsatt😊

    -57 Ferguson FE35, -72 96V4

    #450658

    dotoar
    Deltagare

    SSK har calipere. Ellers er det vel slik at pakningen og støvtetingen rundt stempelet (kolven) skal trekke stempelet <em class=”d4pbbc-italic”>litt tilbake, slik at bremseklossen ikke subber. For omlag 20 år siden var jeg ute for et liknende problem. Frambremsene var blitt griset til med rustbeskyttelse etter understellsbehandling, og gikk for tregt tilbake. Overhalte bremsesylindrene foran, og kjører med dem fortsatt😊

    No offense, men det där fick jag Google-translata 😉

    Jo, jag läste igenom lite fler trådar och insåg vikten av att gummitätningen (samt gummipackningen inuti cylindern) kan vara bovarna i dramat också, så jag avvaktar med att jaga ok och satsar på att plocka av det befintliga, byta alla gummin samt göra rent inuti cylindern och se till att all eventuell rost är borta också. Jag har hittills inte plockat ur kolven utan bara pumpat ut den så pass att man kommer åt större delen av glidytan för rengöring. Utan att ha jämfört mellan vänster och höger verkar kolven alltjämt röra sig lite stumt samt att själva tätningen verkar vara i rätt dåligt skick.

    Tackar för tipsen så här långt i alla fall.

    #450659

    dotoar
    Deltagare

    Som jag förstått det så ska kolven åka tillbaks något när man släpper på pedalen och det är gummitätningen som tillser detta, eller är jag ute och frihjular?

    #450661

    kjellake
    Deltagare

    Det stämmer som du säger och som också skrivits tidigare att det är gummitätningen som ska dra tillbaka kolven såpass att klossarna inte ligger an mot skivan. Det verkar som kolven går trögt så tätningen inte orkar dra tillbaka den, som ”knut” också påpekade. Att oket löper som det ska hade du ju redan ordnat.

    #450662

    berra_bus
    Deltagare

    För att kanske slippa sjungandet, har du testat att lägga lite fett på baksidan av bromsbeläggen dvs så fettet hamnar mellan belägg och ok?

    #450663

    dotoar
    Deltagare

    För att kanske slippa sjungandet, har du testat att lägga lite fett på baksidan av bromsbeläggen dvs så fettet hamnar mellan belägg och ok?

    Japp, det gör jag alltid när jag monterar dit nya belägg.

    #450822

    dotoar
    Deltagare

    Sitrep:

    Har nu plockat av bromscylindern (efter att ha insett att skruvarna till bromsoket sitter obönhörligt fast) och noterade en förmodad anledning till varför kolven inte rörde sig så mycket som den borde. Notera tätningsläppen:

    20181023_164220

    Således var det nog ingen dum idé att byta ut tätningsläppen samt den inre tätningsringen. Passade på att göra ordentligt rent (medelst WD40 och avtorkning) och okulärbesiktiga cylindern som visade sig vara rostfri invändigt, en bra början. Jag antog vidare att det medföljande fettet (Red Rubber Grease) skulle appliceras på kolv, i cylinder samt på gummipackningarna (eller gjorde jag nåt dumt då?)

    20181023_170609

    Sen ihop med allt igen och provkörning, och denna operation hjälpte…

    …inte alls! Återigen började durret efter några hundra meter. Jag tänkte att det kanske behöver köras bort så jag tog en runda på ett par mil allt som allt men det blev som vanligt bara värre och väl hemma igen inser jag än en gång att fälgen blivit varm och att hjulet går alltför trögt att rotera. Noll framgång alltså.

    Nu finns det ju jävlarimig inte mycket mer man kan byta ut men jag tänker att jag tjackar en ny kolv hos Pejas i Askersund och ser om det ger något, annars vet jag inte vad det kan vara längre. Den befintliga kolven har för all del högst ytliga men ändock ärr efter rost längst ut (mot beläggen) någon centimeter in. Jag tyckte inte jag kände några märkbara ojämnheter med fingrarna men vi snackar säkert hundradelar här, om inte mer. Som sagt har jag slut på idéer efter ny kolv så förhoppningsvis hjälper detta. Om någon har fler idéer under tiden så mottages de tacksamt.

    • Det här svaret redigerades 2 veckor sedan av .
    • Det här svaret redigerades 2 veckor sedan av .
    Bilagor:
    #450835

    991aero
    Deltagare

    För många år sedan hade jag en kundbil V4-77 med exakt samma symptom som du har. Alltså verkligen exakt samma. Felet satt inne i huvudbromscylindern. I en av kolvarna sitter en lång skruv. Tror att den håller en fjäder eller nåt. Skruven hade gängat ur sig en bit så att typ avståndet mellan kolvarna blev fel. Syntes inte med blotta ögat utan det var inte förrän jag kände på skruven som jag märke att den var lös. Bara dra åt den och sätta ihop. Felet borta.

    #450837

    dotoar
    Deltagare

    För många år sedan hade jag en kundbil V4-77 med exakt samma symptom som du har. Alltså verkligen exakt samma. Felet satt inne i huvudbromscylindern. I en av kolvarna sitter en lång skruv. Tror att den håller en fjäder eller nåt. Skruven hade gängat ur sig en bit så att typ avståndet mellan kolvarna blev fel. Syntes inte med blotta ögat utan det var inte förrän jag kände på skruven som jag märke att den var lös. Bara dra åt den och sätta ihop. Felet borta.

    Det ska jag helt klart kolla också, tackar för den aforismen!

Visar 15 inlägg - 1 till 15 (av 38 totalt)

Du måste vara inloggad för att svara på detta ämne.