9000 Talladega vs Aero CC

Forum Övrigt Projekt / Min bil 9000 Talladega vs Aero CC

  • Detta ämne har 99 svar, 13 deltagare, och uppdaterades senast 2015-08-30 23:13 av .
Visar 15 inlägg - 61 till 75 (av 100 totalt)
  • Författare
    Inlägg
  • #47091
    saabaero
    Deltagare

    @Per-Erik wrote:

    Förra helgen, på väg till Ring Knutstorp, i Talladegan, så small det till när jag växlade ur trean, på väg till fyran ut ur en rondell ( :race ). Jag tänkte att det var jag som var lite osynkad i min växling. Men när jag sedan kom till nästa rondell och skulle växla ner så hade jag ingen treans växel längre… ”Ny” låda, bytt och färdigt, så nu så är den på vägen igen. Den gamla lådan ska nu in på renovering, läggas på hyllan, färdig för nästa ras… för det lär ju hända igen 😉

    Var det bara 3:an eller även 4:an som försvann ?

    P.s
    Jag har 2 nyrenoverade lådor till salu 😉

    #45434
    Per-Erik
    Deltagare

    bara trean…

    …är det turbo-lådor?

    #47107
    norman
    Deltagare

    @SaabAero wrote:

    Jag tror du har felet i lådan 🙁 Mellanaxeln är ett annat tänkbart fel. Det händer att den spricker i nån ände och rensar splinsen. Det ska mycket till innan det händer nått med en knut så det blir det fenomenet

    Tack för tipset :CH och du har nog rätt :sad
    Med 1:an i och något av hjulen i luften (och det andra låst på marken) kan jag med handkraft dra runt så det ”släpper” (utan att motorn går runt).
    Funderar på om jag bara ska ta ner lådan (gjort 1 gång tidigare) eller lyfta ut ”hela paketet” (aldrig gjort på en 9000). Hur mycket mer jobb är det att byta alltihop ❓
    Har en Talladegamotor med låda stående i smörjgropen som ska ha gått klart färre mil så det kanske är värt det 😕

    #47108
    saabaero
    Deltagare

    Kolla först mellanaxeln.

    Om du ligger under bilen och gör ditt test kommer du att höra tydligt var problemet finns.
    Hörsel och känsel är bra verktyg till detta 😉

    #47221
    norman
    Deltagare

    @SaabAero wrote:

    Kolla först mellanaxeln.

    Du har verkligen koll :AP det var mellanaxeln som spuckit upp.
    Jag kanske har gasat lite för mycket 😉
    Att :wrench loss den var nästan omöjligt :bh för bla var nedre bulten (insex 8) till generatorn helt fastrostad, så jag fick istället ta ur övre bulten (som var svår att komma åt) samt de 4 bultarna till lager&generator-fästet och sedan bända ut alltihop så axeln till slut frilas.
    Imorgon blir det motsvarande operation på min blå för att ta loss reservaxel.
    Hoppas det går mer smärtfritt :ID

    #47226
    saabaero
    Deltagare

    Skönt att det inte var nått värre problem !

    Forsätt undersöka lite i jakten på ORSAKEN till haveriet :h :wrench
    Kontrollera lagret i medbringaren och lagret på lådans utgående axel. Finns det några onormala glapp ?

    Sitter lageerbocken fasti blocket som den ska.

    När det blir ett sånt haveri som du fått kan man misstänka att axeln jobbat snett och därför brutits sönder så det kan vara bra att kolla på delarna runtomkring så dom är friska
    Haveriet kan såklart vara ett resultat av många års ivrigt gasande :race

    edit:
    Förutsätter att du checkat splinsen på axeln där röret spruckit

    #47633
    norman
    Deltagare

    Först idag fick jag tid att montera bort mellanaxeln på min reservare.
    På en 2,3T-91 visades sig dock axeln vara ca 2cm längre än på Talladegan 2,0T-90 🙁
    Är det någon som har den rätta till övers? (ca 275mm lång, Dy=40mm på mitten, 36mm i ändarna)

    #47643
    sjuntorpsdaniel
    Deltagare

    Du får ta det lite lugnare i fortsättningen
    med din fina talladega.

    Så fina bilar ska man behandla som en kvinna.
    Med ödmjukhet och respekt. Då håller de längst.

    Å andra sidan har jag inget annat val, då jag inte är något
    vidare bra på att meka.

    Hoppas att du får den i körbart skick igen.

    #47645
    saabaero
    Deltagare

    @norman wrote:

    Först idag fick jag tid att montera bort mellanaxeln på min reservare.
    På en 2,3T-91 visades sig dock axeln vara ca 2cm längre än på Talladegan 2,0T-90 🙁
    Är det någon som har den rätta till övers? (ca 275mm lång, Dy=40mm på mitten, 36mm i ändarna)

    Du behöver axeln från en 2,0 långmotorhelt enkelt

    #47730
    norman
    Deltagare

    @SjuntorpsDaniel wrote:

    Du får ta det lite lugnare i fortsättningen med din fina talladega.
    Så fina bilar ska man behandla som en kvinna. Med ödmjukhet och respekt. Då håller de längst.
    Å andra sidan har jag inget annat val, då jag inte är något vidare bra på att meka.
    Hoppas att du får den i körbart skick igen.

    Igår fick jag tag på rätt axel & lager, monterat det och nyss provkörde jag Talladegan :CE
    Ska försöka ta det lite lugnare med den, men det är svårt 😉
    Jag är inte heller någon hejare på att meka men kör med mottot ”Om man inte försöker får man aldrig veta vad man kan”
    Att man sedan får många bra råd från andra, tex SaabAero, gör det hela lättare 🙂

    #47738
    saabaero
    Deltagare

    Prylarna är gjorda för att användas så det är bara å gasa vidare :race

    Hittade du nått annat fel som t.ex. dåligt lager i lagerbocken eller i lådan ?

    #47768
    norman
    Deltagare

    @SaabAero wrote:

    Prylarna är gjorda för att användas så det är bara å gasa vidare :race
    Hittade du nått annat fel som t.ex. dåligt lager i lagerbocken eller i lådan ?

    Lagret kändes inte 100, så jag böt även detta (inkl fästet).
    Efter ett par veckor kändes det fint när min kära Talladega stod och väntade igen då jag skulle åka hem från jobbet idag 🙂

    #47771
    Per-Erik
    Deltagare

    härligt, gott att höra! mmm, längtar tills på lördag när jag och frun ska ner till Malmö och hälsa på vänner där – Talladegan ska ut på grönbete 🙂

    #48051
    norman
    Deltagare

    Nu när Talladegan är kry igen har jag fixat lite med den röda US-Aeron.
    Bla. lager, ok & bromskivor bak är bytt till fräscha delar och det rostiga draget är tillsnyggat.
    Dessutom har jag gjort rent tomgångsmotorn och spjället samt lagat en jordkabel till toppen.
    Ett stort grundproblem återstår dock 🙁
    När den är kall startar den direkt och går fint förutom att tomgången ligger på 1400 rpm
    Turbon laddar bra så den accar helt ok, fast inte i klass med Tallan 😉
    Efter bara 5-10 minuters körning börjar dock flera varningslampor lysa till och från (ABS/Bensin/CE/…)
    Samtidigt slutar den svara på gas, bluddrar på runt 1000 rpm och lägger snart nog av 🙁
    Vid omstartförsök beter sig alla instrumentlampor konstigt och startmotorn gör knappt ett försök att röra på sig ❓

    När den sedan stått länge så startar den ok igen men scenariot ovan har nu upprepats tre kvällar i rad :ID ❓ (Nu ikväll fick frugan komma och bogsera hem mig)

    Tacksam för tips / Mvh Norman

    #48059
    saabaero
    Deltagare

    Ett tivoli av lampor tyder på nått större elfel.
    Jag skulle börjar med spänningsmatningar och jordpunkter

Visar 15 inlägg - 61 till 75 (av 100 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng