Rybergs garage

Forum Övrigt Projekt / Min bil Rybergs garage

  • Detta ämne har 185 svar, 22 deltagare, och uppdaterades senast 2014-08-19 20:50 av .
Visar 15 inlägg - 166 till 180 (av 186 totalt)
  • Författare
    Inlägg
  • #196500
    jesprut
    Deltagare

    Idag åkte lamporna i fram på, så nu kan man med att åka på allmän väg också. Blev ett par repor idag, börjar gå ganska bra 1,2,3 nu iaf. Tyvärr så laddar generatorn inget så batteriet dog under sista repan, la märke till att lambdan försvann och kollade då batteriet som låg på ca 7volt 😛
    Så nu blir det väl till att byta generator till den som satt på den andra motorn.
    Har lite problem med tomgången också, eller rättare sagt spjället. vill inte riktigt gå tillbaka helt vilket resulterar i en tomgång på 1700rpm 😛

    #196557
    jesprut
    Deltagare

    Såhär så det ut i spisrummet förra helgen.

    Under veckan så blev det lite stressmek innan jobbet så nu sitter den gamla generatorn i med nya kol och laddar som det ska 🙂

    I helgen blev det inte mycket gjort då jag spenderade den tiden på att polera en bil.
    Dock så blev det lite vakuumslangar bytta.
    Märkte när jag skulle köra ut att tomgången var i princip obefintlig och dog lätt vid gas på låga varv.
    Kan va något med extra tillskottet vid ”kallstart” som behöver justeras.
    Får se om det kan bli lite fix med det under veckan.

    Skickat från min GT-I9300 med Tapatalk 4

    #196579
    jesprut
    Deltagare

    Blev matförgiftad i veckan så det har inte blivit någon tid i garaget. Men idag va jag där och fixade lite. Har haft problem med att spjället inte stängt ordentligt, plockade idag bort så jag kunde lossa skruvarna som håller fast själva spjället på axeln och öppnade och stängde ett par gånger och drog sedan åt i stängt läge =OK 🙂

    Kopplade om och in lufttempgivaren så den sitter i motorrummet och visa rätt (Kvar att göra är att få en mutter svetsad i insugsröret)

    Pysslade även lite med After Start Enrichment och Warmup Enrichment, nu går den OK på tomgång även kall, dock så innebär detta lite om mappning, började lite smått idag.
    Även kopplat in så original varvräknare fungerar, så nu slipper jag kolla på datorn eller mobilen 😛

    Håller även på att försöka ställa Toe-in själv. Tyvärr så var inte de gamla styrlederna och de nya lika långa + att muttern inte går att lossa. Hoppas dock att jag kan lösa det med en extra lågmutter mellan styrled och den gamla muttern för att låsa.

    Ska testa metoden med två pallbockar, fiskelina och en skjutmått att ställa in det med. Ska tydligen fungera ganska ok. Som det är nu så tjuter det lite om däcken över 50km/h 🙂

    Får se vad som hinns med i veckan, jobbar kväll och drar mot sydligare breddgrader på fredag i en vecka 🙂

    #196580
    joh900
    Deltagare

    Se till och ha nån typ av gänglås på skruvarna till spjällskivan, har sett att de har släppt för någon och de är inge kul…

    #198028
    jesprut
    Deltagare

    Hämtade hem bilen för ett par helger sedan. Men när jag svängde in på parkeringen så högg det i servot, backade in bilen på en P-plats. Det spöregnade ute och jag såg en fin ström med regnbågensfärger under bilen. Öppnade huven lite snabbt och kunde konstatera att det var tomt i styrservobehållaren.
    Skitkul!

    Igår fyllde jag på med olja och tog mig ut till garaget, konstant droppande ner på avgasröret och vidare ner på marken.
    Väl inne i garaget och sval motor kunde jag se att läckaget kom från utgående koppling i hydraulpumpen. Lossade kopplingen och la lite gängtätning för att se om det kunde hjälpa, vilket det inte gjorde.

    Så idag blev det till att lossa hydraulpumpen helt så man kunde se hur det såg ut. Och det är ju så härligt trångt att skruva med denna, och framförallt få ut den helt.

    Spricka i kragen och går ner en bit.
    Som tur var så hade jag ett begagnat rör liggandes som jag gjorde rent i lite diesel och monterade dit. Och hittills håller det tätt, har bara kört på tomgång och svängt lite med hjulen uppe i luften men det verkar ok 🙂

    Nu ska det byggas avgassystem då det gamla gick av efter förstadämparen strax innan jag körde iväg den förra året.
    Sen ska det fixas med alla kablar ich göra en snygg installation (osynlig) av boxen i kupén.
    Och få ordning på lambdan på tomgång, sen är det dags för besiktning 🙂 vilket är målet innan det ställs undan för vintern.

    Ha det gött.

    Jesper

    #198567
    antonn
    Deltagare

    Bra jobbat! Det där jobbet blir nog lätt lite kletigt kan jag tänka mig 🙄
    Jag ska nog ta och spara lite servogrejer från min skrotbil, man vet aldrig när det kan vara bra att ha!

    /Anton

    #198629
    jesprut
    Deltagare

    Sådär då var avgassystemet ihopknåpat.
    Lika kass på att svetsa som förra året, men det sitter ihop iaf 🙂





    #198630
    M.Broberg
    Deltagare

    Nice!

    #198636
    joh900
    Deltagare

    Fint slutrör!

    Om du har planer på å sänka bilen mer (eller om den redan är sänkt) så kan de nog hugga tag styggt i klämmorna vid katten. Jag har alltid brukat svetsa fast min i rören istället. Då glider den fint över trottoarkanter m.m istället för att det hugger tag och sliter ner avgassystemet typ :mrgreen:

    #198640
    jesprut
    Deltagare

    @M.Broberg wrote:

    Nice!

    Tack 🙂

    @joH900 wrote:

    Fint slutrör!

    Om du har planer på å sänka bilen mer (eller om den redan är sänkt) så kan de nog hugga tag styggt i klämmorna vid katten. Jag har alltid brukat svetsa fast min i rören istället. Då glider den fint över trottoarkanter m.m istället för att det hugger tag och sliter ner avgassystemet typ :mrgreen:

    Tackar, blev lite inspirerad av ”hagelbössan” 😉 Vill ha en liten böj på mitten också så rören får en liten vinkel uppåt.
    Jo det är jag medveten om, ska vrida klämmorna lite mer och även katten ser jag så att lambdapluggen kommer mer uppåt.
    Jag skulle gärna svetsat också, men katten är i rostfritt, visst går det sammanfoga stål och rostfritt men det har jag ingen utrustning för.
    Börjar så här, får se om den tar sig igenom besiktningen också 😛

    Nu är det extraktorgrenrör 4-2-1 (1,7″-2″-2,5″) till 2,5″ racekatt till 2,5″ fullflödesdämpare (Simons) och går från 2,5″ till 2″ slutrör.
    Har bara haft igång den några minuter i garaget, och det låter lite 🙂

    #198641
    antonn
    Deltagare

    Blev ju bra det där! Är det simons från speedparts eller är det något annat? :smile

    #198650
    joh900
    Deltagare

    Jag vet att man inte SKA svetsa rostfritt mot svart utan rätt utrustning, men jag har gjort det för flera år sedan och det sitter fortfarande ihop och håller tätt… inga sprickbildningar eller så. Däremot så rostar ju såklart svetsen :mrgreen:

    #198651
    jesprut
    Deltagare

    @joH900 wrote:

    Jag vet att man inte SKA svetsa rostfritt mot svart utan rätt utrustning, men jag har gjort det för flera år sedan och det sitter fortfarande ihop och håller tätt… inga sprickbildningar eller så. Däremot så rostar ju såklart svetsen :mrgreen:

    Klart det går 🙂 Får se om den går igenom besiktningen först, så har jag något att fixa nästa år 😛

    #198652
    jesprut
    Deltagare

    Blev inte riktigt som jag tänkt från början med placeringen av boxen. Men det blev nog nästan bättre så här faktiskt 🙂 Syns gör den inte i alla fall.


    Har ju haft lite problem med att få ms att styra reläet till bränslepumpen, har nu kommit fram till att jag antagligen har bränt 1 eller 2 transistorer till den utgången. Så nu ska jag försöka hitta någon som kan löda dit nya åt mig.

    Annars så börjar det närma sig dags att prova besiktningen :p

    Startade upp den lite idag också 🙂
    http://youtu.be/x0pqzTe55T0

    Ha det.
    Jesper

    #198666
    jesprut
    Deltagare

    Började lite i fredags och tänkte att jag skulle se om jag kunde få ordning på tomgången så att denna ligger runt 14.7

    Detta resulterade ju dock i en liten provkörning. Nu använder jag min gamla bärbara som mappningsdator och klarar då av att köra Tunerstudio på den. (Förra årets dator hängde sig när jag startade det) så det blev också till att prova autotune. Det blev en liten runda på några kilometer.
    Och jävlar vad bilen låter mellan 4000 och 5000 rpm 😛
    Låter nästan lite väl högt så jag beställde en ny dämpare i helgen.

    När jag väl kom tillbaka lyckades jag få tomgången till att ligga runt 14.7 dock så har tomgången blivit riktigt ostabil nu, så det kräver lite vidare jobb. Plus att tomgången vid kallstart är riktigt kass nu så det får bli lite pulande med det 🙂

    Sen hittade jag svetsmuttern till lufttempgivaren som jag har letat efter i 2 mån. Så nu kunde jag borra upp insugsröret och skicka iväg det på svetsning.

    I övrigt så har det blivit lite småpill som ditskruvning av lite pryttlar försökt att snygga till kabeldragningen i motorrummet och tog även bort plåten man sätter luftburken i. Känner inte att jag behöver det längre :mrgreen:

    Har också beställt nya transistorer till styrsystemet.

    Hade gött

    Jesper

Visar 15 inlägg - 166 till 180 (av 186 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng