Vibrationer under färd med 900i

Forum Modellspecifika forum OG900 Vibrationer under färd med 900i

Detta ämne innehåller 9 svar, har 7 deltagare, och uppdaterades senast av 2017-06-30 07:10.

Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Författare
    Inlägg
  • #431510

    mabo
    Deltagare

    Hej!

    Min 900i -88 har problem med vibrationer vid gaspådrag i hastigheter mellan 70 och 110 km/h. Mycket irriterande då bilen går toppen i övrigt. Drivknutar och annat är i gott skick och har rullat under 10 000 mil.

    Misstänker att inre drivknutarna (tripoderna) kan vara problemet men det låga miltalet talar emot det… Finns det någon som har någon ide om vad som kan vara fel?

    #431525

    saabaero
    Deltagare

    Inre knutarna är misstänkta om det bara kommer vid högre belastning

    #431526

    axel
    Deltagare

    I brist på bättre förslag kan du väl inspektera främre motorfästet.. Är det likadant om du byter framhjulen mot, t ex vinterdäcken?

    Bad vibrations….

    #431529

    Regin
    Deltagare

    Misstänker att inre drivknutarna (tripoderna) kan vara problemet
    men det låga miltalet talar emot det…

    Beror väl på om det finns ordentligt med fett i dom.
    Har sett OG 900 med det miltal som haft rent för lite fett tyvärr 🤥

    Känn efter på dom, ryck upp/ner i drivaxlarna …..

    #431548

    lsoderlund
    Deltagare

    Är vibrationerna enbart vid gaspådrag mellan 70 och 110, eller finns dem vid samma varvtal på samtliga växlar + neutral?

    http://saab99tt.blogspot.se/

    Saab 99, Saab 900 och förhoppningsvis snart en TT

    #431553

    mabo
    Deltagare

    Tack för era bra svar! Jag kollar och testar – återkommer.

    #431785

    mabo
    Deltagare

    Har provkört lite mer och kommit fram att vibrationerna uppstår vid gaspådrag och belastning och upphör vid gassläpp eller frihjulning. Vibrationerna uppkommer vid två hastigheter:

    mellan 90 och 100
    mellan 120 och 130 och då vibrerar det riktigt illa – känns som att motorpaketet hamnar i självsvängning – riktigt dåliga vibrationer…

    Har ryckt i drivaxlarna men känner inget stort glapp radiellt.

    Ska lämna in hjulen på balansering igen för att utesluta den felkällan.

    Återkommer 🙂

    #431923

    norra
    Deltagare

    Jag hade liknande problem en gång, det berodde på pirat fälgar som ej centrerade. Men för din del låter det mest som en inre drivknut, hissa upp framhjul i
    taget lägg dig under bilen vrid på drivaxeln med en poligrip/rörtång så ser du om det är för stort spel i den inre knuten. Om ett motorfäste är utav brukar växlarna sparka ur.

    #432177

    saabgunnar
    Deltagare

    Hej!
    Hade samma problem med min 900-93. Hade ur tripoderna i inre medbringarna och tyckte de var OK. Rullarna snurrade skapligt lätt, inga skador i medbringarna på växellådan. När jag slutligen inte hittade något annat fel bytte jag ändå tripoderna till slut och vips var vibrationerna borta. Det är tydligen känsligt att tripoderna är perfekta./Gunnar

    #432217

    saabaero
    Deltagare

    Ofta räcker det att skifta sida på drivklockorna men det är ju lite bökigt när motorn sitter I bilen

Visar 10 inlägg - 1 till 10 (av 10 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng