Långnosmotor -66 Lätt trimning.

Forum Övrigt Projekt / Min bil Långnosmotor -66 Lätt trimning.

  • Detta ämne har 194 svar, 29 deltagare, och uppdaterades senast 2011-01-03 09:09 av .
Visar 15 inlägg - 181 till 195 (av 195 totalt)
  • Författare
    Inlägg
  • #138914
    stefan w
    Deltagare

    Solexarna sitter fortfarande kvar. Jag har bestyckat upp dem något. 1an o 3an har fått huvudmunstycke 133 istället för tidigare 130, 2an har nu 148 istället för 145. Tack Niklas Enander för snabb leverans.

    Samtidigt testade jag byta lågfartsmunstyckena från 60 till 55. Det blev inte bra så jag fick svälja förtreten och byta tillbaks till 60. Det är svårt att förklara känslan men på något sätt känndes det att det blev för magert, kalla det tvångstanke eller nåt men ni känner säkert igen känslan man kan få när nåt inte är riktigt bra

    Emulsion är fortfarande 200 som tidigare, ett snabbt test tidigare i vinter med 150 resulterade i att motorn gick över i fyrtakt på högre varv.

    Nån våldsam skillnad kunde jag inte märka mer än att ett snabbt test gav att toppfarten blev drygt 5 kmh högre. Alltså har den gått lite väl magert hela tiden. Man ska ha tur ibland också, vi får se om jag får problem med fyrtakt sen när det blir varmare. Just nu vid +5 grader fanns inga problem.

    Mikunisarna ligger och väntar. Jag har haft kontakt med Stibo om grundbestyckning. Han skulle skicka grejorna rakt av. Jag ville veta pris först så vi får se om det blir några grejor alls.

    #139059
    stefan w
    Deltagare

    Jajamen… grejor vart det. Idag löste jag ut dem. Nu är det allvar på riktigt.

    Jag ringde Stibo på tisdagen och mailade även lite motordata, jaja sa han kort, jag ringer när jag räknat. När jag hänvisade till min mobil blev han lite missnöjd eftersom det ”kostar pengar” att ringa mobil.

    Nu började jag allvarligt fundera om jag skulle affära alls, nåja, en chans till, inte döma hunden efter håren.

    Han ringde dan efter och meddelade att det skulle kosta ca 3300:- med frakt… 😮
    Jag skulle meddela samma kväll om jag skulle ha nåt alls sa jag, isåfall skulle jag maila adress.

    3 min senare ringer han igen, han hade kommit ihåg att jag skulle köra med bränslepump, då funkar mina befintliga 1,5 flottörventiler utmärkt. Priset blir då 2158:-

    Mitt förtroende för firman steg nu oerhört, han hade lika gärna kunnat skicka grejorna rakt av men valde att ringa igen. Nu blev det ett betydligt längre samtal, jag redogjorde för projektet ingående och jag anade ett ärligt intresse i andra änden av luren.

    Samma kväll skickade jag min adress och på torsdag kom avin. Nu har jag grejorna.

    Huvudmunstycke 280
    Nål 6DH2
    Nålmunstycke 480 P-5
    Pilotmunstycke 20
    Jag spar befintlig 3,5 trottel
    Luftmunstycke finns inte och behövs inte heller.

    Hmm huvudmunstycke 280…
    Jag ska nog syna det lite, avgastempmätare har jag så det ska vara lugnt.

    Sen är det ju en grundbestyckning så jag får räkna med justeringar… visst är det så..

    Om nån funderar över glaset så innehåller det ca 40% E100, resten är Tullamore Drew :crazy: Risken för knack är alltså obefintlig, schpikning..??? knappascht,,,,riscken är sctor att kvälen blir kott…..kdhyoHJNk over änd aout. :sleep:

    #139060
    lars-erik
    Deltagare

    Ser mycket trevlig ut 🙂

    #139694
    stefan w
    Deltagare

    Ja det var en trevlig kväll..

    Nu har lite problem dykt upp, misständningar har börjar bli ett irriterande inslag. Jag ställde ihöstas iordning ett set med tändkabel med kopparledare. Jag har kört med dessa sen dess men nu började jag ana oråd. När jag demonterade den mittre kabeln mellan lock och spole upptäckte jag att där kabeln suttit i locket var det uppeldat…
    Nu blev det nya kablar av modernare typ. Eftersom det var svårt sargat i locket så blev det problem med att få kabeln att fastna så nu är den strippad, tur jag har fler lock i garaget.

    Jag har bestyckat upp solexarna ytterligare, 135/148/135 sitter i nu. En mycket märklig sak är att trots att jag nästan går över i fyrtakt när jag varvar ur så är stiften ljusbruna, sidoelektroden är vit i böjen…???
    Drar jag rejält uppför en lång backe så stiger tempmätaren snabbt.
    Jag tror faktiskt nåt är fel… jag ger mig f*n på att den tänder för tidigt, det skulle kunna förklara att temperaturen skenar och stiftens utseende.
    Det är ju ändå A8, jag tror man kan lura sig lite med kallare stift om man utgår från stiftens utseende när man bestyckar.

    Tändpunkten ligger ca 5-6 mm från sista strecket på mitt -66a block, det kan inte vara rimligt? Ändå ställde jag tändningen på rullarna när jag bromsade i höstas..?? Nåt måsta ha hänt.

    Imorgon ska jag prova senarelägga tändningen några grader och kolla vad som händer.

    #139699
    benny
    Deltagare
    #139834
    benny
    Deltagare

    Förresten..Skulle du titta över din fördelare?
    Hade du fått tag på bussningar tidigare? Var?
    Jag behöver titta över min, glappar för mycket.

    #139916
    stefan w
    Deltagare

    Ja, då har fördelaren fått en liten översyn, eller snarare bytts ut. Den befintliga fördelaren med beteckning JFU3 från en 96 -65 byttes ut. Jag hade en VJU3BR2T liggande med friska bussningar. Felet på denna var att centrifugalregleringen satt fast. Efter att försiktigt ha borrat bort låsniten kunde fördelardrevet tas bort och axel med centrifugalreglering trycktes ut ur fördelarhuset. Tändplattan var tidigare borttagen så operationen var enkel.
    En del lirkande och oljande fick regleringen att börja röra sig och till slut gick det väldigt lätt och fint.
    Nu fattade jag betydelsen av en sak jag egentligen aldrig brytt mig om alls, nämligen att fördelaren ställer om tändningen i två steg. Vikterna jobbar inte lika, en mätning sen allt var klart gav att steg 1 ställer om 10 grader mellan ca 1200-1500 varv. Båda vikterna följs åt hit men här har den ena vikten gjort sitt. Varvar man vidare så övervinner den andra lättare vikten fjäderspänningen och fortsätter ställa om tändningen ytterligare 10 grader mellan ca 4200-5000 varv.

    Detta betyder alltså att om man ställer tändningen vid 3000 varv enl VHB och lägger sig på Saabs rek 20 grader för trimmade motorer så har man hastigt olustigt ca 30 grader förtändning kanske från 4500 varv och uppåt. Har man inte friska fjädrar till vikterna så är nog senariot än värre. Har man som jag, oplanat och ca 8,5 kg komp så kan man kanske klara detta men kör man högkompat så vete fasen om inte det är i häftigaste laget.
    Detta gäller ju inte om fördelaren är svetsad så att centrifugalregleringen är satt ur spel så jag inser lite fördelen med detta, allt blir lite enklare.

    En mätning av kamnockarna på fördelaraxeln gav att samtliga lyfte ca 0,7 mm vilket var skönt att veta. Variation här gör ju att tändtidpunkten kan variera mellan cylindrarna och räknar man sen dessutom in det faktum som jag tidigare i tråden beskrivit, att olika cylindrars TDC kanske inte är riktigt jämnt fördelade över varvet så kan detta om allt samverkar på negativt vis verkligen ställa till det.

    Friska fjädrar hade jag så dessa byttes. Nya till vänster i bild. Som synes var dom inte lika. Dom nya ser hårdare ut men det verkar ändå fungera.

    #139917
    stefan w
    Deltagare

    Nu var det dags att montera den lille elektronikkretsen tillsammans med en tändmodul. Nu skulle brytarna i princip endast styra elektroniken och därför avlastas nästan helt med avseende på ström. Hållbarheten torde öka markant och ge en mycket bättre tändning.

    Nåja, nu åkte jag på en blåsning som jag troligen själv fixat till genom att kanske inte riktigt veta vad jag gjorde när jag lödde ihop kretsen.

    Motorn startade snällt och lade sig på 10 grader förtändning på tomgång, jag sänkte till ca 7 grader för att lägga mig totalt på ca 27 grader och inte inte landa ända på 30 grader på högvarv.
    När jag ökade varvet mot för att kolla var jag låg vid 3000 såg jag nåt… :skull:
    Vid ca 2500 varv börjar tändningen backa mot TDC igen för att vid ca 4000 varv landa på 0 grader förtändning….. Nej jag hade inte druckit T-sprit eller nåt annat heller men jag gick ut och tog lite luft i alla fall. Eftersom jag rivit fördelaren och satt ihop denna så hade jag väldigt mycket huvudbry över vad fasen jag egentligen gjort, till sist bestämde jag mig för att det bör vara tekniskt omöjligt att få till det så att den först ställer ut och sen tillbaks igen.

    Jag gjorde en del tester som slutade med att jag återgick till brytartändning igen, då fungerade det som det skulle. Jag har alltså lödd ihop en transistorkrets som senarelägger tändningen ju mer man varvar, och dessutom verkar detta ske linjärt…???

    #139923
    sabbe
    Deltagare

    Det är inte så att du skall turbokonvertera motorn???
    När laddtrycket byggs upp måste tändsystemet backa tändningen
    så inte kolvarna spikar sönder.
    Har kört en 4takts turbomotor som klarade max 17 graders förtändning på
    fullast.

    Sabbe

    #140075
    stefan w
    Deltagare

    :racesmile: tja.. det skulle vara lite spännande att prova.

    Tändspolen var nog felande för ett digitalt testinstrument som visar bl.a. kamvinkel och varvtal tände alla tecken som överhuvudtaget i displayen när det kopplades in på densamma. Jag trodde först att instrumentet var felande men när små blixtar slog mellan mina fingrar och spolen kom jag på att fenomenet nog berodde på överslag i spolen. Tändspänningen kändes vara rätt stark iallafall :skull:
    Jag fick ganska snabbt nog av dom dumheterna och bytte spolen.

    Sedan testade jag signalerna med Oscilloskop. Både signalen från brytarna och signalen ut från transistorenheten.

    Brytarens signal kunde jag inte tolka men utsignalen var en fyrkantvåg. Jag hade väldigt trassligt med att ens få till nåt vettigt eftersom jag inte använt nåt oscilloskop sen fysiken i grundskolan. Imorgon sker ett nytt försök.

    Jag märkte dock att tändningen senareläggs 3-4 grader redan vid tomgång när man kopplat in enheten.

    Jag har gjort nåt fel men jag vet inte vart.

    #140265
    stefan w
    Deltagare

    Felsökning pågår, hoppas kunna hitta nåt fel.

    Idag anlände flottörhuspackningar till Mikunisarna, det närmar sig.

    Solexörgasarna är uppbestyckade till 140/150/140. Den tidigare bestyckningen 130/145/130 må ha varit åt he*** för mager, tur att jag klarat mig från härdsmälta.

    Gjorde idag en repa till Umeå tur o retur. Precis när jag susade in i Ö-vik hördes ett vrål och blårök bolmade över rondellen nedanför skidbacken ca 0745 tror jag det var. Tyckte mig se en 96a där i motljuset. Hur stora är oddsen egentligen att jag ska åka från sundsvall en viss dag och köra in i rondellen i Ö-vik i stort sett samtidigt som en likasinnad…???

    Bilen gick fint, mitt enda problem var att avgastempen låg oroväckande högt. ca uppemot 650 grader vid 90-110 kmh Trampade jag på så sjönk den något till strax under 600 grader men då steg motortempen istället, särskilt i Skuleberget. Det är nog Ballofixförgasarna som inte klarar jobbet riktigt. Jag skall bestycka upp lågfarten något och se vad som händer, alternativt bestyckar jag upp huvudmunstyckena till 145/155/145 och byter samtidigt emulsion från 200 till 220 så det håller emot bränslet lite på högre varv. Jag ligger som det är idag på fyrtaktsgränsen.
    Helt klart körde jag under litern på resan, det verkar också lite snålt så det kanske är läge för en uppbestyckning.

    #140343
    stefan w
    Deltagare

    Tillbaka till Mikuniprojektet.

    Nu har jag rivit samtliga förgasare och kollat igenom dem. Allt ser bra ut. Nu är delarna uppsorterade så ordningen är som jag vill ha den.
    Jag har inte hittat nån speciell anledning till att motorn som dessa tidigare satt på skar. Ett av insugsgummina är limmat så där kan det ha dragit tjuvluft. Flottörhöjden var för låg på en förgasare jämfört med de andra så där kan det finnas en orsak.
    Annars så är den mest troliga orsaken fummel med oljeblandningen. Separatsmörjningen var bortkopplad så den orsaken är också bortkopplad.

    I en av förgasarna satt ett huvudmunstycke som inte bar Mikunis instämplade märke. Märkningen 420 var dock densamma som på de övriga. Tja.. pirat är ju alltid pirat så detta munstycke ska jag inte använda igen.

    Den nya bestyckningen är kollad med lupp så att det är rätt grejor jag fått, och visst var det så.
    Stibo är i alla fall snabba med att skicka grejorna när man beställt, max en par tre dagar efter beställningen har man prylarna. Jag hade glömt att beställa nya flottörhuspackningar men det misstaget är nu tillrättat.

    Ordning o reda!

    Nu funderar jag över lämpligt sätt att ansluta dessa till motorn.
    Enklast känns vara ett aluminiumblock som planas och så fräser jag kanaler i detta som går från motorns rektangulära port till mikunins runda utlopp.

    Men en viktig fråga är om jag skall göra som på std insugningsröret…. att man fräser upp utjämningskanaler mellan portarna mot blocket… eller ska man låta bli detta helt?

    Har jag fattat rätt så är detta inte på något sätt självklart.

    #143911
    stefan w
    Deltagare

    Jag har gjort en liten koll när motorn ändå var urplockad. Grenröret demonterades och planades. Jag passade samtidigt på att kolla igenom avgasporten hur lopp och kolvar såg ut, jag kunde inte se nåt alls, inga kolvringar såg fastbrända ut, inga smältskador på kolvarna ingenting.

    Jag såg en annan sak, det fanns inget sot alls i avgasporten. Det måste betyda att den flödar som den ska, inga döda partier där sot skulle fastna verkar finnas. Sen kan det vara en fråga om att ha kört med bra olja också kanske, fritt fram för analys.

    Ska försöka ta tag i mikuniprojektet så snart jag löst en del problem som detta dragit med sig, dom problemen redovisar jag när de är lösta.

    #145433
    dyrvold
    Deltagare
    Stefan W wrote:
    Jag har inte hittat nån speciell anledning till att motorn som dessa tidigare satt på skar. Ett av insugsgummina är limmat så där kan det ha dragit tjuvluft. Flottörhöjden var för låg på en förgasare jämfört med de andra så där kan det finnas en orsak.
    Annars så är den mest troliga orsaken fummel med oljeblandningen. Separatsmörjningen var bortkopplad så den orsaken är också bortkopplad.

    Hej! Intressant projekt, mitt står fortfarande i mitt förråd och väntar, en 65:a med två reservmotorer (-66) och en extra växellåda (-66) Ena motorn riven andra har legat ett år i olja för att vara snäll vid demonteringen.. XP manualen ligger på sängbordet 🙂

    Ang dina förgasare så ha i åtanke att en skotermotor körs från plus 10 till minu 20 samt från 0m till 1500m över havet. Detta har stor påverkan på vilken bestyckning man har och det är snarare en regel än ett undantag att man glömmer att bestycka om efter en resa till fjällen viilket betyder att man kör för snålt men ras som följd. (högre höjd = mindre syre ger mindre bestyckning) Sen kan ju givetvis de andra sakerna ha inverkan också men med pipor på och ett ungdomligt sinne så hör man inte att motor går snålt!

    Lycka till och glöm inte att hålla oss underrättade 🙂

    /Markus

    #166415
    benny
    Deltagare

    Hur går det Stefan?

    tycker det är lite dåligt med aktivitet från din sida?!

Visar 15 inlägg - 181 till 195 (av 195 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng