Busbilsobjekt T16 -83 och nya busbilen 2D T16

Forum Övrigt Projekt / Min bil Busbilsobjekt T16 -83 och nya busbilen 2D T16

  • Detta ämne har 423 svar, 30 deltagare, och uppdaterades senast 2018-05-05 20:07 av .
Visar 15 inlägg - 406 till 420 (av 424 totalt)
  • Författare
    Inlägg
  • #429541
    saabaero
    Deltagare

    Det finns ju lite saker man kan göra med en vanlig låda för att minska haveririsken men vill man ta det ett steg ytterligare hamnar man på en osynkad rallydrevsats och en son kostar väl från 25k och uppåt…
    Tanken är väl att nu få ihop en låda som i teorin ska vara lite mer motståndskraftig.

    #429549

    Du får la tjöta lite på han. Han är ju själv bra på å tjöta….

    #430401
    saabaero
    Deltagare

    Då var maskineriet tillbaka i bilen och efter dom sedvanliga ”glömt att skruva fast” – prylarna så rullar bilen igen 🙂
    Bl.a. hade lamellen fastnat på tryckplattan under vinterns stillestånd.
    Ett mystiskt elfel visade sig vara ett urbackat stift till tändlåsrelät.

    Lådan blev inget våldsamt hokus pokus till slut.
    Fick bli en vanlig 4vxl med 9.35 slutväxel, 7ans primär, tunga utväxlingen till bottenstocken kokillhus, stumhylsa, stålfinger, uppgraderat axiallager osv.
    Kom precis på att jag nog behöver justera mjukvaran för den nya utväxlingen.

    #430990
    saabaero
    Deltagare

    Då var den blå räserbilen nybesiktad.
    Fick bli ett återbesök pga en glapp spindelled. Är nog ganska länge sedan den spindelleden blivit besiktad sist eftersom jag brukar byta till org nav och bromsar när den körs på vintern.

    Till helgen verkar det bli lite banåka 🙂
    Får nog stressa på däckgubben lite så han blir klar med den nya däcken.

    #431155
    saabaero
    Deltagare

    Var meningen det skulle bli banåkning i morgon men insåg att det lät oroväckande mycket.
    Visade sig vara DP som inte är helt kry 🙁
    Har använt en tunnväggig rörböj till andra böjen efter turbon. Det var tydligen inte så fiffigt gjort.

    Blir till att bygga ny DP.
    Hade ändå tänkt göra det för att få plats med ett lite roligare grenrör.

    Dom nya R-däcken får vänta på premiärturen en stund till.

    #431321
    saabaero
    Deltagare

    Blir en del montera – mäta – kapa – svetsa – montera – mäta – kapa – svetsa – montera – göra om – fundera – mäta – kapa -svetsa – montera ……
    Satsar på en böj med större radie denna gång och lite utflyttat för att rymma ett större grenrör

    Tänkte montera en flexdel men det blev ingen tillräckligt läng raksträcka för att montera den så jag skippar det denna gång.

    Tyckte röret kom otäckt nära bromsröret så det fick bli ett strålningsskydd över röret.
    Är nog läge att mäta vad tempen blir där.

    #432278
    saabaero
    Deltagare

    Årets banpremiär avklarad och det gick väl sådär… Kan konstatera att bilen inte riktigt är klar för banåkning
    – Verkar ha något elfel som gör att motorn ibland misständer och ibland inte ens startar. Felet kommer och går… Kan räcka med att provstarta igen efter några sekunder så går den. Tändning eller bränsle eller elknas …
    – Pumpen för växellådskylningen går inte. Misstänker den fått i sig skrot efter tidigare haverier
    – Kylfläkten går inte pga en klantig mekaniker
    – Ett illavarsalande oljud kommer i tvära vänstersvängar. Verkar bli värre vid belstning. Misstänkt likt en drivknut. Funderar om det kan vara en inre knut som bottnar pga alla mina shims på övre bärarmen.
    – Transmissionen har tendenser att ”låsa sig” ibland. Om jag smyger sakta framåt i svagt motlut och kopplar ur så bilen ska rulla bakåt blir det istället tvärstopp. Rasslar ibland oroväckande från primärhuset.. Kan det vara en kedja som gått av ?

    #432308
    M.Broberg
    Deltagare

    hur mkt camber har du ungefär?

    jag körde med ca 10mm schims och det funkade utan att bottna.

    Kolla kedja går ju fort iallfall.
    lite tristare om det är i lådan.

    #432309
    saabaero
    Deltagare

    Minns inte gradantalet men jag tror absolut det är mer än 10mm shims.
    Missljudet är som vanligt svårt att beskriva…. Men låter som en knut men högre frekvens. Det hänger såklart ihop med hastigheten och det går ju lite snabbare på banan än när man lyssnar på knutar i en korsning. Får kika hur det är med axlarna. en teori jag har är att vid en viss infjädring (som bara sker vid hård kurvtagning) står axeln horisontellt samtidigt som hela motorpaketet kanske rör sig lite och det tillsammans gör att den bottnar ?!?.

    Börjar med att checka kedjorna i primären.

    #432343
    saabaero
    Deltagare

    En primärkedja av 🙁
    Huset verkar ha klarat sig så det är väl något att glädjas over.

    #432642
    saabaero
    Deltagare

    Rotar vidare. Det är verkligen kul att mecka med vevaxelgivaren och remskivan i det oändliga utrymmet

    Hittade ytterligare ett fel… Börjar jag närma mig grundorsaken ?
    Vevaxelgivaren har tagit i torpedväggen vilket har skadat fästet och förstört avståndet mellan givare och triggerhjul.
    Misstänker att felet sitter i främre motorfästet och att motorn helt enkelt reser sig för mycket.

    #432653
    Janne Hagnell
    Moderator

    Skönt att hitta felen, iaf!

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #432656
    saabaero
    Deltagare

    Ja, det är ju alltid en tröst när man hittar felen 🙂
    Lutar åt att jag monterar en version 2,0 av fästet för vevaxelgivaren som inte ska behova krocka med torpedväggen.

    Lite irriterande just nu att jag skruvat tillbaka diffhuslocket så det blir trångt att skruva även med det,

    #435310
    saabaero
    Deltagare

    Det blev en väldigt kort säsong för banbilen i år.
    Med nyfixad primär gick den bara några mil finkörning innan det dök upp ett illavarslande missljud från transmissionen igen så nu star den den och skäms i väntan på vård.
    Trodde det var ett hjullager men byte hjälpte inte så ljudet kommer från något annat ställe.

    #435511
    saabaero
    Deltagare

    Då har det varit besiktning med den vita -83:an.
    Gick sådär… frågan är vad som är knas ??
    2:a på hög CO-halt på en bil med T5.5 och ingen kat
    CO-halten låg på 6,2 och kravet är 3,5 på denna. Borde vara plättlätt att klara

    Kopplade in bredbandslambdan och började felsöka mjukvaran.
    Helt klart går den fett på tomgång. Min bredbandare verkar stämma med det som bilprovningen matte.

    Kör med 044 pump, 3bar BTR och gröna -968 spridare.
    Spridarkonstanten är ställd på 18 och värdet I VE-mappen är onormalt lågt ~0,54 på tomgång.
    Justering av VE går bara göra till 0,50 och det gör marginell skillnad på CO halten.
    Justering av spridarkonstanten ger skillnad men jag måste ända ner till 15 för att nå lambda 1 på tomgång och då har jag fortfarande ingen justermån I den bottnade VE.
    Helt klart något skumt, tror inte riktigt på fel I mjukvaran längre.

    En koll av bränsletrycket visar att det ligger på 3bar vid atmosfärstryck och det reagerar på undertryck.
    Dock gjordes detta test med motorn avstängd och en tillfällig vacumslang.
    Funderar ändå om det kan vara nått så simpelt som en läcka I slangen till BTR ?

    Det skulle även kunna vara nån spridare som inte lirar riktigt men det borde märkas på gången tycker jag

    • Det här svaret redigerades för 2 år, 4 månader sedan av .
Visar 15 inlägg - 406 till 420 (av 424 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng